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1) How you can set password in PowerPoint 2013? 

To set a password in power point 

• Go to File > Click on Info 

• Click on protect presentation 

• Under which there is an option, “Encrypt with Password”, click on it 

• Hit “OK” once you enter the password 

• Now it will again ask to Re-enter the password 

• Ok Exit 

 

2) How can you show your presentation online in PowerPoint 2013? 

To present your online presentation in PowerPoint 

• Click on File > Share > Present Online 

• Select the option enable remote viewers to download the 

presentation check box 

• Click Present Online 

• Send your meeting invitation to attendees by copying link or send in 

email 

• To get out of the Slide Show press ESC and click on End Online 

Presentation to end the presentation 

 

3) What is the short cut key for last action performed and to move the 

mouse insertion point to the next panel in PowerPoint 2013? 

a)      Short cut key for last action performed: F4 

b)      Short cut key to move the mouse insertion point to the next panel: F6 

4) How you can record a slide show in PowerPoint 2013? 

To record a slide show in power point 

• Click the slide show tab, then locate the Set Up group 

• Click the Record Slide Show drop down arrow.  Select either “Start 

recording from current slide” or “Start recording from Beginning” 



• A dialog box will appear, select the desired options “Select and animation 

timings” and second option is “Narration and laser pointer” and then click on 

“ Start Recording” option. 

• Soon you click on “Start Recording” your presentation will open on a full 

screen 

• Perform your slide show, when you are ready to move to the next slide, 

click “Next” button represented with an arrow mark on the “Recording 

Toolbar” 

 

5) How you can create a video in PowerPoint 2013? 

• Select the file tab 

• Select Export and then click Create a Video, video export option will 

appear on the right 

• Click the drop-down arrow next to Computer and HD Displays for the 

size and quality of your video 

• Select the option according whether you want to record narration or not 

• Click Create Video and then save the video 

 
6) How can you play music for the duration of your slide show in 

PowerPoint 2013? 

• Download or store music to your PC hard drive and from there upload it 

to PowerPoint 

• In the main menu on the “Insert” tab, click “Audio” and then click on 

“Audio on my PC” 

• Locate and double click the music file 

• Click on “Play in Background” under “Playback” tab 

  
7) How you can use and Eyedropper Tool in PowerPoint 2013? 

To match the text color match with the slide, Eyedropper function can be useful. 

https://career.guru99.com/wp-content/uploads/2014/08/powerpoint.png


• Click inside an already created text box, with in “home tab”, select the 

font color icon in the navigation bar.  In the drop down menu, click the 

“Eyedropper” at the bottom 

• Select the Eyedropper option over the part of the image you want to 

colour and click on it. The font color will change 

 

8) How to merge shapes in PowerPoint 2013? 

To merge two shapes in PowerPoint 2013, 

• Go to à Insert tab 

• You will see the “Shapes” button, click on it 

• Select the shape you want 

• Repeat the same step again to add second shape to the slide 

• Select the two shapes 

• Go to à Format tab 

• Click on the small icons available and choose your options, like Union, 

Combine, etc. Here we use option Combine to merge shapes 

 

9) How you can copy slide master from one presentation to another in 

PowerPoint 2013? 

• Open both the presentation which you want to copy and where you want 

to copy 

• In the presentation that contains the slide master that you want to copy on 

the view tab and click Slide Master 

• In the slide thumbnail panel, right click the slide master and then 

click Copy 

• On the View tab, click Slide Master. 

• In the thumbnail panel, right click the slide master and then do one 

• Click Close Master View on the Slider Master tab once done 

 

10) Can we make PowerPoint slides into PDF files in PowerPoint 2013? 

To convert PowerPoint slides into PDF files select 

• File à Export à Create PDF/XPS document.  Click the create PDF/XPS 

button 

 

11) How someone can check compatibility check when you share 

PowerPoint 2013 slide to previous or older version? 

When you share or send PowerPoint slide 2013 to an older version and want to 

check compatibility test, Go to File à Info à Check for issues à Check 

Compatibility.  The tool tells you which new features are not compatible with 

older versions. 

 

12) How you can add services in PowerPoint 2013? 

To add services in PowerPoint 2013, 



• Select Account option from the file menu 

• A account window will open and you will find a Connected 

Services section 

• You will see in this section that the list of services is added for 

PowerPoint 

• With-in Add a service drop down menu, you will find options 

like Images & Videos (Flickr, Youtube), Storage (365 Sharepoint, 

Onedrive) and Sharing (Facebook, Twitter) 

• Once you click the Connect button, it will ask for your mail address and 

once connected to service click on Done button 

 

 13) How you can convert text to shapes in PowerPoint 2013? 

To convert text into shapes 

• On your slide insert a text box and type some text 

• Select the text box on a slide 

• Insert a shape that overlaps your text box in a way that covers it 

completely 

• Once the rectangle shape is placed, re-order the rectangle shape by 

sending it behind the existing text box 

• Select the text box first and then select the rectangle shape, after that 

access the Drawing Tools Format and click the Merge Shapes button 

• Under Merge Shapes drop down gallery, click on Intersect option 

• It will convert text into shapes 

• To ensure the text is converted into shape, right click on the text and a 

context menu will appear, you will see the edit point option 

• If no edit points option is available, it means your text has not been 

converted into a shape 

• When you click on Edit Points option, you will see all the edit points on 

text 

 

14) How to use PowerPoint 2013 Slide Zoom Feature? 

To use PowerPoint 2013 Slide Zoom, 

• Beneath the main slide, click on the magnifying glass icon in Presenter 

View 

• Hover around the area of the slide you want to magnify 

• Click and drag the hand tool over the slide to move the slide around while 

still zoomed in 

• To zoom back out click the magnifying glass icon 

 

15) How to customize your slide PowerPoint 2013? 

To customize your slide, first open a new PowerPoint slide 



• Choose a theme from Design menu, once you have selected the slide 

theme  then you can change the look of  a slide by  clicking on variant 

• To change the color of slide you can use customize option, this option 

gives various option to customize slide to your liking 

• You can also customize the text box by clicking on the text and it will 

give text customization option 

 

16) How you can use Document Inspector and what is the role of it in 

PowerPoint presentation? 

The Document Inspector function can be used to remove certain personal 

information which may be added to the file automatically. 

• Click on File tab under Backstage View 

• From the Info panel, click Check for Issues ,  then select Inspect 

Document from the drop down menu 

• The Document Inspector will appear.  Check or uncheck the boxes, 

depending upon the content you want to review, then click Inspect 

• For any potentially sensitive data the inspection result will show 

exclamation mark and a Remove All button to remove the sensitive data 

 

17) How you can protect your presentation in PowerPoint 2013? 

To protect your presentation in PowerPoint 2013, 

• Click the File to Backstage View 

• In Info panel, click the Protect Presentation command 

• In drop down menu, choose the option that best suits your needs. 

• Let say if you mark it as final a pop up box will appear asking you to save 

document as final 

• When you click OK another pop up box appear confirming the document 

is saved as final 

 

18) How you can insert online video in PowerPoint 2013? 

To insert online video in PowerPoint, 

• Go to à Insert 

• At the end of Insert menu, you see an option Video, click on it 

• Click on online Video, and you can upload video 

• You can upload video from Facebook account, by clicking on the 

Facebook icon 

  

19) How you can trim video in PowerPoint 2013? 



To work on specific part of video or to delete some part of video, PowerPoint 

gives trim option, the playback tab has several options which you can use 

to edit your video. 

• Select the video you want to trim and click the Playback tab on the 

ribbon 

• Click the command Trim Video 

• A dialog box will appear, to set the start time use the green handle and to 

set the end time use the red handle 

• To preview the video, click the Play button 

• When you are done trimming the video, click OK 

  

20) How you can add bookmark to the video in PowerPoint 2013? 

To add bookmark to the video, 

• To locate the desired part of the videos, click on the timeline 

• Click the Add Bookmark command from the playback tab 

• On timeline, Bookmark will appear, click the bookmark to jump to that 

location 

 

21) How you can customize slide layout? 

To customize slide layout 

• Navigate to Slide Master view 

• Locate and select the desired layout in the left navigation panel.  Over 

each layout you can hover the mouse to see which slides are currently using 

that layout in presentation 

• The background graphics may be hidden in some layouts, to show this 

graphic uncheck the box next to Hide Background Graphics 

• You can also add, remove or delete any objects as desired 

• When you finish click on Close Master View command on the Slide 

Master tab 

 

22) How you can rehearse the slide show timing in PowerPoint 2013? 

 To set or rehearse the slide show 

• Select the Slide Show tab and then locate the Set Up group 

• Click the Rehearse Timing icon on ribbon and it will take you to the full 

screen of your presentation 

•  You can start rehearsing your PowerPoint presentation, and your 

presentation timing will be noted down by rehearsing time 

• Click on next arrow on the Recording Toolbar to move to the next slide 

• At the end of your presentation, PowerPoint will close the full screen 

view and give the total timing for the presentation at the end. 

 

23)  How to change effect’s start option? 

To change the effect’s start option, 



• From the animation pane, select an effect. A drop-down arrow will 

appear next to the effect 

• Click the drop-down arrow, there will be three option that will appear 

Start on Click: It will start the effect when mouse is clicked 

Start with Previous: It will start the effect at the same time as the previous 

Start after Previous: It will start the effect when the previous effects end 

 

24) How you can embed a chart from Excel to PowerPoint? 

To embed a chart from excel to PowerPoint, 

• Go to Insert tab 

• In the Text group click the Object command 

• A dialog box will pop up, select Create from file and then click 

on Browse 

• Select your Excel file and then click on Insert 

• Check the box next to Link to file if you would like to link the data to 

the Excel chart. This will update your chart automatically whenever the 

changes are made to the excel chart 

• Click OK and the chart will appear in presentation 

 

25) How you can record a slide show? 

Record a slide show option is similar to rehearse time function but more 

comprehensive, you can include narration for your presentation by using record 

a slide show 

• In main menu, click the Slide Show tab and locate the Set Up group 

• Click the Record Slide Show from the drop down. 

• Now can select either of the option Start recording from 

beginning or Start recording from current slide 

• A checkbox will appear asking “slide and animation timing” and 

“Narration and laser points”. If you have checkbox the option clicks on Start 

Recording 

• When you finish recording first slide you can move to record next slide 

by clicking on next button on the Recording Toolbar in the top left corner 

or use the right arrow key 

 

26) How you can connect with cloud service on word 2013? 

To connect with the cloud service on word 2013 you have to go to a Main Menu 

Open One Drive click on sign in option   enter the e-mail address and it will 

connect you with cloud service 

 

27) How you can insert video in Microsoft Word 2013? 

To insert video into the word document you have to go to INSERT a Online 

Video Media Enter the keyword or video you are looking for Press enter click 

on the video you want to add it To add or download video, click  Insert .The 



video will appear on word as an image when the download is completed, click 

on play button to play your video 

 

28) How you can collapse or expand parts of a document? 

To make readers read or see only the part they are interested in, this function is 

very useful.  To do this you have to first give heading to your topic as heading 

1, heading 2 …. from Home Menu. Once this done a small icon will appear on 

the corner of the heading, on clicking on this icon it will merge the content and 

on re-clicking on it, it will expand the content back to its normal place. 

 

29) How to edit PDF document in 2013? 

To edit PDF document in 2013, 

a)      Click the file menu 

b)      Click on Open icon 

c)       Select the PDF file from your local disk 

d)       Select the file and click Open 

e)      When word displays the informational dialog, click ok 

f)       If word display, the protected view bar at the top of the document, click 

enable editing 

g)      You can edit PDF file now with word, once file is edited you can save it 

as PDF or in Word format 

 

30) How to add foot-node & end note in word? 

To add foot node, bring the cursor at the end of page where you want to add the 

foot node than go to main menu click on Reference Option click on Insert 

Footnotes.  Likewise, you can add end note by clicking on “Insert endnote”. 

 

31) What is the shortcut keys for creating hyperlink? 

Create a hyperlink Cntrl +K 

 

32) In MS word 2013 how you can create a user entry forms? 

A user entry form can help you to create a document with check box, drop down 

list, combo box and any other content control 

To create user entry forms in Ms word 2013, 

Go to File tab Selection Options Click on Customize Ribbon click on check box 

for ‘Developer’ 

This will add the developer tab to your ribbon 

To create entry form, let say you want a form that include basic information like 

Name: 

Gender: 

Marital Status: 

Occupation: 

E-mail: 



Date of birth: 

And for that you might need drop down list, check box or combo box.  To add 

this 

Go to Developer option in Main menu Select your tag, click on drop down list 

click on control properties Add information in control properties Click OK 

You can do same for rest of entries for occupation, gender and for date of birth 

there is a different property available in developer ribbon ‘Date Picker Content 

Control’ 

33) In word 2013 how you can insert a column break? 

To insert a column break , first of all bring cursor where you want to break the 

column then Go to page layout option Select column break from column break 

down option and select your option (2, 3, 4 ) 

34) How to delete a break in column? 

To delete a break in column that you no longer need 

• Click the show/ hide button on the Home tab in the paragraph section to 

display non-printing characters 

• Click in the section break 

• Press delete button from keyboard, it will remove break from column 

•  

35) How you can take a screen shot in word 2013? 

Go to INSERT option In Illustrations option, click on icon with camera click on 

screen clipping option and choose the portion you which you want a screenshot. 

 

36) How to insert caption in your image? 

• To insert caption for your image either Select your image right click you 

will see an option “INSERT CAPTION”.  And you can enter the details , 

the other way to enter caption is 

• Select your image or table then, Click on “REFERENCE” menu under 

reference menu, click on option “Insert Caption” 

• A caption box will appear, where you can select caption for 

figure, table or equation 

•  

37) What is the use of XML mapping panel in MS word 2013? 

If you have added “DEVELOPER” TAB in your main menu, then under this tab 

you have an option “XML Mapping Panel”.  This option helps to map xml 

contents into word document. 

 

38)  How to create a Macro in word 2013 ? 

To create a Macro follow the given steps 

• On the View tab choose macros   Record macro and give macro a name 

in the record macro dialog box 



• Click the keyboard button to assign a keyboard shortcut to the macro 

• Type a keyboard shortcut combinations Ctrl+R and then click the assign 

button 

• Click the close button 

• To stop recording choose macros Stop recording 

 

39) How to create cross referencing in word 2013? 

To create cross referencing follow the steps mentioned below 

• Open your word document and bring cursor where you want to insert 

cross-referencing 

• Click on the, Reference tab” 

• Now in captions group, click on “Cross reference” 

• A window will pop up asking for “Reference Type” like – Heading, 

Figure, Foot Note etc. 

• Select any option from “Reference Type” and then click insert 

• After bringing cursor where newly reference link is created, on pressing 

“Cntrl+Click” will direct to the reference object 

 

40) How you can restrict editing for someone in word 2013? 

• To restrict editing, follow the menu as mention below 

• Go to review tab, click on Restrict Editing 

• Pop up window appears on right side of your document 

• In pop up window, go to “ editing restriction”, select the drop down for 

which you want to put restriction for like only comment , track changes, 

filling in the form, or read only 

• At end you will be asked to set a password for the document to keep 

access limited to you 

 

41) How you can insert an online picture in your word document in word 

2013? 

To insert picture that is online, like you have picture on Facebook or Flickr and 

you want to insert it in word document you can use this feature 

• Bring the cursor where you want to insert the image 

• Under INSERT tab, click the online picture button in the illustrations 

section. 

• Insert dialog box opens 

• Type a phrase that describes the image you want in the office.com or 

Skydrive 

• Click on the image you want to use to select it 

• Click the Insert button to insert the image 

 

42) How you can customize the indent amount? 



To customize the indent amount, you have to select the text which you want 

indent. After that under “Page Layout” in paragraph section, you can set the 

indent left or right. 

 

43) What is the short cut to move the insertion point to the beginning of the 

document? 

To move the insertion point to the beginning of the document the short cut key 

used to  <Ctrl> + <Home> 

 

44) What is the correct procedure for creating a hanging indent? 

You can create a hanging indent by Opening the paragraph dialog box Select 

“Special” list Select hanging specify an amount in “By” box. 

 

45) How you can create a custom watermark? 

To create your own Watermark, Got to Page Layout tab in the Page 

Background group click Watermark and select Custom Watermark.  Select 

the Picture Watermark or text watermark option and make changes 

accordingly. 

 

46) What is the short cut key to insert a page break? 

The short cut key to insert a page break is press <Ctrl> + <Enter> 

 

47) What is the easiest way to save a chart so you can use it another 

document? 

You can save a chart as a chart template; this will allow you to change the data 

but reuse the chart’s formatting and styles 

 

48) What you can add to label the values of individual chart elements? 

Add “data labels” to label the values of individual chart elements 

 

49) In what ways you can see the difference between two similar 

documents? 

To see the difference between two similar documents, click the compare buttons 

and select compare from the review tab in the compare group in the Ribbon. 

 

50) How you can accept or reject track changes in word 2013? 

To accept or reject track changes in word 2013, 

• Select the track changes made in the document 

• From the review tab, click the Accept or Reject command, the mark-up 

will disappear and word will automatically jump to the next change 

 

51) What is Microsoft Excel? 



Microsoft Excel is an electronic worksheet or spreadsheet application which is 

used for organizing, storing, and manipulating and analyzing data. It is 

developed by Microsoft. 

 

52) What are cells? 

The area where data is stored is known as cell. 

 

53) Does each cell have unique address? 

Yes, each cell has a unique address depends on the row and column value of the 

cell. 

 
54) How can you add cells, rows or columns in Excel? 

If you want to add a cell, row or column in Excel, right click the cell you want 

to add to and after that select insert from the cell menu. The insert menu makes 

you able to add a cell, a column or a row and to shift the cells affected by the 

additional cell right or down. 

 

55) How would you format a cell? What are the options? 

A cell can be formatted by using the format cells options. There are 6 format 

cells options: 

o Number 

o Alignment 

o Font 

o Border 

o Fill 

o Protection 

56) What is the use of comment? How to add comments to a cell? 

• Comments are used for a lot of reasons: 

• Comments are used to clarify the purpose of the cells. 

• Comments are used to clarify a formula used in the cell. 

• Comments are used to leave notes for others users about a cell. 

• To add a comment: Right click the cell and choose insert comment from 

the cell menu. Type your comment. 

57) What does the red triangle indicate at the top right hand corner of the 

cell? 

The red triangle at the top right hand corner of a cell indicates that there is a 

comment linked to the particular cell. If you put your cursor on it, it will show 

the comment. 



58) How would you add comments to a cell? 

To add a comment to a cell, you right click the cell and choose insert comment 

from the cell menu. Type your comment in the comment area provided. A red 

triangle at the top right hand corner of a cell indicates that there is a comment 

linked to that particular cell. To remove a comment from a cell, right lick the 

cell and then select delete comment from the cell menu. 

59) What are charts in MS Excel? 

Charts are used to enable graphical representation of the data in Excel. A user 

can use any chart type, including column, bar, line, pie, scatter, etc. by selecting 

an option from Insert tab?s Chart group. 

 

60) What is Freeze Panes in MS-Excel? 

Freeze Panes are used to lock any row or column. The locked row or column 

will be visible on the screen even after we scroll the sheet vertically or 

horizontally. 

 

61) Which are the different workbook protection types in Excel? 

There are three ways to protect a workbook in Excel: 

o Password protection for opening a workbook 

o Protection for adding, deleting, hiding and unhiding sheets 

o Protection from changing size or position of windows. 

62) What is the difference among COUNT, COUNTA, COUNTIF and 

COUNTBLANK in Ms-Excel? 

COUNT is used to count cells containing numbers, dates, etc. any value stored 

as number excluding blanks. 

COUNTA or Count All is used to count any cell value containing numbers, 

text, logical values, etc. any type of value excluding blanks. 

COUNTBLANK count blank cells or cells with an empty string. 

COUNTIF and COUNTIFS count cells matching a certain criterion. 

 

63) What is Ribbon? 

The ribbon specifies an area which runs along the top of the application and 

contains menu items and toolbars available in Excel. The ribbon has various 

tabs that contain groups of commands for use in the application. 

64) Is it possible to hide or show the ribbon? 

You can hide or show (minimize or maximize) the ribbon by pressing CNTRL 

F1. 

 



65) How to prevent someone from copying the cell from your worksheet? 

If you want to protect your worksheet from being copied, go into Menu bar > 

Review > Protect sheet > Password. 

By entering password, you can prevent your worksheet from getting copied. 

 

66) How can you resize the column? 

There are two ways to resize a column: 

1. To change the width of one column, drag the boundary on the right side 

of the column until you find your desirable width. 

2. Select the Format from the home tab, and in Format, select the AUTOFIT 

COLUMN WIDTH under cell section. Click on this to change the cell 

size. 

67) What are the several report formats in Excel? 

There are three report formats in Excel: 

o Compact 

o Report 

o Tabular 

68) Is it possible to make Pivot table using multiple sources of data? 

If the multiple sources are different worksheets from the same workbook, then 

you can use these multiple sources of data to make Pivot table. 

 

69) How can you check whether the Pivot table is modified or not? 

To check whether the Pivot table is modified or not, you should use the 

"PivotTableUpdate" in worksheet containing the pivot table. 

 

70) What does the IF function in Excel? 

IF function is used in Excel to check whether certain conditions are true or 

false. If the condition is true then it will give the result accordingly and if the 

condition is false the result or output will be different. 

 

71) What filter should we use, if you want more than two conditions or if 

you want to analyze the list using database function? 

You should use "Advanced Criteria Filter" to analyze the list or test more than 

two conditions. 

 

72) What are the advantages of using formula in Excel sheet? 

Formula makes it easy to calculate the numbers in Excel sheet. It also calculates 

automatically the number replaced by another number or digit. It is used to 

make complex calculations easy. 

 



73) What is the order of sequence of operating mathematical operation in 

Excel? 

The order of sequence is written as BEDMAS: 

o Brackets 

o Exponents 

o Division 

o Multiplication 

o Addition 

o Subtraction 

74) What is the use of LOOK UP function in MS Excel? 

The LOOK UP function is used to return a value from an array. 

75) What is a Macro in Excel? How to create an Excel Macro? 

Excel Macro is the set of instructions that is recorded by users for repetition 

purposes. It is created by the users for repetitive instructions and functions they 

perform on a regular basis. 

How would you reduce the file size? What is the easiest way to reduce the 

file size? 

You can use the following steps to reduce the file size: 

o Find the last cell that contains data in the sheet. Delete all rows and 

columns after this cell. 

o To delete the rows, press the key Shift+Space then press 

Ctrl+Shift+Down on your keyboard. 

o Rows will get selected till the last row. Press Ctrl+- on the keyboard to 

delete the blank rows. 

o To delete the column, Press the key Ctrl+Space then press 

Ctrl+Shift+Right Arrow key on your keyboard. 

o Columns will get selected till the last row. 

o Press Ctrl+- on the keyboard to delete the blank columns. 

76) How many rows and columns are there in Microsoft Excel 2003 and 

later versions? 

You can see the number of columns, rows, cells for Microsoft Excel version 

2003 and later versions in the following table: 

Excel Versions Rows Columns Total Cells 



MS Excel 2003 65536 256 16777216 

MS Excel 2007 1048576 16384 17179869184 

MS Excel 2010 1048576 16384 17179869184 

MS Excel 2013 1048576 16384 17179869184 

 

77) What is the syntax of Vlookup? 

Vlookup Syntax: 

VLOOKUP (lookup_value,table_array,col_index_num,[range_lookup])   

 

78) Is it possible to make pivot table using multiple sources of data? 

Yes. It is possible by using data modeling technique.  

 79)Which day is celebrated as world Computer Literacy Day? 

Ans : December 2 

80)Who invented Java? 

Ans: James A Gosling 

 81) Longhorn was the code name of? 

Ans: Windows Vista 

82)Who is known as the Human Computer of India? 

Ans: Shakunthala Devi 

83) What is mean by Liveware? 

Ans: People who work with the computer 

84) Which computer engineer got Nobel Prize for literature in 2003? 

J.M. Coetzee 

85) Weaving the Web' was written by.... 

Ans: Tim Burners Lee 

86) What is Beta Test? 

Ans: Trial test of a computer or software before the commercial launch 

87) 'Do no evil' is tag line of ...... 

Ans: Google 

88) First Indian cinema released through internet is .... 

Ans: Vivah 

89) Rediff.com was founded by.... 

Ans: Ajith Balakrishnan and Manish Agarwal 



90) What is the extension of PDF? 

Ans: Portable document format 

91) Mows is a type of mouse for ........ people 

Ans: Physically handicapped people 

92) Expand RDBMS? 

Ans: Relational Data Base Management System 

93) Difference engine was developed by.... 

Ans: Charles Babbage 

94) Orkut.com is now owned by ...... 

Ans: Google 

95). World's first microprocessor is ..... 

Ans : Intel 4004 

96) What is SQL? 

Ans: Structured Query Language 

97) What is the expansion of COBOL? 

Ans: Common Business Oriented Language 

98) What is the expansion of SMS? 

Ans: Short Message Service 

99) Which IT company's nickname is ' The Big Blue ' ? 

Ans : IBM 

100)What is the full form of IEEE? 

Ans: Institute of Electric and Electronic Engineers 

101) Who developed COBOL? 

Ans: Grace Murry Hopper 

102) Email was developed by...... 

Ans: Raymond Samuel Tomlinson (Ray Tomlinson) 

103) Green dam is ...... 

Ans: Web Filter 

104) What is the expanded form of CMOS? 

Ans: Complementary Metal Oxide Semiconductor 

105) Who is Netizen? 

Ans: Net Citizen (Citizen who uses internet) 

106) What is Scareware? 

Ans: Fake antivirus software’s. 



107) When was the first smart phone launched? 

Ans: 1992 (IBM Simon) 

108) Who invented Compact Disc? 

Ans: James T Russel 

 

SOME BASIC FULL FORMS RELATED TO COMPUTER: 
 

PC: PERSONAL COMPUTER 

  

CPU: CENTRAL PROCESSING UNIT 

  

OS: OPERATING SYSTEM 

  

UP: UNINTERRUPTIBLE POWER SUPPLY 

  

RAM: RANDOM-ACCESS MEMORY 

  

ROM: READ-ONLY MEMORY 

  

LCD: LIQUID CRYSTAL DISPLAY 

  

LED: LIGHT-EMITTING DIODE 

  

NTFS: NEW TECHNOLOGY FILE SYSTEM 

  

FAT: FILE ALLOCATION TABLE 

  

DOC: DOCUMENT 

  

TXT = TEXT 

  

MS: MICROSOFT 

  

SD: SECURE DIGITAL 

  

MMC: MULTIMEDIA CARD 

  

CD: COMPACT DISC 

  

DVD: DIGITAL VERSATILE DISC 



  

BRD – BD: BLU-RAY DISC 

  

ISO: INTERNATIONAL ORGANIZATION FOR STANDARDIZATION 

  

DB: DATABASE 

  

IC: INTEGRATED CIRCUIT 

  

SYS: SYSTEM 

  

CONFIG: CONFIGURATION 

  

CTRL: CONTROL 

  

ALT: ALTERNATE 

  

ESC: ESCAPE 

  

DEL: DELETE 

  

NUM LOCK: NUMBER LOCK 

  

FN: FUNCTION 

  

PrNT- Scrn: PRINT SCREEN 

  

SysRq: SYSTEM REQUEST 

  

ScrLk : SCROLL LOCK 

  

PgUp : PAGE UP 

  

PgDn : PAGE DOWN 

  

Ins: INSERT 

  

WINXP: WINDOWS XP 

  

WIN7: WINDOWS 7 

  

SP: SERVICE PACK 

  



CMD: COMMAND 

  

TEMP: TEMPORARY 

  

WMP: WINDOWS MEDIA PLAYER 

  

MP3: MOVING PICTURE EXPERTS GROUP PHASE 3 (MPEG-3) 

  

MPEG: MOVING PICTURE EXPERTS GROUP PHASE (MPEG) 

  

MPEG 1: MOVING PICTURE EXPERTS GROUP PHASE 1 (MPEG-1) 

  

MPEG 2: MOVING PICTURE EXPERTS GROUP PHASE 2 (MPEG-2) 

  

JPG: JOINT PHOTOGRAPHIC EXPERTS GROUP 

  

AVI: AUDIO VIDEO INTERLEAVE 

  

WMV: WINDOWS MEDIA VIDEO 

  

GIF: GRAPHICS INTERCHANGE FORMAT 

  

RGB: RED – GREEN – BLUE 

  

CMYK: CYAN – MAGENTA – YELLOW – KEY (BLACK) 

  

ACPI: ADVANCED CONFIGURATION AND POWER INTERFACE 

  

APM: ADVANCED POWER MANAGEMENT 

  

REGEDIT: REGISTRY EDITOR 

  

PRO: PROFESSIONAL 

  

BAT: BATCH 

  

GPEDIT: GROUP POLICY EDITOR 

  

OSK: ON-SCREEN KEYBOARD 

  

COM: COMPONENT OBJECT MODEL 

  

USB: UNIVERSAL SERIAL BUS 



  

IT: INFORMATION TECHNOLOGY 

  

NET: INTERNET 

  

IP: INTERNET PROTOCOL 

  

AP: ACCESS POINT 

  

DNS: DOMAIN NAME SYSTEM 

  

HTTP: HYPERTEXT TRANSFER PROTOCOL 

  

HTTPS: HYPERTEXT TRANSFER PROTOCOL SECURE 

  

HTML: HYPERTEXT MARKUP LANGUAGE 

  

PHP: HYPERTEXT PREPROCESSOR 

  

XML: EXTENSIBLE MARKUP LANGUAGE 

  

CSS: CASCADING STYLE SHEETS 

  

ASP: ACTIVE SERVER PAGES 

  

SQL: STRUCTURED QUERY LANGUAGE 

  

WWW: WORLD WIDE WEB 

  

.COM: COMMERCIAL 

  

.NET: NETWORK 

  

.ORG: ORGANIZATION 

  

.EDU: EDUCATIONAL 

  

.GOV: GOVERMENTAL 

  

.INFO: INFORMATION 

  

.BIZ: BUSINESS 

  



.BD: BANGLADESH 

  

.US: UNITED STATE 

  

.UK: UNITED KINGDOM 

  

TLD: TOP-LEVEL DOMAIN 

  

DL: DOWNLOAD 

  

UL: UPLOAD 

  

PR: PAGE RANK 

  

SEO: SEARCH ENGINE OPTIMIZATION 

  

CEO: CHIEF EXECUTIVE OFFICER 

  

E-MAIL: ELECTRONIC MAIL 

  

SMS: SHORT MESSAGE SERVICE 

  

MMS: MULTIMEDIA MESSAGING SERVICE 

  

PW – PASS – P. CODE – CODE : PASSWORD 

  

AP: ALERTPAY 

  

MB: MONEYBOOKERS 

  

PP: PAYPAL 

  

LR: LIBERTY RESERVE 

  

INFO: INFORMATION 

  

LAN: LOCAL AREA NETWORK 

  

WLAN: WIRELESS LOCAL AREA NETWORK 

  

NAT: NETWORK ADDRESS TRANSLATION 

  

UPDATE: UP-TO-DATE 



  

IDM: INTERNET DOWNLOAD MANAGER 

  

DAP: DOWNLOAD ACCELERATOR PLUS 

  

KB: KILOBYTE 

  

MB: MEGA BYTE 

  

GB: GIGA BYTE 

  

GiB: GIBI BYTE 

  

TB: TERA BYTE 

  

TiB: TEBI BYTE 

  

PB: PETA BYTE 

  

PiB: PEBI BYTE 

  

EB: EXA BYTE 

  

EiB: EXBI BYTE 

  

ZB: ZETTA BYTE 

  

ZiB: ZEBI BYTE 

  

YB: YOTTA BYTE 

  

YiB: YOBI BYTE 

  

GOOGLE: GOOGLE IS NOT AN ABBREVIATION. IT IS DISTORTED 

FORM OF GOOGOL NUMBER (10 TO THE POWER OF 100) , THAT IS 1 

FOLLOWED BY 100 ZEROS (0) . 

  

YAHOO: YET ANOTHER HIERARCHICAL OFFICIOUS ORACLE 

  

INTEL: INTEGRATED ELECTRONICS 

  

HP: HEWLETT PACKARD 

  



LG: LIFE’S GOOD 

  

IBM: INTERNATIONAL BUSINESS MACHINES 

  

IPV4: INTERNET PROTOCOL VERSION 4 

  

IPV6: INTERNET PROTOCOL VERSION 6 

  

WI-FI: WIRELESS FIDELITY 

UNIT:1 

Booting  

In computing, booting is the process of starting a computer. It can be initiated 

by hardware such as a button press, or by a software command. After it is 

switched on, a computer's central processing unit (CPU) has no software in 

its main memory, so some process must load software into memory before it 

can be executed. This may be done by hardware or firmware in the CPU, or by a 

separate processor in the computer system. 

Restarting a computer also is called rebooting, which can be "hard", e.g. after 

electrical power to the CPU is switched from off to on, or "soft", where the 

power is not cut. On some systems, a soft boot may optionally clear RAM to 

zero. Both hard and soft booting can be initiated by hardware such as a button 

press or by software command. Booting is complete when the operative runtime 

system, typically operating system and some applications, is attained. 

The process of returning a computer from a state of hibernation or sleep does 

not involve booting. Minimally, some embedded sytems do not require a 

noticeable boot sequence to begin functioning and when turned on may simply 

run operational programs that are stored in ROM. All computing systems 

are state machines, and a reboot may be the only method to return to a 

designated zero-state from an unintended, locked state. 

In addition to loading an operating system or stand-alone utility, the boot 

process can also load a storage dump program for diagnosing problems in an 

operating system. 

Boot is short for bootstrap or bootstrap load . The usage calls attention to the 

requirement that, if most software is loaded onto a computer by other software 

already running on the computer, some mechanism must exist to load the initial 

software onto the computer. Early computers used a variety of ad-hoc methods 

to get a small program into memory to solve this problem. The invention of read 

only memory (ROM) of various types solved this paradox by allowing 

computers to be shipped with a start-up program that could not be erased. 



Growth in the capacity of ROM has allowed ever more elaborate start up 

procedures to be implemented. 

 

Booting:  

When we start our Computer then there is an operation which is performed 

automatically by the Computer which is also called as Booting. In the Booting, 

System will check all the hardware’s and Software’s those are installed or 

Attached with the System and this will also load all the Files those are needed for 

running a system. 

In the Booting Process all the Files those are Stored into the ROM Chip will also 

be Loaded for Running the System. In the Booting Process the System will read 

all the information from the Files those are Stored into the ROM Chip and the 

ROM chip will read all the instructions those are Stored into these Files. After the 

Booting of the System this will automatically display all the information on the 

System. The Instructions those are necessary to Start the System will be read at 

the Time of Booting. 

There are two Types of Booting 

1) Warm Booting: when the System Starts from the Starting or from initial 
State Means when we Starts our System this is called as warm Booting. 
In the Warm Booting the System will be Started from its beginning State 
means first of all, the user will press the Power Button , then this will read 
all the instructions from the ROM and the Operating System will b 
Automatically gets loaded into the System. 

2) Cold Booting: The Cold Booting is that in which System Automatically 
Starts when we are Running the System, For Example due to Light 
Fluctuation the system will Automatically Restarts So that in this Chances 
Damaging of system are More. and the System will no be start from its 
initial State So May Some Files will b Damaged because they are not 
Properly Stored into the System. 

 

Checking system information : 

How to check computer specs using Settings 

To check some of the basic tech specs, such as processor, memory, and the 

current version of Windows 10, you can use the Settings app to view this 

information with these steps: 

http://ecomputernotes.com/fundamental/information-technology/what-do-you-mean-by-data-and-information


1. Open Settings. 

2. Click on System. 

3. Click on About. 

4. Check the Device specifications section to find out the device name, processor, 

installed memory, system architecture, and if the device includes support for 

touch and pen. 

Source: Windows Central 

5. Check the Windows specifications section to determine the edition of 

Windows 10 (Home, Pro, Enterprise, or Education), version number, the date 

when the feature update was installed, and the current build number (the 

number after the period indicates the quality update version). 

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/02/windows-10-device-specs-view.jpg?itok=SFUcPbCB


Source: Windows Central 

Once you complete the steps, you'll have a clear understanding of the basic 

specifications of your device. 

 

Managing files and folders : 

A file is a collection of numbers which have been written to your computer’s 

hard drive. These numbers can be converted into a picture, a sound, text, or a set 

of instructions for a program to perform certain actions. A clue to a file’s type is 

given by its Icon or by its file extension. Folders are containers for anything on 

a computer including files and other folders. A path lists the folders that have to 

be opened to get to the required file. 

Folders were called directories on older Microsoft systems. 

These are some typical file icons. They help the user to identify the file type. 

There are innumerable file types, some of the common ones are represented 

here: 

1. .bmp – a bitmap image 

2. .doc – a Word document 

3. .wav – a sound file 

https://www.windowscentral.com/sites/wpcentral.com/files/styles/xlarge/public/field/image/2020/02/windows-specification-details-windows10.jpg?itok=E_6VU2-m


4. .ppt  – animated slides 

5. .txt – plain text 

6. .xls – a spreadsheet 

7. .dbf – a database file 

8. A shortcut (note the arrow) 

9. .exe – an application (a program) 

Windows allows you to view information about files in different ways. the icon 

view – the default used by Windows XP. 

To change the icon view, click on View on the menu bar. Select the required 

view from the available list. 

By default if a file type is a  known one, such as a Microsoft Word Document, 

Windows won’t display its file extension. To view all file extensions click on 

Tools on the menu bar. 

Various options can be configured. e.g. Display compressed files and folders 

with alternate colours. To display all file extensions, untick the Hide file 

extensions for known file types box. 

File extensions are best left alone. Opening a file with the wrong application can 

sometimes damage the file. However you may at some stage need to change a 

file’s extension. 

Folders 

Each of these is a folder. They may contain files or other folders (called 

subfolders) or both. There may be many “nestings” of folders within folders. 

 

Files and folders are located on the computer by using a file path. The “James” 

folder is located inside a folder called “Home”, which is located inside a folder 



called “es-net”, which is located on the “C:” drive. The file path will be “C:\es-

net\Home\James”. 

Moving and Copying 

To move a file or folder, either right click on its icon OR left click on the 

Edit  option on the toolbar. Choose cut to move or copy to copy! 

At this point the item has been placed onto a clipboard – an area of memory 

accessible from nearly any application in Windows. Right click (or open Edit in 

the toolbar) in an open destination folder and choose “Paste” (or use drag and 

drop) . 

When  an attempt is made to move an item between volumes, it is effectively 

copied, and the original remains. 

Creating Files and Folders 

This is mercifully easy. Simply right-click on some empty space in any suitable 

folder or the desktop and choose to create a new object from the choices 

offered. 

Be careful not to alter the file extension, as this can render the file unreadable. 

File extensions are usually hidden for this reason. 

Deleting a file and folder  

First method : 

This is the easiest method to delete files and folders in Windows. 

1. You can use either Windows Explorer or My Computer to navigate to the 

file or folder you wish to delete. 

o Using Windows Explorer: Open Windows Explorer (Left click 

Start then Programs then Accessories then Windows Explorer) or 

(Hold down the Windows key and press E) 

o Using My Computer: Windows XP Users click Start then My 

Computer. All other Windows users double left click the My 

Computer icon on your desktop. 

2. Navigate to the file or folder that you would like to delete. 

3. Highlight the file or folder by left clicking it once. 

4. Now press the Delete key on your keyboard. 

5. A window will then popup asking for confirmation to send the file or 

folder to the Recycle Bin. Click Yes to move the file to the recycle bin or 

No to keep the file where it is. 

 



1. SECOND METHOD You can use either Windows Explorer or My 

Computer to navigate to the file or folder you wish to delete. 

o Using Windows Explorer: Open Windows Explorer (Left click 

Start then Programs then Accessories then Windows Explorer) or 

(Hold down the Windows key and press E) 

o Using My Computer: Windows XP Users click Start then My 

Computer. All other Windows users double left click the My 

Computer icon on your desktop. 

2. Navigate to the file or folder that you would like to delete. 

3. Highlight the file or folder by left clicking it once. 

4. Then from the top toolbar click File then Delete. 

5. A window will then popup asking for confirmation to send the file or 

folder to the Recycle Bin. Click Yes to move the file to the recycle bin or 

No to keep the file where it is. 
 

CHECKING FILES/ FOLDERS PROPERTIES: 

 

To access the properties of a file or folder, right-click on it and select Properties. 

 

You can also Alt-click on a file or folder to access its properties. The General 

tab of the Properties dialog box will provide you with information such as the 

full path to the file or folder, its size, what application is configured to open it, 

and the date it was created, last modified, and accessed. 



 

You will also see check boxes at the bottom of the window where you can make 

a file Read-only or Hidden. A Read-only file can be opened to see its contents, 

but it cannot be modified (any changes that you make to it cannot be saved), A 

Hidden file will not appear when you browse the contents of the folder where it 

is stored using Explorer, unless you set up Explorer to display Hidden files (in 

which case they will be displayed in a lighter color than regular files). 

The General tab has an Advanced button. 



 

You can click on this button to enable compression for the file or folder, which will make it take up 
less space on your hard drive. 

 

If you are accessing the properties for a file, you will also see a Change button at the top of the 
window. This button can be used to open the file with a program other than the one that is 
assigned to that type of file by Windows. 



 

 



If you are viewing the properties for a folder, you will see a Sharing tab where you can set up the 

folder as a shared folder that can be accessed by others over the network. 

 

The Customize tab allows you to change the icon for the folder, and you can 

even assign a picture to be displayed when the folder is viewed as a thumbnail 

in Windows Explorer (View, Thumbnails). 



 

 

MANAGING WINDOWS: 

 

How to Move or Resize an Off-Screen Window in Windows? 



I'm sure you have faced this situation many times when a program window 

opens in a way that you can't see either its titlebar or the whole program 

window. Most of the times it happens when you close a full screen program like 

a game or movie. 

I have faced this problem many times with Internet Download Manager (IDM). 

I think its a bug in IDM. Whenever I open IDM, each time its window 

automatically shifts a few pixels to the left side of screen. After many open and 

close operations, one moment comes when the whole program window 

disappears and moves off-screen. Sometimes you can only see its border as 

shown in following screenshot: 

 

There is one more similar problem when a program window automatically 

moves a few pixels to the top of the screen which hides the window titlebar 

completely as shown in following screenshot: 



 

In both situations, you can't move the program window as you need to click and 

hold the cursor on program titlebar and then you can move it on the screen by 

dragging the window. 

So if you face such kind of problem in future, how will you fix it? How will you 

move or resize an off-screen window? Don't worry! Here is the solution. 

Today in this tutorial, we'll tell you a very simple and easy to use trick to move 

and resize a program window which is not showing properly on screen or the 

window is too large and wide that you can't resize it. 

There are 2 ways to move or resize an off-screen program window: 

o Using keyboard shortcut 

o Using mouse 

METHOD 1: Using Keyboard Shortcut 

You just need to press "ALT+SPACEBAR" keys together and it'll open 

the System Menu which shows minimize, maximize, restore, close, size and 

move options. 

Once you get the menu, you can use arrow keys to go to the desired option and 

press Enter key. 



 

For example, to move the window select "Move" option (or press m key to 

select the option) and then you can use arrow keys to move the program 

window to left, right, top or bottom. 

Similarly, to resize a large and wide window, select "Size" option (or 

press s key to select the option) and then use arrow keys to resize it. 

METHOD 2: Using Mouse 

If you don't want to use keyboard shortcut, you can use your mouse to access 

system menu. Just right-click on the program button present in 

Taskbar. Windows 7 users will need to press SHIFT key while right-clicking 

on the program button otherwise it'll bring jumplist. 

 

Right-clicking on the program button will show the same system menu and then 

you can click on the desired option but you'll still need to use arrow keys to 

move or resize the program window. 

ADJUSTING MOUSE PROPETIES: 



When you need to change your computer mouse properties such as a pointer, or 

wheel, you will need to open the Mouse Properties dialog. Now, this post will 

show you three ways you can open mouse properties in windows 10. 

• Way 1 : with run dialog 

• Way 2 : via pc settings  

• Way 3 : via control panel 

Way 1: Open Mouse Properties in Windows 10 with Run dialog 

Step 1: bring up the run diallog using Win + R keys on your keyboard. 

Step 2: Type in main.cpl and click OK. 

 

Way 2: Open Mouse Properties via PC Settings 

You have two options. 

Option 1: 

Step 1: Right-click on the Windows 10 desktop and select Personalize from the 

context menu. 

 

https://www.isumsoft.com/it/4-ways-to-open-run-dialog-box-in-windows-10/


Step 2: After you get to the Personalization page of the Settings app, 

click Themes and click Mouse pointer settings. Then the Mouse Properties 

dialog will open. 

 

Option 2: 

Step 1: Click in the Search field on the left side of the Windows 10 taskbar, and 

start typing mouse. When the search results show up, click Change your 

mouse settings or Mouse & touchpad settings. This will quickly get to 

the Devices page of the Settings app. 



 

Step 2: Keep Mouse & touchpad selected, and click Additional mouse 

options. 



 

Way 3: Open Mouse Properties through Control Panel 

You have two options. 

Option 1: 

Step 1: Open the Windows 10 Control Panel by pressing Win + X and then 

select Control Panel. 

Step 2: Click the Hardware and Sound link. 

Step 3: Click the Mouse link under the Devices and Printers to open the 

Mouse Properties dialog. 

https://www.isumsoft.com/it/more-ways-to-access-control-panel-in-windows-10/


 

Option 2: 

Step 1: Press Win + U keyboard shortcuts to get to the Ease of Access 

Center page of the Control Panel. 

Step 2: Scroll down, and click the Make the mouse easier to use link. 

 



Step 3: Scroll down, and click the Mouse settings link. This can also open the 

Mouse Properties dialog. 

 

 

ADJUSTING DISPLAY PROPERTIES  

 

The steps for changing the screen resolution are quick and straightforward, but 

there are differences depending on your version of Windows. 

1. Open Control Panel from the Power User Menu (or use the keyboard 

shortcut Win+X) if you are running Windows 10 or 8. Use the Start menu in 

older versions of Windows. 

Open Control Panel from the Run dialog box or a Command Prompt too, with 

the control panel command. 

2. Open Appearance and Personalization (called Appearance and Themes in 

XP). Skip this step if you're viewing the Control Panel applets by their icons. 

3. Choose Display or, if on Windows Vista, Personalization. 

4. To find the screen resolution setting in Windows 10, 8, or 7, select Change 

display settings from the left side of the screen. If you're on Windows 10, also 

select the Advanced display settings link. Windows Vista users need to use 

https://www.lifewire.com/what-version-of-windows-do-i-have-2624927
https://www.lifewire.com/how-to-open-control-panel-2625782
https://www.lifewire.com/command-prompt-2625840
https://www.lifewire.com/what-is-a-command-2625828
https://www.lifewire.com/list-of-control-panel-applets-in-windows-2626120


the Display Settings option, while Windows XP users, go to the Settings tab 

of Display Properties. 

 

5. Use the drop-down menu or slider next to Resolution (XP calls it Screen 

Resolution) to pick a different resolution setting. In most circumstances, the 

best choice is 800 by 600 pixels or 1024 by 768 pixels, possibly higher if you're 

using a 19-inch or larger monitor. The "best" setting is highly subjective to your 

personal preferences and your equipment. 

6. Click or tap Apply or OK to save the changes. A reboot is unnecessary. 

Some types of software require the screen resolution settings to be set to a 

specific size. If you receive errors when opening certain software titles, make 

any screen resolution changes as necessary. 

Tips About Screen Resolution 

 

Another way to change the screen resolution setting in some versions of 

Windows is to right-click the desktop and choose Display, Screen resolution, 

or Properties, depending on the version you're using. Then, just follow the 

same steps above.  

If more than one monitor is shown, you can change the resolution for each 

monitor individually. Just click the monitor you want to adjust the setting for. If 

you're not sure which monitor is "1" or "2" or so on, click the Identify button to 

display a number on each monitor. 

What to Do When Your Monitor Doesn't Support a Screen Resolution 

It's possible to change the screen resolution to a setting not supported by your 

monitor. If this happens, the screen will probably turn black and prevent you 

from seeing anything, including your mouse. Fixing this is a simple as starting 

Windows in Safe Mode and then following the directions above. This time, just 

make sure to lower the resolution to something that's likely supported by your 

monitor. If Safe Mode doesn't work, try choosing the Enable low-resolution 

video option in Startup Settings (Windows 10 and 8) or Advanced Boot 

Options menu for older versions of Windows. It's called Windows Advanced 

Options Menu in Windows XP, and the option to select is Enable VGA Mode. 

https://www.lifewire.com/how-do-i-start-windows-in-safe-mode-2624480
https://www.lifewire.com/how-do-i-start-windows-in-safe-mode-2624480
https://www.lifewire.com/safe-mode-2626018
https://www.lifewire.com/startup-settings-2618141
https://www.lifewire.com/advanced-boot-options-menu-2625801
https://www.lifewire.com/advanced-boot-options-menu-2625801


If you have another monitor you can connect to the computer—one that 

supports the higher resolution—it might be quicker to do that to change the 

resolution than to boot Windows into Safe Mode. 

SETTING SYSTEM DATE AND TIME : 

1. Right-click or tap the date and time in 

the Windows Notification Area in the 

bottom right corner of the screen. 

2. Click Adjust date/time. 

3. Make sure your Time zone is set properly 

if your computer is displaying the wrong 

time. 

4. To manually adjust the time, turn off the 

Set time automatically option and then 

click the Change button. 

Setting the date and time in Windows 8 

1. In the lower-right corner of the screen, 

click or tap the Windows Notification 

Area where you see the date and time. 

2. Select Change date and time 

settings... in the bottom of the window 

that appears (shown below). 

 

https://www.computerhope.com/jargon/n/notiarea.htm


4. In the Date and Time window, under 

the Date and Time tab, click the Change 

date and time... button. 

5. Make your adjustments and click OK. 

6. Click OK on the main Date and 

Time window to save the changes. 

Adjusting the time zone 

1. In the Date and Time window from 

above, under the Date and Time tab, click 

the Change time zone... button. 

2. Select the new time zone in the Time 

zone drop-down field and click OK. 

3. Click OK on the main Date and 

Time window to save the time zone 

change. 

Setting the date and time in Windows Vista and 7 

1. Press Windows key + D or navigate to 

the Windows desktop. 

2. In the lower-right corner of the screen, 

click or tap the Windows Notification 

Area where you see the time and date. 

3. Select Change date and time 

settings... in the bottom of the window 

that appears (shown below). 

https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/d/desktop.htm
https://www.computerhope.com/jargon/n/notiarea.htm
https://www.computerhope.com/jargon/n/notiarea.htm


 

4. In the Date and Time window, under 

the Date and Time tab, click the Change 

date and time... button. 

5. Make your adjustments and click OK. 

6. Click OK on the Date and Time window 

to save the changes. 

Adjusting the time zone 

1. In the Date and Time window from 

above, under the Date and Time tab, click 

the Change time zone... button. 

2. Select the new time zone in the Time 

zone drop-down field and click OK. 

3. Click OK on the main Date and 

Time window to save the time zone 

change. 

Set the date and time in Windows 95, 98, ME, NT 4, 2000, and XP 

1. Navigate to the Windows desktop. 

2. Right-click the time in your Systray; 

usually located in bottom-right of your 

screen. 

https://www.computerhope.com/jargon/t/tab.htm
https://www.computerhope.com/jargon/d/desktop.htm
https://www.computerhope.com/jargon/r/righclic.htm
https://www.computerhope.com/jargon/n/notiarea.htm


3. Click the Adjust Date/Time menu item. 

4. This action opens the Date/Time 

Properties window. In this window, you 

can adjust the time, date, and time zone. 

5. Once the proper date and time are set, 

click Apply, and then Ok. 

CUSTOMIZING WINDOWS START MENU: 

Quickly, let's break down how the Start menu is organized. It's divided into 

three sections.  

• The narrow panel on the left features icons for important menu items that vary 

depending on your settings (more on this later), including your account, 

settings, and power options. These icons are unlabeled by default, but if you 

need help figuring out which is which, you can tap or click the menu button at 

the top of this section (looks like three horizontal lines) to reveal labels for each 

icon. 

• The center (but still mostly left) panel houses a list of all your applications, 

starting with those you recently added at the top and then an alphabetical 

• The large panel on the right contains the colorful tiles in sections labeled as 

Create, Play, Explore and so on. 

Now that you know the lay of the Start menu land, let's get to the ways in which 

you can customize it. 

Customize the far-left panel 

The far-left panel of the Start menu can have a minimum of two icons (your 

account icon and the power options icon) and a maximum of 12 icons. You can 

customize the icons that appear by opening the Settings menu and going 

to Personalization > Start > Choose which folders appear on Start. Here, 

you can toggle on/off the following icons: File Explorer, Settings, Documents, 

Downloads, Music, Pictures, Videos, HomeGroup, Network and Personal 

folder. 

https://www.computerhope.com/jargon/t/time.htm
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Full-screen Start or not 

The full-screen Start menu is the default menu if you're using a tablet, while the 

partial-screen Start menu is the default if you have a desktop or laptop. If you 

want the full-screen experience on a PC, go to Settings > Personalization > 

Start and toggle on Use Start full screen. And on a tablet, you can go 

to Settings > System > Tablet mode and choose which mode -- desktop or 

tablet -- you want your device to start in. 

Change the color 

To change the color of your Start menu, Start screen, taskbar and window 

borders, go to Settings > Personalization > Colors > Show color on Start, 

taskbar, and action center. Turn this option on and pick the accent color you'd 

like to use from the options above. If you'd like your Start menu to be 

transparent-ish, you can also turn on Make start, taskbar, and action center 

transparent. 



Enlarge Image 
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Pin and unpin tiles 

To pin an app to the right panel of the Start menu as a tile, find the app in the 

center-left panel of the Start menu and right-click it. Click Pin to Start, or drag 

and drop it into the tile section of the Start menu. To unpin a tile, right-click the 

tile and click Unpin from Start. 

Move and resize tiles 

To resize a tile, right-click on it and use Resize option to pick a size. Depending 

on the tile/app, you will be able to choose small, medium, wide or large. Most 

tiles will only be able to be sized to small or medium, but native Windows apps 

such as Edge or Maps will be able to be sized to wide or large. To move a tile, 

click or tap it, hold it, and drag it to another part of the Start menu. 

Enlarge Image 

Screenshot by Matt Elliott/CNET 

Go wide 



If your Start menu is starting to feel crowded, you can make it wider by going 

to Settings > Personalization > Start and toggling on Show more tiles. 

Create Start menu folders 

Even with an extra-wide Start menu, it can start to feel cluttered if you have 

added a bunch of tiles to it. As with the thumbnails littering your desktop, you 

can organize Start menu tiles into folders. Just drag on tile on top of another tile 

to create a folder of like-minded tiles. It'll feel very familiar to iPhone owners 

who pride themselves on their neat and orderly collection of app folders, though 

there's no jiggling involved. 

Edit the tile sections 

In Windows 10 (like Windows 8/8.1), you can divide your live tiles into 

different categories. To create a new category, click a tile, hold it and drag it to 

the bottom of the Start menu until a solid bar shows up. Drop the tile below this 

bar, and your tile will end up in its own little section, which you can name. 

MANIPULATING TASK BAR : 

Most often when visiting VC++ forums, we see questions like how to show the 

ShutDown dialog, Logoff dialog, how to lock the windows taskbar and others. 

Hence it quite fascinated me to try out a few things with the windows taskbar. 

The article is a result of this fascination. :) 

Well this article is for those who don't know how to do this. This article simply 

lists the message numbers which when sent to the taskbar makes it do 

something (so don't expect too much). ;) 

How I Did This 

Well I started off by posting a few messages to the taskbar. I started off from 

Zero. It was a long and tedious process. The process was like: 

1. Post a message 

2. Then wait 

3. If nothing happens, post another 

4. If something happens, jot it down. Hehe 

I know this is quite trivial, but anyway, this is how I did it. :) 

The Message Numbers 



Heh, now let me show you the real content of this article... 

Note: I am using WM_COMMAND and the message number goes into 

the WPARAM parameter. 

Serial. 
Msg 

Number 
Description Of The Message 

1. 305 Displays the Start menu 

2. 401 Displays Run Dialog 

3. 402 Displays Logoff Dialog 

4. 403 Command to cascade all toplevel windows 

5. 404 Command to Tile Horizontally all top level windows 

6. 405 Command to Tile Vertically all top level windows 

7. 407 Shows the desktop. Do look at message number 419. 

8. 408 Shows the Date and Time Dialog 

9. 413 Shows taskbar properties 

10. 415 Minimize all windows 

11. 416 
Maximize all windows. To see the effect of this command first 

do Minimize and then Maximize all. 

12. 419 
Well I am a bit confused about this message. This also shows 

the desktop. Maybe somebody can notice the difference. 

13. 420 Shows task manager 

14. 421 Opens Customize Taskbar Dialog 

15. 424 Locks the taskbar 

16. 503 Opens Help and Support Center Dialog 

17. 505 Opens Control panel 

18. 506 Shows the Shutdown computer dialog 

19. 510 Displays the Printers and Faxes dialog 

20. 41093 Displays Find Files Dialog 

21. 41094 Displays Find Computers Dialog 

 

RECYCLE BIN: 



 
Definition - What does Recycle Bin mean? 

In Windows, the Recycle Bin is a folder or directory where deleted items are 

temporarily stored. Deleted files are not permanently removed from the hard 

drive but are sent instead to the Recycle Bin, unless they are too large. The files 

in the Recycle Bin can be restored to their original location. They cannot be 

used directly while they are in the Recycle Bin. 

The Recycle Bin is available in all versions of Windows starting with Windows 

95. 

The Recycle Bin comes in handy when an item has been accidentally deleted. 

When a file is deleted, the system does not actually remove it from the system; 

it sends it instead to the Recycle Bin where it can be restored if necessary. If a 

file is deleted from the Recycle Bin, it is permanently deleted and cannot be 

recovered. Moreover, if a file in Windows is deleted through the DOS 

Command Prompt, it is also deleted permanently rather than sent to the Recycle 

Bin. Users can configure their settings such that a deleted file or folder is not 

sent to the Recycle Bin once deleted. 

Then you delete a file or folder in Windows, it is placed in the Recycle Bin. Items 

are temporarily stored in the Recycle Bin before they are permanently deleted by 

the user. 

The Recycle Bin is located on the Windows desktop. When it is empty, the icon is 

an empty recycle bin. If it contains one or more items, the icon changes to a 

recycle bin with papers in it. You can move items to the Recycle Bin by either 

dragging them to the Recycle Bin icon or by selecting the items and pressing the 

Delete key. You may also right-click an item and select "Delete" from the pop-

up menu. 

You can open the Recycle Bin by double-clicking its icon. This allows you to 

view the files the Recycle Bin contains, just like a typical folder. However, in the 

left sidebar of the window, there is a "Recycle Bin Tasks" section that includes 

the options "Empty the Recycle Bin" and "Restore all items." Since Windows 

remembers the original location of each item, if you select "Restore all items," 

the files will each be placed back in their original location. You can also select 

items individually and restore them back to their previous folders. 

Emptying the Recycle Bin 

If you select "Empty the Recycle Bin," all the items in the Recycle Bin will be 

will permanently deleted. If you only want to delete a single item, you can select 

it, press Delete, then confirm you want to delete it. Deleted items cannot be 

restored, so you should only empty the Recycle Bin if you are sure you no longer 

https://techterms.com/definition/file
https://techterms.com/definition/folder
https://techterms.com/definition/desktop
https://techterms.com/definition/icon
https://techterms.com/definition/rightclick


need the files. It is a good idea to empty the Recycle Bin on a regular basis 

because it frees up disk space for other files. 

Recycle or Trash? 

The Recycle Bin serves the same purpose as the trash found on Macintosh 

computers. While the name is not as simple, it is admittedly, more eco-friendly. 

It also reflects the idea that when you empty the Recycle Bin, it makes more disk 

space available, thereby "recycling" the sections of the disk that contained the 

previous data 

 

USING SYSTEM ADMINISTRTION TOOLS: 

DISK CHECKUP: 

One of our readers asked us to create a tutorial about the Check Disk tool in 

Windows Vista. Even though nothing has changed about this tool since 

Windows XP, we decided to create such a tutorial and make sure all our readers 

understand what this tool does and how to use it. This tool hasn't changed much 

over the years and it's still the same process in Windows 10. 

Basically, Check Disk is a tool that verifies your disks for file system integrity, 

locates bad sectors and recovers readable information. This can be very helpful 

when you have some form of hardware failure which affects the integrity of 

your files. Unless you have some serious hardware problems, Check Disk can 

help you recover corrupted information from your hard disk, floppy disk or 

memory stick. 

How to find Check Disk 

Unfortunately there is no direct shortcut for Check Disk. First, you need to 

either double click on the Computer shortcut or to start Windows Explorer. 

Then select the partition you want to check, right click on it and 

select Properties. 



 

In the Properties menu go to the Tools tab. There you will have access to three 

sections: error-checking, defragmentation and backup. Go to Error-

checking and click on the Check Now button. If UAC (User Account Control) is 

enabled, you will have to confirm that you want to start the Check Disk tool. 

https://www.wintuts.com/How-to-disable-UAC


 

 

 

How to use Check Disk 

The Check Disk window is very simple. Check both options, click on 

the Start button and the error-checking process will start. 

 



If the disk you want to check is used by an application or by the operating 

system, you will receive a warning saying that the disk cannot be checked while 

it's in use. In this case, click on Schedule disk check. 

 

When you will restart your PC, the selected disk will be checked for errors and 

repaired, if needed. After the restart you will see a black screen like the one in 

the screenshot below. Do not press any keys and wait for the Check Disk tool to 

finish it's job. 

 

 

 

Using Check Disk from the Command Prompt 

You can also use the Check Disk tool directly from the Command Prompt. 

Search for the word 'command' in the Start Menu search box, right click on 



the Command Prompt shortcut and select the option that says Run as 

administrator. 

 

To find the complete list of command line parameters, type 'chkdsk /?' and then 

press Enter. 



 

DISK DEFRAGMENTOR: 

Disk Defragmenter is one of the applications that hasn't been changing much 

over the years. Unlike other applications that were modified, Disk Defragmenter 

was simplified to a bare minimum. You no longer have menus or the colored 

graphs showing you how the data is arranged on your hard drive. The 

application offers only two options: "Defragment now" and "Modify schedule". 

Even though some people will miss the old interface and the configuration 

features, others will welcome the change. One thing is for sure - working with 

the Disk Defragmenter is easier than ever. 

In this article I will go through the new interface and the available options and 

you will see for yourselves how easy it is to use the new Disk Defragmenter. 

In Windows 10 you can find the disk defragment tool by first clicking the small 

search icon in the bottom-left corner of the screen. Then type: "defrag" and now 

click the "Defragment and Optimize Drives". Since Vista, defragment has been 

automatic so if your hard disk needs defragmenting and you leave your 

computer open for a few hours, Windows should automatically defrag your 

drive. 

To find Disk Defragmenter, go to Start Menu -> All Programs -> Accessories -

> System Tools. 



 

As mentioned earlier, the application offers only two options: "Modify 

Schedule" and "Defragment now". 

 

If you press the Defragment now button, the defragmentation process will start. 

Unfortunately you won't see a progress bar nor an estimation about the time left 

until the end of the process. You just have to wait until it finishes. This is why I 

recommend you to do this during the night or when you go to work and the 

computer is not being used. 

If you want to cancel the process, just press the Cancel defragmentation button. 

 

If you want to schedule automatic defragmentations, first click on Modify 

schedule. 



 

CONTROL PANEL: 

 The control panel, in the context of Windows, is a software module used to 

perform administrative and management operating system tasks and/or provide 

access to specific software features. 

 

The control panel is used to configure and manage almost all aspects of 

Windows, including keyboard and mouse functionality, users and passwords, 

power options, network settings, desktop background, display settings, sound 

settings, mouse settings, hardware and software options, installation and 

removal of programs, parental control, speech recognition, etc. The control 

panel is normally part of the system’s graphical user interface (GUI), which 

provides easy management and access to panel components. 

 

The control panel is made up of a group of individual control panel applets. 

Therefore, using the control panel actually implies the use of one or more 

applets to modify the way in which some parts of Windows works. 

WIRED AND WI RELESS LAN : 

Wired Network 

As we know "wired" is the term refers to any physical medium consisting of 

cables. The cables can be copper wire, twisted pair or fiber optic. Wired 

network is used to carry different forms of electrical signals from one end to the 

other. Mostly in wired network one internet connection is being taken using T1 



line, cable modem or using any other means. This connection is shared among 

multiple devices using wired network concept. 

EXAMPLEs of wired network: LAN (Local Area Network): This network 

consists of ethernet cards housed in PCs or laptops. These cards are connected 

using ethernet cables. The data flows between these cards. For small wired 

network router is used to connect few number of desktop or laptop computers. 

In order to increase the network coverage for more number of systems multiple 

switches and routers are used. 

 

Wireless Network 

As we know "Wireless" is the term refers to medium made of electromagnetic 

waves (i.e. EM Waves) or infrared waves. All the wireless devices will have 

antenna or sensors. Typical wireless devices include cellular mobile, wireless 

sensors, TV remote, satellite disc receiver, laptops with WLAN card etc. 

Wireless network does not use wires for data or voice communication; it uses 

radio frequency waves as mentioned above. The other examples are fiber optic 

communication link and broadband ADSL etc. 

EXAMPLES of wireless network: 

1. Outdoor cellular technologies such as GSM, CDMA, WiMAX, LTE, Satellite 

etc. 

2. Indoor wireless technologies such as Wireless LAN(or WiFi), Bluetooth, 

IrDA, Zigbee, Zwave etc. 

 

Wired network vs Wireless network | Difference between Wired network and 

Wireless network 

Following table compares Wired network vs Wireless network and mentions 

difference between wired network and wireless network types. 

 



Specifications Wired network Wireless network 

Speed of operation Higher 

lower compare to wired networks, But 

advanced wireless technologies such as LTE, 

LTE-A and WLAN-11ad will make it possible 

to achieve speed par equivalent to wired 

network 

System Bandwidth High 

Low, as Frequency Spectrum is very scarse 

resource 

Cost Less as cables are not expensive 

More as wireless subscriber stations, wireless 

routers, wireless access points and adapters are 

expensive 

Installation 

Wired network installation is 

cumbersome and it requires 

more time 

Wireless network installation is easy and it 

requires less time 

Mobility 

Limited, as it operates in the 

area covered by connected 

systems with the wired network 

Not limited, as it operates in the entire wireless 

network coverage 

Transmission 

medium 

copper wires, optical fiber 

cables, ethernet EM waves or radiowaves or infrared 

Network coverage 

extension 

requires hubs and switches for 

network coverage limit 

extension 

More area is covered by wireless base stations 

which are connected to one another. 

Applications LAN (Ethernet), MAN 

WLAN, WPAN(Zigbee, bluetooth), Infrared, 

Cellular(GSM,CDMA, LTE) 



Channel 

Interference and 

signal power loss 

Interference is less as one wired 

network will not affect the other 

Interference is higher due to obstacles between 

wireless transmitter and receiver e.g. weather 

conditions, reflection from walls, etc. 

QoS (Quality of 

Service) Better 

Poor due to high value of jitter and delay in 

connection setup 

Reliability 

High compare to wireless 

counterpart, as manufactured 

cables have higher performance 

due to existence of wired 

technology since years. 

Reasonably high, This is due to failure of 

router will affect the entire network. 

  

WORKING WITH WEB BROWSER: 

A browser is a software application used to locate, retrieve and display content 

on the World Wide Web, including Web pages, images, video and other files. As 

a client/server model, the browser is the client run on a computer that contacts 

the Web server and requests information. The Web server sends the information 

back to the Web browser which displays the results on the computer or other 

Internet-enabled device that supports a browser. 

Today’s browsers are fully-functional software suites that can interpret and 

display HTML Web pages, applications, JavaScript, AJAX and other content 

hosted on Web servers. Many browsers offer plug-ins which extend the 

capabilities of the software so it can display multimedia information (including 

sound and video), or the browser can be used to perform tasks such as 

videoconferencing, to design web pages or add anti-phishing filters and other 

security features to the browser. 

A browser is a group of structured codes which together performs a series of 

tasks to display a web page on the screen. According to the tasks they perform, 

these codes are made as different components. 

High-level architecture of browser 



The below image shows the main components of a web browser: 

 

 

Main components of the browser 

1. The User Interface: The user interface is the space where User interacts 

with the browser. It includes the address bar, back and next buttons, home 

button, refresh and stop, bookmark option, etc. Every other part, except the 

window where requested web page is displayed, comes under it. 

2. The Browser Engine: The browser engine works as a bridge between the 

User interface and the rendering engine. According to the inputs from 

various user interfaces, it queries and manipulates the rendering engine. 

3. The Rendering Engine: The rendering engine, as the name suggests is 

responsible for rendering the requested web page on the browser screen. The 

rendering engine interprets the HTML, XML documents and images that are 

formatted using CSS and generates the layout that is displayed in the User 

Interface. However, using plugins or extensions, it can display other types 

data also. Different browsers user different rendering engines: 

* Internet Explorer: Trident 

* Firefox & other Mozilla browsers: Gecko 



* Chrome & Opera 15+: Blink 

* Chrome (iPhone) & Safari: Webkit 

4. Networking: Component of the browser which retrieves the URLs using the 

common internet protocols of HTTP or FTP. The networking component 

handles all aspects of Internet communication and security. The network 

component may implement a cache of retrieved documents in order to 

reduce network traffic. 

5. JavaScript Interpreter: It is the component of the browser which interprets 

and executes the javascript code embedded in a website. The interpreted 

results are sent to the rendering engine for display. If the script is external 

then first the resource is fetched from the network. Parser keeps on hold until 

the script is executed. 

6. UI Backend: UI backend is used for drawing basic widgets like combo 

boxes and windows. This backend exposes a generic interface that is not 

platform specific. It underneath uses operating system user interface 

methods. 

7. Data Persistence/Storage: This is a persistence layer. Browsers support 

storage mechanisms such as localStorage, IndexedDB, WebSQL and 

FileSystem. It is a small database created on the local drive of the computer 

where the browser is installed. It manages user data such as cache, cookies, 

bookmarks and preferences. 

Rendering engine 

The networking layer will start sending the contents of the requested documents 

to the rendering engine in chunks of 8KBs. 

 

 

Rendering engine basic flow 

The rendering engine parses the chunks of HTML document and convert the 

elements to DOM nodes in a tree called the “content tree” or the “DOM tree”. 

It also parses both the external CSS files as well in style elements. 

While the DOM tree is being constructed, the browser constructs another tree, 

the render tree. This tree is of visual elements in the order in which they will be 



displayed. It is the visual representation of the document. The purpose of this 

tree is to enable painting the contents in their correct order. Firefox calls the 

elements in the render tree “frames”. WebKit uses the term renderer or render 

object. 

After the construction of the render tree, it goes through a “layout process” of 

the render tree. When the renderer is created and added to the tree, it does not 

have a position and size. The process of calculating these values is called layout 

or reflow. This means giving each node the exact coordinates where it should 

appear on the screen. The position of the root renderer is 0,0 and its dimensions 

are the viewport–the visible part of the browser window. All renderers have a 

“layout” or “reflow” method, each renderer invokes the layout method of its 

children that need layout. 

The next stage is painting. In the painting stage, the render tree is traversed and 

the renderer’s “paint()” method is called to display content on the screen. 

Painting uses the UI backend layer. 

The rendering engine always tries to display the contents on the screen as soon 

as possible for better user experience. It does not wait for the HTML parsing to 

complete before starting to build and layout the render tree. It parses and 

displays the content it has received from the network, while rest of the contents 

stills keeps coming from the network. 

CHECKING IP ADDRESS: 

How to Find the IP Address of Your 
Windows 10 PC 



 
If you want to remote desktop into a computer or other device, you need to know the 

PC or device’s IP address. Here’s how to find it in Windows 10. 

 

Your computer’s IP address (Internet Protocol) is, as the name suggests, an 

address that provides an identity for your device on a network. Whether it’s a 

local network within an intranet at a business, your home, or a massive network 

such as the Internet. Every website you visit on the Internet uses a unique IP 

address, too. But luckily for that, we can use simple names 

like Microsoft.com using DNS. 

Why would you want to know your IP address, though? Well, we live in a 

world where we are surrounded by multiple devices that need to talk to each 

other. Whether it is connecting two computers together in a peer to peer fashion 

for sharing resources or for accessing another device remotely. Also, if you 

need to troubleshoot devices on a network, knowing your IP Address can help a 

lot. 

Finding the IP Address of a Windows 10 PC 



There are a few ways you can find your IP address. Let’s start with the easiest 

method that allows you to use the UI and not the command line. 

Go to Settings > Network & Internet. Then select either Wi-Fi or Ethernet 

(depending on how the device connects). In this example, I’m connected to 

Ethernet. 

 

Then select the Ethernet Connected icon. Scroll down to 

the Properties section and you’ll see your IPV4 address information. 



 

Finding your Wi-Fi IP address is a bit different. You still go to Settings > 

Network & Internet, but then select Advanced options. Then scroll down to 

the Properties section to see the IP address of the device. 



 

Find an IP Address Using the Command Prompt 

Right-click the Start button or hit Windows Key+X to bring up the hidden 

quick access menu and select Command Prompt (Admin) or — select Windows 

PowerShell (Admin) depending on your version of Windows 10. 

 

Now type: ipconfig then press the Enter key. 



In this case, I am connected to both Wireless and Wired networks, so I have IP 

addresses displayed for both. 

 

Finding your IP address on Windows PCs hasn’t changed much over the years. 

But if you haven’t upgrade to windows10 yet, you might be interested in how to 

Find your local i.p adderess. 

Also, if you have several devices on your home network, read our article 

on how to find ip of all connected devices. 

 

UNIT-2 

(WORKING WITH MS WORD) 

UNDERSTANDING MS WORD WINDOW AND ITS 

COMPONENTS: 
 

Microsoft Word is a widely used commercial word processor designed by 

Microsoft. Microsoft Word is a component of the Microsoft Office suite of 

productivity software, but can also be purchased as a stand-alone product. 

It was initially launched in 1983 and has since been revised numerous times. 

Microsoft Word is available for both Windows and Macintosh operating 

systems. 

Microsoft Word is often called simply Word or MS Word. 



In 1981, Microsoft hired Charles Simonyi to develop a word-processing 

application. The first version was released in 1983. It was not initially popular, 

owing to its radically different look compared to WordPerfect, the leading word 

processor at that time. However, Microsoft improved Word continually over the 

years, including a 1985 version that could run on a Mac. The second major 

release of Word, in 1987, included an upgrade of major features in addition to 

new functionalities such as support for the rich text format (RTF). 

In 1995, with the release of Windows 95 and Office 95, which offered a 

bundled set of office productivity software, sales of Microsoft Word increased 

significantly. 

Microsoft Word offers several features to ease document creation and editing, 

including: 

• WYSIWYG (what-you-see-is-what-you-get) display: It ensures that 

everything displayed on screen appears the same way when printed or 

moved to another format or program. 

• Spell check: Word features a built-in dictionary for spell checking; 

misspelled words are marked with a red squiggly underline. Sometimes, 

Word auto-corrects an obviously misspelled word or phrase. 

• Text-level features such as bold, underline, italic and strike-through 

• Page-level features such as indentation, paragraphing and justification 

• External support: Word is compatible with many other programs, the 

most common being the other members of the Office suite. 

The default file format was .doc prior to the Microsoft Word 2007 version; in 

2007, .docx became the default file format. 

 

Various window elements of MS- Word 

• Title bar 

• Menu Bar 

• Toolbars 

• Workspace 

• Status Bar 

• Scroll Bars 

• Scroll Box 

• Task Pane 

Exploring the Word Interface 

 



Components of the Word Window 

Besides the usual PC window components (close box, title bar, scroll bars, etc.), 

a Word window has other elements 

Component Functionality or Purpose of the Component 

Menu Bar Contains File,Edit, View, Insert, Format, Tools, Table, Window 

and Help menus 

Standard 

Toolbar 

Contains icons for shortcuts to menu commands. 

Formatting 

Tool Bar 

Contains pop-up menus for style, font, and font size; icons for 

boldface, italic, and underline; alignment icons; number and 

bullet list icons; indention icons, the border icon, highlight, and 

font color icons. 

Ruler Ruler on which you can set tabs, paragraph alignment, and other 

formats. 

Insertion Point Blinking vertical bar that indicates where text you type will be 

inserted. Don’t confuse the insertion point with the mouse I-

beam. To move the insertion point, just click the mouse where 

you want the point moved. 

End-of-File 

Marker 

Non-printing symbol that marks the end of the file. You cannot 

insert text after this mark. 

Selection Bar 

(Gutter) 

Invisible narrow strip along the left edge of the window. Your 

mouse pointer changes to a right-pointing arrow when it is in 

this area. It is used to select a line, a paragraph, or the entire 

document. 

Split Handle Double-click to split the window in two (to view different 

portions of the same file). Double-click to return to one window 

Status Bar Displays page number, section number, and total number of 

pages, pointer position on page and time of day. 

Task Pane Displays and groups commonly used features for convenience. 

Office 

Assistant 

An animated character that can provide help and suggestions. 

There are multiple characters to choose from, and it is possible 

to turn the Office Assistant off. 

  

A blank document, ready to type in. 

Callout 1 The first document you open is called Document1 in the title bar at 

the top of the window. 

Callout 2 The menu bar. The File menu is the first one on the left. 



Callout 3 The Standard and Formatting toolbars. 

Callout 4 The insertion point. 

When you start Word, a new file opens. That file is called a document. Above 

the document you’ll see the menu bar and the toolbars displayed across the top 

of the window, as shown in the illustration. 

If you’ve already started Word, you create a new document by clicking New on 

the File menu. In the New Document task pane that opens, click Blank 

document. 

In the upper-left corner of the document, or page, is the insertion point, a 

blinking vertical line. The first thing you type will appear there. You can start 

further down the page if you want to by pressing ENTER until the insertion 

point is where you want the first line to begin. As you type, the insertion point 

moves to the right. 

If you’re typing a letter, you might start by typing the date. After that, press 

ENTER to move the insertion point down the page one line. 

If there’s an address, you might add a few empty lines before you type. Press 

ENTER several times, until the insertion point is where you want it. Then type 

the first line of the address, press ENTER, type the next line, press ENTER, and 

so on. Then type the greeting. 

When you type the body of the letter, if you want to indent the first line of a 

paragraph, you can do that by pressing the TAB key on your keyboard to move 

the insertion point one-half inch to the right. 

Go ahead and type. When you get to the end of the first line, you don’t have to 

press ENTER, as you would if you were using a typewriter; Word takes care of 

that for you. Just continue to type. Whatever you are typing will continue on to 

the next line. 

CREATING WORK DOCUMENTS  

There was a time when you had to have Microsoft Office installed to create, 

edit, or even view a Microsoft Word document. Thankfully, that’s no longer the 

case. There are a number of free alternatives for working with those Word 

documents people occasionally send you. 



Word Online 

 

Word Online is Microsoft’s own cloud-based solution for working with Word 

files. It’s part of the Microsoft Office Online suite, and you can access it 

without a subscription. You just have to sign in with a free Microsoft account. 

The interface of the Word Online is similar to the desktop version of Microsoft 

Word, so if you’re familiar with Word, you’ll feel right at home. 

Documents you create with Word Online are saved automatically to your 

OneDrive folders. Word Online also integrates with the desktop version of 

Microsoft Word, and you can seamlessly switch to the desktop app with the 

click of a button. All the changes you make to one version are automatically 

synced to the other. However, you cannot work in the web-app and the desktop 

app simultaneously. 

Word Online also features real-time collaboration that lets multiple people work 

on the same document at the same time. This feature works with Word Online, 

the Windows and Mac desktop apps, and the mobile apps. The iOS and Android 

app are also free and allow you to view and edit documents on the go. 

Word Online is probably your best bet for working with Word documents (other 

than actually using the desktop app), because it does a good job of maintaining 

the original formatting of the Word documents. For viewing and editing 

documents, it’s a great solution. 

https://office.live.com/start/Word.aspx
https://geo.itunes.apple.com/in/app/microsoft-word/id586447913?mt=8&at=1010loXs&ct=351601
https://play.google.com/store/apps/details?id=com.microsoft.office.word&hl=en
https://play.google.com/store/apps/details?id=com.microsoft.office.word&hl=en


That said, there are a few disadvantages. You have to be online for it to work; 

there’s no way to edit a local file offline. Not all the features of the desktop 

version of Word are present, either. All the basics are there, but you won’t be 

able to some of the more advanced stuff like create captions and bibliographies, 

create or apply styles, or use advanced reviewing tools. You can view all those 

things if they’re already present in the document; you just can’t work with them. 

Word Online also has a few restrictions on printing, and you might not be able 

to fine-tune your prints as you would in the desktop app. 

Google Docs 

 

Much like Word Online, Google Docs works in your browser. You can use it to 

create new document files and collaborate with other users. By default, you 

can’t work directly with a Word file in Google Docs. Instead, you have to 

upload the file to Google Drive, and then open it in Google Docs—a process 

that converts it to a Google Docs file. 

For simple, mostly text documents, that might be fine, especially if the 

document is something you’re just going to be using yourself. However, Google 

Docs doesn’t do a great job at retaining most formatting that can go along with 

a Word document. And, if it’s a document you need to edit and return to 

someone else that uses Word, converting it and then reconverting it isn’t ideal. 

https://www.google.com/docs/about/


The good news is that if you use the Chrome browser, Google makes an 

extension that lets you open Microsoft Office files (Word, Excel, and 

PowerPoint) directly into their Google counterparts (Docs, Sheets, and Slides) 

without converting them. The extension is named Office Editing for Docs, 

Sheets, and Slides—a bit on the nose, but whatever—and it’s free from the 

Chrome Web Store. 

Unfortunately, that leaves users of other browsers out in the cold, unless they 

can install Chrome extensions. If you need to edit Word documents semi-

regularly and want to use Google Docs to do it, it might be worth installing 

Chrome just for that purpose. 

RELATED: How to Install Any Chrome Extension in Firefox 

On the features front, Google Docs does fall a bit behind Word Online, but only 

power users will feel the pinch. 

By default, Google Docs works only when you are online. If you want offline 

access, then you’ll need to install a Chrome extension that enables offline 

viewing and editing of files. For mobile access, Google offers apps for 

both iOS and Android devices. Both platforms’ apps support offline file access 

with editing features, as well. 

Zoho Writer 

 

If you’re not a fan of using Word Online or Google Docs, but still want an 

online solution, Zoho Writer is a free online word processor that lets you import 

Word documents, without needing to convert them. The only real catch with 

Zoho Writer is that you can only upload Word documents up to 10 MB in size. 

https://chrome.google.com/webstore/detail/office-editing-for-docs-s/gbkeegbaiigmenfmjfclcdgdpimamgkj
https://chrome.google.com/webstore/detail/office-editing-for-docs-s/gbkeegbaiigmenfmjfclcdgdpimamgkj
https://www.howtogeek.com/346981/how-to-install-any-chrome-extension-in-firefox/
https://geo.itunes.apple.com/in/app/google-docs/id842842640?mt=8&at=1010loXs&ct=351601
https://play.google.com/store/apps/details?id=com.google.android.apps.docs.editors.docs&hl=en
https://www.zoho.com/writer/


That’s big enough to accommodate most documents, but if you’ve got 

something larger than that, you’ll need another solution. 

Zoho Writer supports all the recent Word file formats, and it does a really good 

job of maintaining the layout of the original Word file. You can also save and 

export the document to many other formats, such as ODT, RTF, txt, HTML, 

ePub, and PDF. 

Apart from the web app, Zoho also offers mobile apps for Writer which are 

available for Android and iOS. Both apps also support collaboration and offline 

editing features. 

Libre Office 

 

So far, we’ve looked at several free online services for working with Word 

documents. LibreOffice is a full desktop app suite that aims to be a free, open 

source replacement for Microsoft Office. And it’s a capable app. It’s not quite 

as full-featured as Word itself, but it’s easily out-features any of the online 

solutions we’ve talked about. It’s available for Windows, Mac, and Linux 

operating systems. 

While LibreOffice is primarily designed to work with local documents, it does 

support services that you can use to edit remote documents, as well. 

https://play.google.com/store/apps/details?id=com.zoho.writer&hl=en_IN
https://geo.itunes.apple.com/in/app/zoho-docs/id388384804?mt=8&at=1010loXs&ct=351601
https://www.libreoffice.org/


Unless you’re a real Word power user (in which case, you’d likely have Word, 

anyway) or you have very specific needs, you should find that LibreOffice can 

do almost all of what you need when editing a Word document. It even retains 

formatting pretty well, and supports native Word formats—so, no conversion 

needed. That said, it can sometimes have issues with image placement in Word 

documents, especially those documents created in the newer versions of Word. 

Libre Office does have a mobile app, but only for android , and it can only be 

used to view documents. The app is rough around the edges, so expect some 

bugs and user experience issues. 

FORMATTING AND MANAGING TEXT  

On the lower left side of the Font group in Word 2016 you find some of the 

most common character formats that enable you to change the appearance of 

your text. These formats enhance the selected font or typeface. 

 
Bold, italic, and underline are among the most common text character formats. 

To make text bold, press Ctrl+B or click the Bold command button. 



 

Use bold to make text stand out on a page — for titles and captions or when 

you’re uncontrollably angry. 

To make text italic, press Ctrl+I or click the Italic command button. 

 

Italic has replaced underlining as the preferred text-emphasis format. Italicized 

text is light and wispy, poetic, and free. 

Underline text by pressing Ctrl+U or clicking the Underline command button. 

You can click the down arrow next to the Underline command button to choose 

from a variety of underline styles or set an underline color. 

 

The double-underline format is available from the Underline command button’s 

menu, but it does have a keyboard shortcut: Ctrl+Shift+D. 

Also available is word-underlining format. Word underlining looks like this. 

The keyboard shortcut is Ctrl+Shift+W. 

Strike through text by clicking the Strikethrough command button. (A keyboard 

shortcut is unavailable.) 

 



Why did strikethrough text make it to the Font group? Small caps should be up 

there instead. Strikethrough is commonly used in legal documents, when you 

mean to say something but then change your mind think of something better to 

say. 

Click the Subscript command button to make text subscript. The keyboard 

shortcut is Ctrl+= (equal sign). 

 

Subscript text appears below the baseline, such as the 2 in H2O. 

To make text superscript, click the Superscript command button. The keyboard 

shortcut is Ctrl+Shift+= (equal sign), which is the shifted version of the 

subscript keyboard shortcut. 

 

Superscript text appears above the line, such as the 10 in 210. 

Another popular format, but apparently not popular enough to sport a command 

button in the Fonts group, is small caps. The small caps keyboard shortcut is 

Ctrl+Shift+K. 

Small caps formatting is ideal for headings. It’s often used for character names 

in a script or play: 

Bill. That’s a clever way to smuggle a live grenade into prison. 

The All Caps text format sets the text to uppercase letters only. As with small 

caps, this format doesn’t feature a command button, although it has a shortcut 

key: Ctrl+Shift+A. 

To find all these text formats and more, open the Font dialog box shown at the 

beginning of this article. 



• All character formats work like a toggle switch. Use the command to 

apply a text format. Use the same command again to remove that format. 

• Text-formatting commands affect text as you type. They can also be 

applied to a block of text. 

• More than one character format can be applied at a time to any text. For 

example, use Ctrl+B and then Ctrl+I to apply bold and italic formats. 

• The best way to use superscript or subscript is to write text first and then 

apply the superscript or subscript format to selected text. So 42 becomes 

42 and CnH2n+1OH becomes CnH2n+1OH. If you apply superscript or 

subscript as you type, the text tends to be difficult to edit. 

When will the Underline text attribute die? Microsoft must be waiting for the 

last typewriter-clutching librarian from the 1950s to pass on before underlining 

is officially gone as a text attribute. And please don’t fall prey to the old rule 

about underlining book titles. It’s Crime and Punishment, not Crime and 

Punishment. 

HOW TO FORMAT THE PARAGRAPH: 

Word provides default font formatting and paragraph formatting that is applied 

to content entered into new documents. However, you can change the paragraph 

formatting in the default Normal template for new documents as well as in 

existing documents. We’ll show how to do both. 

Change Paragraph Formatting in the Default Normal Template 

To change paragraph formatting for the current document and all new 

documents based on the default Normal template, create a new Word file or 

open an existing Word file. If you create a new file, the Normal style is selected 

by default for any content initially entered. If you want to change the formatting 

for a different paragraph style, apply that style to the paragraph at the current 

cursor position. If you open an existing document, put the cursor in the 

paragraph you want to format differently, or select it. Make sure the “Home” 

tab is active and click the “Paragraph Settings” button in the lower-right corner 

of the “Paragraph” section. 



 

On the “Paragraph” dialog box, select the settings you want to change (for 

“Indents and Spacing” and “Line and Page Breaks”, as desired). When you’ve 

made your changes, click “Set As Default”. This sets the default for the style 

currently applied to the paragraph containing the cursor. 



 

The following dialog box displays asking if you want to change the default 

formatting for the current document only or all documents based on the Normal 

template. If you want this new paragraph formatting to be available for all new 

documents you create from now on, select the “All documents based on the 

Normal.dotm template” option and click “OK”. 



 

All paragraphs using the same style as the paragraph you selected are changed 

to the new formatting. 



 

Change Paragraph Formatting for an Existing Document 

You can also quickly change the formatting for all paragraphs with the same 

style in an existing document. Open the document and click the “Styles” button 

in the “Styles” section of the “Home” tab. 

 



The “Styles” pane displays. Find the style you want to change in the list and 

move your mouse over it. Click down arrow and select “Modify” from the drop-

down list. 

 

Select options on the “Modify Style” dialog box to change the formatting to 

what you want. Click the “Format” button for access to additional formatting 

options. 

https://www.howtogeek.com/school/microsoft-word-document-formatting-essentials/lesson5/all/


 

To apply the formatting changes to all new documents based on the current 

template, select the “New documents based on this template” radio button. This 

saves the formatting changes to the current template so that the next time you 

create a document based on this template, the new formatting will be used. 

Click “OK” to accept your changes and close the “Modify Style” dialog box. 



 

All the paragraphs in the current document based on this style are changed to 

reflect the new formatting. 

WORKING WITH STYLE SETS: 

Word 2019 provides styles and style sets to help you customize your content. 

Using a style — a named set of formatting specifications — makes it easy to 

apply consistent formatting throughout a Word 2019 document. For example, 

you might apply the style named Heading 1 to all headings in the document and 

the style named Normal to all the regular body text. Here are the advantages of 

this approach: 

https://www.dummies.com/software/microsoft-office/word/whats-new-in-word-2019/


• Ease: Applying a style is easier than manually applying formatting. And 

changing the formatting is a snap. If you want the headings to look 

different, for example, you can modify the Heading 1 style to change 

them all at once. 

• Consistency: You don’t have to worry about all the headings being 

formatted consistently; because they’re all using the same style, they’re 

automatically all the same. 

Unless you specify otherwise, each paragraph is assigned a style called Normal. 

In Word 2019, this default uses a Calibri 11 point (pt) font and left-aligns your 

text. (Calibri is a font that comes with Office.) 

In the Styles group on the Home tab, you can find samples of several different 

styles. This is the Styles gallery. Not all available styles appear in the Styles 

gallery; each individual style’s definition specifies whether or not it appears 

there. 

 

To assign a different style to a paragraph in Word 2019, follow these steps: 

1. Click your mouse anywhere in the paragraph you want to change. 

2. Click the Home tab. 

3. Click the More arrow (the down arrow with the horizontal line above it) 

to the right of the Styles gallery, opening the full list of the Styles gallery 

styles. 



 

1. Click the style you want. 

Other styles are available besides the ones in the Styles gallery. To see them, 

click the dialog box launcher in the Styles group to open a Styles pane that 

contains a larger list. You can select any style by clicking the style in the Styles 

pane. 

 

Select the Show Preview check box in the Styles pane if you want to show each 

style’s name with the formatting the style contains. 



If the Styles pane floats (that is, it’s not anchored to the right side of the screen), 

you can anchor it there by dragging it to the far right until it snaps into place. 

You can make it float again by dragging it by its title (Styles) back out toward 

the center of the Word window. 

The definitions of the styles are determined by the style set in use. Different 

style sets can quickly change the look of an entire document by redefining each 

built-in style (fonts, sizes, colors, line spacing, and so on). 

To change to a different style set in Word 2019, follow these steps: 

1. On the Design tab, point to one of the style sets in the Style Sets gallery in the 

Document Formatting group. 

The new style set is previewed in your document’s existing text. 

 

2. Click the style set you want. 

If you don’t like any of the choices displayed, click the More button for the 

gallery to open the full gallery of choices. Notice that you can reset to the 

default style set from this gallery menu, or save the current settings as a new 

style set. 

 



You can also manually modify any style’s definition. Suppose that you want the 

body text in a document to be a little larger. To do this, follow these steps: 

1. Open the Styles pane by clicking the dialog box launcher for the Styles group 

(on the Home tab). 

2. In the Styles pane, point to the style you want to modify so that a down arrow 

appears to its right. 

3. Click the down arrow to open a menu. 

4. Click Modify. 

5. In the Modify Style dialog box that appears, make any formatting changes as 

desired. 

This dialog box contains a variety of text and paragraph formatting settings. 

 



6. Click OK 

Working with lists and tables : 

Microsoft Word lets you easily create and format multilevel lists in your 

documents. You can choose from a variety of formatting options, including 

bulleted, numbered, or alphabetized lists. Let’s take a look. 

How to Create a Multilevel List in Microsoft Word 

Creating a multilevel list in Word is dead simple. Start by typing out one or 

more lines of your list, with each item of your list on a different line. Then, 

select those lines. 

 

On the “Home” tab of the Ribbon, click the “Multilevel Lists” button, and then 

click one of the built-in lists types shown on the dropdown menu. 



 

Your list will now be formatted in the style you chose. 

 



And yes, right now, it’s a single-level list. The truth is that technically, single- 

and multi-level lists are not much different in Word. It’s not until you start 

promoting and demoting list items that it turns into a multilevel list. 

Demoting and Promoting Lines On Your Multilevel List 

Demoting a line in your list indents the line and bumps it to a lower list 

level. Promoting a line does just the opposite. 

Demote or Promote a List Item By Pressing Tab or Shift-Tab 

Start by placing your cursor at the beginning of the line you want to 

demote or promote. 

 

To demote that line to a lower list level, just hit your Tab key. 



 

You can also demote a line more than once by just pressing Tab however 

many times you need. Here, we’ve demoted the third line in our list twice. 

 

Repeat these steps if you would like to add four, five, or even more levels to 

your multilevel list. 



 

You can also promote a line (move it back a level) by placing your cursor at 

the beginning of the line… 

 

And then hitting Shift+Tab. 



 

You can also demote or promote multiple lines at a time by selecting 

them… 

 

and then hitting the Tab or Shift+Tab keys. 

 

Pick a Specific List Level for a Line 

While just using the Tab and Shift+Tab key combos is probably the easiest way 

to promote or demote lines on your list, Word does have a menu option for 

choosing a specific level. 



Place your cursor anywhere in the line you want to change (or select multiple 

lines if you want to change more than one). 

 

Click the “Multilevel List” button on the Home tab of the Ribbon, point to the 

“Change List Level” option on the dropdown, and then select the level you 

want. 



 



And the line (or lines) you selected get changed to that level. 

 

How to Quickly Change the Type of Your Multilevel List 

Sometimes, you may decide that you want to change the basic type of multilevel 

list you’re using. Perhaps you originally went with numbers, but now want to 

use bullet points. Or maybe you just want a different numbering scheme. 

Whatever the case, you can easily make that change. 

Place your cursor anywhere on any line of your list. It really doesn’t matter 

where, because this is going to change the whole list. 

 

Open that “Multilevel Lists” dropdown menu again, and this time, just click any 

of the other default list types on the menu. 



 

Your whole list changes to that new type. 

 

How to Customize Your Multilevel List 

So, what if you want to change something about your list like the way just one 

line level is numbered or how the levels are aligned. Well, you can do that, 

too. Multilevel lists in Word are pretty customizable, letting you make changes 

to just about every aspect. 

Start by placing your cursor anywhere on any line of your list. Open the 

“Multilevel List” dropdown, and then choose the “Define New Multilevel List” 

command. 



 

The Define New Multilevel List window pops up, showing you a number of 

basic options for customizing how the lines in your list appear. However, 

there’s more here than meets the eye, so go ahead and click that “More” button 

down in the bottom left corner. 

 



Now, your window should look like this, with a bunch of extra options off to 

the right. 

 

So, here’s the rundown. First, select the level of the list that you want to modify. 

You can click either in the simple numbered list to the left, or on a line in the 

center window that shows how the list actually looks. 

 

Below that, you’ll find a bunch of options for changing the number format and 

positioning for the selected level appears. 



Here’s what you can do there (and note that this list includes the extra stuff 

revealed by that “More” button): 

• Enter formatting for number: You can type the text for the line number as 

you want it to appear in this box. Click the “Font” button to its right to 

change the font used for the level. 

• Number style for this level: Use this dropdown to change the style of the 

selected number level. You can change it to pretty much any number or bullet 

style you want. You can even mix bullet points into a numbered list this way 

(or vice versa). 

• Include level number from: Use this dropdown to include the number from 

a previous level. This lets you create line numbers like 1.1; 1.1.1; and so on. 

• Start at: Choose the number or letter where you want to start the numbering. 

• Restart list after: Have the list restart after it reaches a certain number or 

letter. 

• Position: Use the controls in the “Position” section to change how the 

selected number level is aligned and indented. You can also click the “Set 

For All Levels” button to control alignment and indents for your whole list. 

You can also choose whether the line number is followed by a tab character 

(the default), a space, or no character at all. 

 

And at the top right of the window, you’ll find a few extra options, including: 

• Apply changes to: Choose whether you want to apply changes to the whole 

list, from the point where your cursor is placed in the list, or only levels 

you’ve selected. 



• Link level to style: You can use this dropdown to link your selected level to 

a style, whether a built-in Word style or one you’ve created. This can be 

particularly handy for linking levels to heading styles. 

• Level to show in gallery: This dropdown lets you choose the level of the list 

that’s shown in the gallery on Word’s Home tab. Honestly, its not a very 

useful option, and it’s usually best to leave it set to its default—Level 1. 

• ListNum field list name: Use this field to associate the level with a name 

that you can then use along with Word’s LISTNUM function. This is useful 

if you’re creating functions to generate lists. 

 

After making changes to a particular level, you’ll need to repeat the process for 

each additional level of the list you want to modify. So, select a level, make 

your changes, select the next level, make those changes, and so on. 

When you have finished changing all the levels you want, click the “OK” 

button, and your multilevel list will now show your changes. 

 

How to Turn Your Multilevel List into a New Style 



After customizing you multilevel list just the way you want it, you may find 

yourself wanting to use that same formatting for other lists—even lists in other 

documents. You can do this by turning the list into a style. 

Place your cursor anywhere on any line of your list, open the “Multilevel List” 

dropdown menu again, and this time, choose the “Define New List Style” 

option. 

 

In the Define New List Style window, start by giving your new style a name. 



 

Now, there are a number of formatting options available in this window. You 

can change the font, character formatting, type (number or bullet), and several 

other things that you were also able to change when customizing your list. 

While these options can be useful if you want to create a quick new multilist 

style from scratch (i.e., when you have not already created and customized a list 

you want to turn into a style), we highly recommend that you don’t bother with 

them. Instead, it’s much more effective to create your list, customize using the 

more powerful tools we talked about in the previous section, and then creating 

your style. The new style will include all those customizations you’ve already 

made to the list. 

One option you will want to pay attention to is whether you want the style to be 

available only in the current document, or in new documents based on the 

template attached to the document. You’ll want to choose the latter if you need 

to access the style when you create other documents. 



 

Choose what you want, and then click “OK” to save your new style. 

Now, you’ll be able to choose that style (or any other list styles you’ve created) 

from the “Multilevel List” dropdown menu any time you want to create another 

multilevel list. 

 



And now you know more than you ever wanted to know about creating 

multilevel lists in Word. 

Creating tables in Microsoft Word used to be so annoying that most people just 

did it in Excel, then imported it into Word. It's worth giving Word 2013's table 

tools a try, though, because the process is easier, and there are some new 

graphical options.  

Seven ways to create tables 

Microsoft now provides five different methods for creating tables: the Graphic 

Grid, Insert Table, Draw Table, insert a new or existing Excel Spreadsheet 

table, and Quick Tables, plus an option for converting existing text into a table. 

To start, open a blank Word document from the Home/New page. Position your 

cursor in the document where you want the table inserted. 

Graphic Grid/Select Table from Graph 

Under the Insert tab, click the Table button. The Insert Table dialog box will 

open, showing a basic grid pattern as well as traditional menu options below it. 

Place your cursor on the first cell in the grid and slide it down and over until 

you highlight (for this example) four columns and five rows, then click once. 

Notice that once the table is created, a new option called Table Tools appears on 

the Ribbon bar with two new tabs: Design and Layout. See the Layout and 

Design section below for details regarding these options. 



 
 

Create a new table using the graphical grid. 

Insert Table 

Click Insert > Tables > Insert Table from the dropdown menu. In the Insert 

Table dialog box, enter the number of columns and rows you want in this table 

(four columns and five rows). In the AutoFit Behavior panel, select Auto, or 

click the down arrow to choose a specific size. You can also choose AutoFit to 

Contents (produces narrow columns that expand as you add data) or AutoFit to 

Window (expands the table to fit the document size). Check the Remember 

Dimensions for New Tables box if you want the sizes you’re entering now to 

become your defaults for future tables. 

https://images.techhive.com/images/article/2014/08/f1-insert-table-grid-100365461-orig.jpg
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Create a new table using Insert Table. 

Draw Table 

Click Insert> Tables > Draw Table. The cursor turns into a pencil, which you 

drag down and across to draw a box. Don’t worry about the exact dimensions; 

you can modify it any time. 

Once the box is created, position the cursor inside the box and draw lines over 

and down for the columns and rows (one at a time). Don’t worry about crooked 

lines, either—Word straightens them as you draw. 

To add or remove columns and/or rows later, click anywhere inside the table, 

then select the Design tab under Table Tools. Click the Draw Table button to 

add or continue drawing lines with your pencil cursor, or click the Eraser button 

to remove lines with the eraser cursor. To remove a line, just touch the line with 

the eraser cursor, and the line disappears. 
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Create a new table using Draw Table. 

Excel Spreadsheet (create In Word) 

Click Insert > Tables > Excel Spreadsheet. An Excel spreadsheet inserts at your 

cursor location. You can continue using Excel and its menus and commands, 

but after you enter your data it converts to a non-editable graphic. 

If you want to add, delete, or modify the spreadsheet, right-click anywhere 

inside the worksheet graphic, select Worksheet Object from the dropdown 

menu, then click Edit. The original spreadsheet reappears for editing. Notice the 

top menu has changed to an Excel menu for edits. 

Also from the Worksheet Object dropdown menu, you can click Open to open 

the spreadsheet in Excel, so you can manipulate it in that program. Or 

click Convert to view a Windows dialog box that lists file-conversion options. 
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Create a new table using Excel Spreadsheet. 

Excel Spreadsheet (copy and paste existing worksheet) 

In the old days, Excel spreadsheets had to be imported into Word. Now you can 

just copy and paste. Open Excel, highlight the spreadsheet, and copy it. Then 

open Word, position your cursor at the desired location, and select Paste > 

Keep Source Formatting. 

The other options on the Paste dialog menu are Merge Formatting, which 

changes the text format to match the file into which you pasted the spreadsheet, 

and Keep Text Only, which pastes the text without the Excel grid, meaning you 

will likely have to realign your columns with tabs. 
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Copy and paste an existing table from Excel. 

Quick Tables 

Quick Tables are Word’s table templates. In addition to the nine templates 

provided, you can create your own designs and save them to the Quick Tables 

Gallery to use later. Click Insert > Tables > Quick Tables. Select a table 

template from the Quick Tables menu, then modify it to fit your project.  
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Create a new table using Quick Tables. 

Convert Text to Table 

The table tools can also make lists a lot easier to customize and even reorganize 

later. For our example, we'll turn a classic contact list into a table, using a list of 

names—first, middle, last—plus the city, state, region, and profession of each 

person on the list. 

For eons, people have used tabs to separate the fields, adding a tab or two to 

accommodate longer strings of data. But if you do this, when you convert the 

table to text, it misplaces all the data. 

With the Convert Text to Table feature, you can separate the fields (Name, City, 

State, etc.) with paragraphs, tabs, commas, or other separator character, but use 

only one separator between each field. 
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sorting of paragraphs : 

 
Word offers a powerful sorting feature and it can do more than you might think, 

even sort paragraphs. 

Unlike Access and Excel, sorting doesn't come naturally in Word. Fortunately, 

Word offers a robust sorting feature that can handle most needs - even the more 

creative ones! For instance, let's suppose you have a document of paragraphs 

and you decide you want to rearrange the paragraphs. You might spend some 

time using cut and paste to move them around, but would it surprise you to learn 

that Word can sort them for you? Let's work through a simple example. Let's 

rearrange the paragraphs in the document below. 
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First, determine the new order. In this case, I want the paragraphs in the 

following order: 

• First paragraph will be third. 

• Second paragraph will be first. 

• Third paragraph will be second. 

• Fourth paragraph will be fifth. 

• Fifth paragraph (not shown above) will be fourth. 

That's a lot of cutting and pasting and it's a short document! Imagine how much 

more work a long document would be. Fortunately, Word's sort feature can 

help. By putting a representative number at the beginning of each paragraph and 

then sorting by paragraph, Word will rearrange the paragraphs. Here's how: 

1. First, add the representative numbers to the beginning of each 

paragraph.  



2. In Word 2010, click the Home tab. Then, click Sort in the Paragraph group. 

In Word 2003, choose Sort from the Table menu. 

3. In the Sort Text dialog box, choose Paragraphs from the Sort By dropdown 

(it's the default, you shouldn't have to change it). 

4. Choose Number from the Type dropdown. 

5. Select an order—Ascending is the 

default.  

6. Click OK and Word sorts the paragraphs by their preceding numbers. 

 

How to insert chart and picture in Ms word : 

You can make a chart in Word. If you have lots of data to chart, create your 

chart in Excel, and then copy from Excel to another Office program. This is also 

the best way if your data changes regularly and you want your chart to always 
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reflect the latest numbers. In that case, when you copy the chart, keep it linked 

to the original Excel file. 

To create a simple chart from scratch in Word, click Insert > Chart, and pick 

the chart you want. 

1. Click Insert > Chart. 

 

2. Click the chart type and then double-click the chart you want. 

 

Tip: For help deciding which chart is best for your data, see Available chart 

types. 

3. In the spreadsheet that appears, replace the default data with your own 

information. 
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Tip: When you insert a chart, small buttons appear next to its upper-right 

corner. Use the Chart Elements  button to show, hide, or format things 

like axis titles or data labels. Or use the Chart Styles  button to 

quickly change the color or style of the chart. The Chart Filters  button is a 

more advanced option that shows or hides data in your chart. 

4. When you’ve finished, close the spreadsheet. 

5. If you want, use the Layout Options button  to arrange the chart and text in 

your document. 

How to insert picture : 

Microsoft removed the ability to scan images directly into a Word 2013 

document, but you can insert images from the local hard drive or images from 

online sources using Bing Image Search. Although Word can use a wide range 

of image formats, the JPG and PNG formats give the best trade-off between 

quality and size. You can insert large images into Word documents and then 

resize them; keep in mind, however, that large images increase the file size of 

the document. 
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A sample image surrounded by test words in Word 2013. 

credit: Image courtesy of Microsoft 

 
The Insert tab and the Illustrations group where the Pictures button is located. 

credit: Image courtesy of Microsoft 

Open a new document in Word 2013 and switch to the Insert tab. All objects 

that you can insert into a Word document, including images and shapes, are 

located on the Insert tab. 



 
The Images button in the Illustrations group. 

credit: Image courtesy of Microsoft 

Click on the spot where you want to place the image and then click 

the Pictures button in the Illustrations group to display the Insert Picture dialog. 

Smart art: 

SmartArt is a useful tool for creating graphs, charts, and graphics that pertain to 

your presentation or document. It is featured in PowerPoint and Word. This 

article will show you how to use it, so you can utilize this feature to its full 

potential. 

Steps 
  

1 

Open a Microsoft Office 2007 program. Excel does not feature SmartArt, 

only Word and PowerPoint do. Open one of these programs from your desktop. 

You can do this by clicking on the start button, then clicking on All Programs > 

Microsoft Office > Microsoft PowerPoint / Microsoft Word. 
  

2 

Click on the Insert tab in the top left hand corner, to the right of the Home 

tab. This button is in the same place for both PowerPoint and Word. 
  

3 

Click on the SmartArt button that is in between the Shapes button and the 

Chart button. A small window will pop up with the various types of graphics 

that you can insert into your presentation or document, depending on the the 
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program you chose earlier. To explore all the variations of Smart Art, follow the 

next seven steps. If you do not want to do this,(although it is highly 

recommended if you have never used the SmartArt feature before) skip down to 

the Tips section of this article. 
  

4 

Click on the Lists tab on the left side of the page. Lists are the most basic 

forms of SmartArt. They are intended for information that does not have a 

specific order. 
  

5 

Click on the Process tab on the left side of the page. Processes are a slightly 

more sophisticated form of SmartArt. They show a sequence of steps or events. 

The designs are quite similar to the ones in the Lists category, but they contain 

directional arrows, similar to the ones in a flow chart. 
  

6 

Click on the Cycle tab on the left side of the page. Cycles are more similar to 

Processes than to Lists, however while they contain arrows like a Process, most 

graphics in this category have a circular pattern that never ends, similar to the 

concept of evaporation and condensation. Processes have a strict beginning and 

end, or cause and effect. 
  

7 

Click on the Hierarchy tab on the left side of the page. Hierarchies are 

unique in the sense that they are unlike Lists, Processes or Cycles. An 

appropriate use of a Hierarchy graphic would be a family tree or a display of 

various company positions. It shows various "parent" pieces of data that can 

represent an "umbrella," like the term "mammal." These serve as broad titles for 

more specific names that are classified in the "umbrella term." In this case, a 

more specific word would be "cat" or "dog." You can have various levels in the 

hierarchy until the terms become more specific. 
  

8 

Click on the Relationship tab on the left side of the page. Relationship 

graphics are simple: they explain how two pieces of data are connected. They 

are the explanation behind the arrow in the flow chart. 
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9 

Click on the Matrix tab on the left side of the page. The purpose of a Matrix 

graphic is extremely similar to one of a Relationship graphic; it is simply meant 

for more data. Most designs contain 3-5 boxes of supporting data surrounding a 

central data space, meant for a title or "umbrella" term. 
  

10 

Click on the Pyramid tab on the left side of the page. The Pyramid graphics 

are for comparing amounts of data. An appropriate situation for the Pyramid 

graphic to be used is a dietary guide, like the Food Pyramid. 

Using mail merge : 

Microsoft Word. Mail Merge allows you to use a spreadsheet of contact 

information to assign automatically a different address, name, or other piece of 

information to each copy of a document. This is useful when personalizing 

newsletters or statements, as you don't have to write by hand each person's 

name or address at the top of each document. 

Creating a contact sheet  

1Open Microsoft Excel. Microsoft Excel's app icon resembles a white "X" on a 

dark-green background. The Excel "New" page will open. 

• If you already have a contact sheet in Excel, skip ahead to importing 

the Excel contacts instead. 
  

2 

Click Blank workbook. It's in the upper-left side of the "New" page. This will 

open a new, blank Excel document. 
  

3 

Add your contact headers. Starting in cell A1 and moving right from there, 

enter the following headers:[1] 

• FirstName - Your contacts' first names will go in this column (cell A1). 

• LastName - Your contacts' last names will go in this column (cell B1). 

• Tel - Your contacts' phone numbers will go in this column (cell C1). 

• StreetAddress - Your contacts' street addresses will go in this column 

(cell D1). 
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• City - Your contacts' cities of residence will go in this column 

(cell E1). 

• State - Your contacts' states of residence will go in this column 

(cell F1). 

• ZIP - Your contacts' ZIP codes will go in this column (cell G1). 

• Email - Your contacts' email addresses will go in this column (cell H1). 
  

4 

Enter your contacts' information. Starting in column A, cell 2, begin entering 

the contact information for each of the people for whom you want to generate a 

mail merge. 

• Make sure that this information is accurate before proceeding. 
  

5 

Save your document. To do so: 

• Windows - Click File, click Save As, double-click This PC, click a 

save location on the left side of the window, type the document's name 

into the "File name" text box, and click Save. 

• Mac - Click File, click Save As..., enter the document's name in the 

"Save As" field, select a save location by clicking the "Where" box and 

clicking a folder, and click Save. 

• Keep in mind your selected save location—you'll need to find the 

Excel spreadsheet later. 
  

6 

Close Excel. Click the X in the upper-right corner of Excel (Windows) or the 

red circle in the upper-left corner (Mac). You can now proceed to creating the 

mail merge in Microsoft Word. 

Part2 

Importing Contacts to Word 
  

1 

Open Microsoft Word. The Word app icon looks like a white "W" on a dark-

blue background. As with Excel, the "New" page will open. 

• If you have an existing Microsoft Word document into which you want 

to import the Excel contacts, you'll instead double-click it to open it 

and skip the next step. 
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2 

Click Blank document. It's a white box in the upper-left side of the page. A 

blank Microsoft Word document will open. 
  

3 

Click the Mailings tab. This tab is at the top of the Microsoft Word window. A 

toolbar will appear just below the row of tabs here. 
  

4 

Click Select Recipients. It's in the "Start Mail Merge" section of 

the Mailings toolbar. Doing so prompts a drop-down menu. 
  

5 

Click Use an Existing List…. You'll find this option in the drop-down menu. 

A new window will open. 

• If you ever want to use Outlook contacts instead, you can select 

the Choose from Outlook Contacts option in the drop-down menu. 

• You can also type a temporary list of contact information into Word by 

selecting the Type a New List option. This is useful when you only 

need to create a handful of contacts' information. 
  

6 

Select your Microsoft Excel contact sheet. On the left side of the window, 

click the folder in which you saved the Excel sheet, then click the Excel sheet to 

select it. 
  

7 

Click Open. It's in the bottom-right corner of the window. 
  

8 

Confirm the decision. Click the Excel sheet's name in the pop-up window, then 

click OK at the bottom of the window. Your Excel sheet will be selected as the 

location from which your contacts will load. 

• Make sure that the "First row of data contains column headers" 

checkbox at the bottom of this window is checked. 

Checking spelling and grammar : 
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To run a Spelling and Grammar check: 

1. From the Review tab, click the Spelling & Grammar command. 

 

2. The Spelling and Grammar pane will appear on the right. For 

each error in your document, Word will try to offer one or 

more suggestions. You can select a suggestion and 

click Change to correct the error. 

 

3. Word will move through each error until you have reviewed all of 

them. After the last error has been reviewed, a dialog box will 

appear confirming that the spelling and grammar check is 

complete. Click OK. 



 

If no suggestions are given, you can manually type the correct spelling in your 

document. 

Ignoring "errors" 

The spelling and grammar check is not always correct. Particularly with 

grammar, there are many errors Word will not notice. There are also times when 

the spelling and grammar check will say something is an error when it's actually 

not. This often happens with names and other proper nouns, which may not be 

in the dictionary. 

If Word says something is an error, you can choose not to change it. Depending 

on whether it's a spelling or grammatical error, you can choose from several 

options. 

For spelling "errors": 

• Ignore: This will skip the word without changing it. 

• Ignore All: This will skip the word without changing it, and it will 

also skip all other instances of the word in the document. 

• Add: This adds the word to the dictionary so it will never come up 

as an error. Make sure the word is spelled correctly before 

choosing this option. 



 

For grammar "errors": 

• Ignore: This will skip the word or phrase without changing it. 

 

For some grammatical errors, Word will provide an explanation for why it 

thinks something is incorrect. This can help you determine whether you want to 

change or ignore it. 



 

Automatic spelling and grammar checking 

By default, Word automatically checks your document for spelling and 

grammar errors, so you may not even need to run a separate check. These 

errors are indicated by colored wavy lines. 

• The red line indicates a misspelled word. 

• The blue line indicates a grammatical error, including misused 

words. 

 



A misused word—also known as a contextual spelling error—occurs when a 

word is spelled correctly but used incorrectly. For example, if you used the 

phrase Deer Mr. Theodore at the beginning of a letter, deer would be a 

contextual spelling error. Deer is spelled correctly, but it is used incorrectly in 

the letter. The correct word is Dear. 

To correct spelling errors: 

1. Right-click the underlined word, then select the correct 

spelling from the list of suggestions. 

 

2. The corrected word will appear in the document. 

You can also choose to Ignore All instances of an underlined word or add it to 

the dictionary. 

To correct grammar errors: 

1. Right-click the underlined word or phrase, then select 

the correct spelling or phrase from the list of suggestions. 



 

2. The corrected phrase will appear in the document. 

To change the automatic spelling and grammar check settings: 

1. Click the File tab to access Backstage view, then click Options. 

 

2. A dialog box will appear. On the left side of the dialog box, 

select Proofing. From here, you have several options to choose 

from. For example, if you don't want Word to mark spelling 

errors, grammar errors, or frequently confused 

words automatically, simply uncheck the desired option. 



 

If you've turned off the automatic spelling and/or grammar checks, you can still 

go to the Review tab and click the Spelling & Grammar command to run a 

new check. 

To hide spelling and grammar errors in a document: 

If you're sharing a document like a resume with someone, you might not want 

that person to see the red and blue lines. Turning off the automatic spelling and 

grammar checks only applies to your computer, so the lines may still show up 

when someone else views your document. Fortunately, Word allows you to hide 

spelling and grammar errors so the lines will not show up on any computer. 

1. Click the File tab to go to Backstage view, then click Options. 



2. A dialog box will appear. Select Proofing, then check the box next 

to Hide spelling errors in this document only and Hide 

grammar errors in this document only, then click OK. 

 

3. The lines in the document will be hidden. 

Managing comments: 

Attaching your comments to specific parts of a document makes your feedback 

more clear. If someone else is commenting on the document, replying to their 

comments lets you have a discussion, even when you're not all in the document 

at the same time. 

1. Select the content you want to comment on. 

2. Go to Review > New Comment. 

3. Type your comment. If you want to make changes to any of your comments, 

just go back and edit them. 

4. To reply to a comment, go to the comment, and select Reply. 

Note: Keep in mind that it's possible for others to edit your comments. 

Comments in an Office document are stored in the file, so anyone with edit 

access to your file can edit your comment. 

 

Delete comments 

Right-click the comment, and choose Delete Comment. 

To delete all the comments in the document, go to the Review tab, click the 

down-arrow on Delete, and choose Delete All Comments in Document. 



Footnotes and end notes : 

Footnotes appear at the bottom of the page and endnotes come at the end of the 

document. A number or symbol on the footnote or endnote matches up with a 

reference mark in the document. 

 

1. Click where you want to reference to the footnote or endnote. 

2. On the References tab, select Insert Footnote or Insert Endnote. 

 

3. Enter what you want in the footnote or endnote. 

4. Return to your place in the document by double-clicking the number or symbol 

at the beginning of the note. 

Tracking changes in documents : 

Turning on Track Changes gives you and your coworkers a way to make 

changes that are easy to spot. The changes are like suggestions that you can 

review, and then remove them or make them permanent. 

 

Turn Track Changes on and off by going to Review > Track Changes. 



 

• When it's turned on, deletions are marked with a strikethrough, and additions 

are marked with an underline. Different authors' changes are indicated with 

different colors. 

• When it's turned off, Word stops marking changes, but the colored underlines 

and strikethrough are still in the document. 

Managing  header and footer: 

1. Go to Insert > Header or Footer. 

2. Choose the header style you want to use. 



 

Tip: Some built-in header and footer designs include page numbers. 

3. Add or change text for the header or footer. For more info on things you can do 

with headers . 

4. Select Close Header and Footer or press Esc to exit. 

 

Adding security passwords to word documents :  



1 

Open your Microsoft Word document. Double-click the Word document that 

you want to protect with a password. The document will open in Microsoft 

Word. 

• If you haven't yet created the document: open Microsoft Word, 

click Blank document, and create your document before continuing. 
  

2 

Click File. It's a tab in the upper-left corner of the Word window. Doing so will 

open the File menu. 
  

3 

Click the Info tab. You'll find this at the top of the column of options that's on 

the far-left side of the window. 

• If nothing happens when you click Info, you're already on the Info tab. 
  

4 

Click Protect Document. It's a lock icon below the document's name near the 

top of the page. A drop-down menu will appear. 
  

5 

Click Encrypt with Password. This option is near the top of the drop-down 

menu. Clicking it prompts a window to open. 
  

6 

Enter a password. Type the password that you want to use into the "Password" 

text field in the middle of the window. 
  

7 

Click OK. It's at the bottom of the pop-up window. 
  

8 

Re-enter the password, then click OK. This will confirm your password 

choice. Once you close the document, no one will be able to re-open it without 

typing in the password. 

• You can still delete the document without opening it or entering the 

password. 

 

Method 2:on mac 
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1 

Open your Microsoft Word document. Double-click the Word document that 

you want to protect with a password. The document will open in Microsoft 

Word. 

• If you haven't yet created the document, open Microsoft Word and 

create your document before continuing. 
  

2 

Click Review. This tab is at the top of the Microsoft Word window. 

Clicking Review prompts a toolbar to appear below the row of tabs at the top of 

the window.[1] 
  

3 

Click Protect Document. It's a lock-shaped icon on the far-right side of the 

toolbar. A pop-up window will appear. 
  

4 

Enter a password. Type a password into the "Password" field at the top of the 

window. This will prevent people from being able to open the document 

without first entering the password. 

• If you want to prevent people from modifying the document, type a 

password into the bottom text field on this window. 
  

5 

Click OK. It's at the bottom of the pop-up window. 
  

6 

Re-enter your password(s), then click OK. This will confirm your password 

choice. Once you close the document, no one will be able to re-open it without 

typing in the password. 

Printing word documents: 

Steps 
  

1 

Open or create a Microsoft Word document. To do so, click on the blue app 

with a white document icon and bold "W," then click on File in the menu bar at 
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the upper-left of the screen. Click on Open... to open an existing document 

or New... to create a new one. 

• When you are ready to print, open the Print dialog box. 
  

2 

Click on File. It's in the menu bar at the upper-left of the screen or a tab at the 

upper-left of the window. 
  

3 

Click on Print.... The Print dialog box will open. 
  

4 

Select your printing options. Use the selections in the dialog box to select: 

• Your default printer is displayed. Click on its name to select another 

printer from the drop-down menu. 

• The number of copies to print. The default is 1; increase the quantity to 

print more copies. 

• Which pages to print. The default is to print all the pages in the 

document, but you can choose to print the currently-displayed page, a 

highlighted selection, specific pages in the document, odd-numbered 

pages only, or even-numbered pages only. 

• The size of paper to print on. 

• The number of pages to print per sheet. 

• Orientation of the paper. Select either Portrait (paper length vertical, 

width horizontal) or Landscape (paper width vertical, length 

horizontal). 

• Margins. You can adjust the top, bottom, left, and right margins with 

the labeled up and down arrows or by typing numbers in the boxes. 
  

5 

Click on Print or OK. The button label will vary based on the version of Word 

you're using. Your document will print to the printer you selected. 

          Unit-3 

(Introduction to Ms 
power point) 

https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-2-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-3-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-4-Version-3.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg
https://www.wikihow.com/Print-a-Word-Document#/Image:Print-a-Word-Document-Step-5.jpg


Define: 

Microsoft PowerPoint is a presentation program created by Robert 

gaskins  and Dennis Austin at a software company named forethought inc. It 

was released on April 20, 1987, initially for macintosh computers 

only.microsoft acquired PowerPoint for $14 million three months after it 

appeared. This was Microsoft's first significant acquisition, and Microsoft set up 

a new business unit for PowerPoint in Silicon Valley where Forethought had 

been located. Microsoft PowerPoint is one of many programs run by the 

company Microsoft and can be identified by its trademark orange, and P initial 

on the logo. It offers users many ways to display information from simple 

presentations to complex multimedia presentations. 

PowerPoint became a component of the micosoft offfice suite, first offered in 

1989 for Macintosh and in 1990 for windows which bundled several Microsoft 

apps. Beginning with PowerPoint 4.0 (1994), PowerPoint was integrated into 

Microsoft Office development, and adopted shared common components and a 

converged user interface.  

PowerPoint's market share was very small at first, prior to introducing a version 

for Microsoft Windows, but grew rapidly with the growth of Windows and of 

Office) Since the late 1990s, PowerPoint's worldwide market share of 

presentation software has been estimated at 95 percent.  

PowerPoint was originally designed to provide visuals for group presentations 

within business organizations, but has come to be very widely used in many 

other communication situations, both in business and beyond.[16] The impact of 

this much wider use of PowerPoint has been experienced as a powerful change 

throughout society,] with strong reactions including advice that it should be used 

less,] should be used differently, or should be used better  

The first PowerPoint version (Macintosh 1987) was used to produce overhead 

transparencies, the second (Macintosh 1988, Windows 1990) could also 

produce color 35mm slides. The third version (Windows and Macintosh 1992) 

introduced video output of virtual slideshows to digital projectors, which would 

over time completely replace physical transparencies and slides. A dozen major 

versions since then have added many additional features and modes of 

operation and have made PowerPoint available beyond Apple Macintosh and 

Microsoft Windows, adding versions for iOS, Android, and web access 

erPoint had been included in ms office from the beginning. PowerPoint 2.0 for 

Macintosh was part of the first Office bundle for Macintosh which was offered 

in mid-1989.[52] When PowerPoint 2.0 for Windows appeared, a year later, it 

was part of a similar Office bundle for Windows, which was offered in late 

1990. Both of these were bundling promotions, in which the independent 

applications were packaged together and offered for a lower total price. 
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PowerPoint 3.0 (1992) was again separately specified and developed,[54] and 

was prominently advertised and sold separately from Office. It was, as before, 

included in Microsoft Office 3.0, both for Windows and the corresponding 

version for Macintosh.  

A plan to integrate the applications themselves more tightly had been indicated 

as early as February 1991, toward the end of PowerPoint 3.0 development, in an 

internal memo by Bill Gates:] 

Another important question is what portion of our applications sales over time 

will be a set of applications versus a single product. ... Please assume that we 

stay ahead in integrating our family together in evaluating our future 

strategies—the product teams WILL deliver on this. ... I believe that we should 

position the "OFFICE" as our most important application. 

The move from bundling separate products to integrated development began 

with PowerPoint 4.0, developed in 1993–1994 under new management from 

Redmond. The PowerPoint group in Silicon Valley was reorganized from the 

independent "Graphics Business Unit" (GBU) to become the "Graphics Product 

Unit" (GPU) for Office, and PowerPoint 4.0 changed to adopt a converged user 

interface and other components shared with the other apps in Office.  

When it was released, the computer press reported on the change approvingly: 

"PowerPoint 4.0 has been re-engineered from the ground up to resemble and 

work with the latest applications in Office: Word 6.0, Excel 5.0, and Access 2.0. 

The integration is so good, you'll have to look twice to make sure you're running 

PowerPoint and not Word or Excel." Office integration was further underscored 

in the following version, PowerPoint 95, which was given the version number 

PowerPoint 7.0 (skipping 5.0 and 6.0) so that all the components of Office 

would share the same major version number.  

Ms power point components: 

Menus and Tools 

Depending on which version of PowerPoint you are using, the topmost portion 

of your screen will display bars (version 2003 and earlier) or a ribbon (version 

2007 and later). The classic bar format shows a title bar, menu bar, standard 

toolbar and formatting toolbar by default. The new ribbon format replaces those 

bars with a more intuitive interface and makes a few other key changes. For 

one, a Microsoft Office button replaces the old file menu. A customizable quick 

https://en.wikipedia.org/wiki/Microsoft_PowerPoint#cite_note-austin-timeline-2001-hist-54
https://en.wikipedia.org/wiki/Microsoft_Office_3.0
https://en.wikipedia.org/wiki/Microsoft_PowerPoint#cite_note-57


access toolbar gathers utilitarian tasks like save, undo and spell check in one 

spot. A tab bar creates tabs for activities like design, animation and slide show, 

and places all related tasks and commands within them. In any case, whether 

you're working with a ribbon or bars format, this section of the PowerPoint 

screen gives you access to all the tools you need to create, modify and save your 

presentation. 

 Navigation Pane 

Located on the left side of the PowerPoint screen, the navigation pane gives you 

the option to view your presentation in outline or slides mode. The outline tab, 

which can expand each slide's thumbnail to show its wording, makes text 

editing very easy. On the other hand, the slides tab comes in handy for 

navigating through and reorganizing your presentation. You can sort, reorder, 

add or delete slides by simply cutting and pasting, or dragging and dropping the 

slide thumbnails. 

Slide Pane 

The slide pane is the most prominent section of the PowerPoint screen, located 

center right. This pane displays your slides one at a time. In the pane, you can 

create and modify content, add media, set transitions, apply animations and 

design each of your slides individually. 

Notes Pane 

Directly beneath the slide pane is the notes pane, again in the center-right 

portion of the screen. As its name suggests, this is where you can jot down notes 

to elaborate on or substantiate the content of each slide. You could also key in a 

script, talking points or reminders to guide presenters in the actual presentation. 

Bottom Bar 



In versions 2003 and earlier, the PowerPoint screen's bottom bar offers three 

small buttons to the left that allow you to switch from normal to slide sorter to 

presentation view. The bar also indicates the slide number of the slide you are 

currently viewing and which presentation template you are using. In versions 

2007 and later, PowerPoint's bottom bar provides the same information, but 

scoots the small view buttons to the right, next to a new zoom control slider. 

Different views of power point window: 

Audio features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint for 

Mac 

PowerPoint 

for 

Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Playing audio ● ● ● ● ● ● 

Adding audio ● ◌ ● ◌ ● ◌ 

Removing 

audio 

● ● ● ● ● ● 

Playing in 

slide show 

● ● ● ◌ ◌ ● 

Playing 

across slides 

● ● ● ◌ ◌ ● 

Playing in the 

background 

across slides 

● ● ● ◌ ◌ ● 

Trimming, 

bookmarking, 

and fading 

● ◌ Subscribers 

only 

◌ ◌ ◌ 

Bi-directional text features 



● Feature is supported 

◌ Feature is not supported 

Feature 

action 

PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for 

Android 

Support 

for right-

to-left 

(RTL) 

languages 

● ◌ ● ● 

Collaboration features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Adding, 

removing, and 

changing 

comments 

● ● ● ● ● Limited* 

@mention 

tags in 

comments 

● ◌ ◌ ◌ ◌ ◌ 

Real-time co-

authoring 

● ● ● ● ● ◌ 

Chat ● ● ● ◌ ◌ ◌ 

Recent-

activity 

notifications 

● ◌ ● ● ● ● 



Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Revision 

highlighting 

● Limited¹ ● ● ● ● 

*Supported on phone; not supported on tablet. 

¹Supported on OneDrive for Business and SharePoint Online, but not on 

OneDrive. 

Design and layout features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Editing 

footers, 

headers, 

date/time, 

numbering 

● ◌ ● 
   

Showing 

footers, 

headers, 

date/time, 

numbering 

● ● ● 
   

Add a theme ● ● ● ● ● ● 

Editing the 

Slide Master 

● ◌ ● ◌ ◌ ◌ 

Adding, 

changing, and 

removing 

background 

color 

● ● ● ● ● ● 

Changing 

slide size or 

orientation 

● ● ● ◌ ◌ ◌ 



*Not supported on Windows Phone or Android Phones. 

Keyboard features: 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

COMMAND 

key shortcuts 

N/A N/A ● N/A Limited N/A 

CONTROL 

key shortcuts 

● ● ● ◌ Limited Limited 

FN key 

shortcuts 

● ● ● ◌ ◌ Limited 

ALT key 

shortcuts 

● ● ◌ ◌ ◌ Limited 

Customizing 

shortcuts 

● ◌ ● ◌ ◌ ◌ 

Object insertion features 

● Feature is supported 

◌ Feature is not supported 

Feature 

action 

PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Adding 

tables 

● ● ● ● ● ● 

Adding 

shapes 

● ● ● ● ● ● 

Adding 

SmartArt 

graphics 

● Limited ● Limited* ◌ Limited* 



Feature 

action 

PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Adding 

charts 

● ◌ ● ◌ ◌ ◌ 

*Not supported on Windows Phone or Android 

Phones. 

Picture features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Finding and 

adding 

pictures 

● ● ● ● ● ● 

Inserting 

online pictures 

● ● ● ◌ ◌ ◌ 

Picture styles ● ● ● ● ● ● 

Compressing 

pictures 

● ◌ ● ◌ ◌ ◌ 

Displaying 

background 

images 

● ● ● ● ● ● 

Adding, 

changing, and 

removing 

background 

images 

● ● ● ◌ ◌ ◌ 

Print features 



● Feature is supported 

◌ Feature is not supported 

Feature 

action 

PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Printing 

slides 

● ● ● ● ● ● 

Printing 

notes 

● Limited* ● ◌ ◌ ◌ 

Printing 

handouts 

● Limited* ● ◌ ◌ ◌ 

* Printing notes or handouts is available in PowerPoint for the web to Office 

365 business subscribers using OneDrive for Business or SharePoint Online. 

Slide features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Adding, 

removing, 

and 

rearranging 

slides 

● ● ● ● ● ● 

Adding, 

removing, 

and changing 

slide 

transitions 

● Limited ● ● ● ● 

Playing slide 

animations 

● ● ● ● ● ● 

Adding, 

removing, 

and changing 

slide 

animations 

● Limited ● ● ● ● 



Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Animation 

triggers 

● ◌ ◌ ◌ ◌ ◌ 

 

Video features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Playing 

YouTube 

videos 

● ● ● ● ◌ ◌ 

Playing other 

video types 

● ● ● ● ● ● 

Adding video ● ● ● ◌ ● ◌ 

Removing 

video 

● ● ● ● ● ● 

Trimming, 

bookmarking, 

and fading 

● ◌ ● ◌ ◌ ◌ 

Inserting 

YouTube 

videos 

●* ● ● ◌ ◌ ◌ 

* In PowerPoint 2010, a third-party add-in is needed. 

Text-formatting features 

● Feature is supported 

◌ Feature is not supported 



Feature 

action 

PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Lists ● ● ● ● ● ● 

Hyperlinks ● ● ● ● ● ● 

Add text 

boxes 

● ● ● ● ● ● 

Paragraph 

formatting 

● ● ● ● ● ● 

Superscript / 

subscript 

● ◌ ● ● ● ● 

Highlighting ● Subscribers 

only 

Subscribers 

only 

◌ ◌ ◌ 

Text 

direction 

settings 

● ◌ ● ● ● ◌ 

Slide Show features 

● Feature is supported 

◌ Feature is not supported 

Feature action PowerPoint 

for PCs 

PowerPoint 

for the web 

PowerPoint 

for Mac 

PowerPoint 

for Android 

PowerPoint 

for iOS 

PowerPoint 

Mobile 

Speaker notes ● ● ● ● ● ● 

Self-running 

presentation 

● ◌ ● ◌ ◌ ◌ 

Presenter 

View 

● ◌ ● ◌ ◌ ● 

Record 

presentations 

● ◌ ● ◌ ◌ ◌ 

Custom slide 

show 

● ◌ ● ● ● ● 

Working with slides and slide layout: 



Slide layouts contain formatting, positioning, and placeholder boxes for all of 

the content that appears on a slide. Placeholders are the dotted-line containers 

on slide layouts that hold such content as titles, body text, tables, charts, 

SmartArt graphics, pictures, clip art, videos, and sounds. Slide layouts also 

contain the colors, fonts, effects, and the background (collectively known as 

the theme) of a slide. 

 

Figure 1: All of the layout elements that you can include on a PowerPoint slide 

PowerPoint includes built-in slide layouts, and you can modify these layouts to 

meet your specific needs, and you can share your custom layouts with other 

people who create presentations in PowerPoint. 

 

Figure 2: Standard slide layouts in PowerPoint, showing the placement of 

various placeholders for text or graphics 

https://support.office.com/en-us/article/create-your-own-theme-in-powerpoint-83e68627-2c17-454a-9fd8-62deb81951a6


You can change the standard slide layouts that are built in to PowerPoint 

in Slide Master view. The picture below shows the slide master and two of the 

layout masters for a theme in Slide Master view. 

 

Figure 3: In Slide Master view, in the thumbnail pane on the left, a slide master 

appears at the top, followed by layout masters that define layouts you can use 

like the Title slide and the Title And Content slide. 

Where can I find slide layouts? 

• If you want to apply a defined slide layout to a particular slide, select the 

slide. Then, on the toolbar ribbon, select Home > Layout and choose a layout 

from the gallery of options that appears. 

 

• If you want to customize the definition of a slide layout that you then later 

apply to individual slides, on the toolbar ribbon, select View > Slide Master. 

(This feature isn't available in PowerPoint for the web.) 

https://support.office.com/en-us/article/apply-a-slide-layout-158e6dba-e53e-479b-a6fc-caab72609689
https://support.office.com/en-us/article/choose-the-right-view-for-the-task-in-powerpoint-21332d8d-adbc-4717-a2c6-e25a697b40e9


 

The layout masters appear as thumbnails in the thumbnail pane under the slide 

master. Click a layout master in the thumbnail pane, and then begin 

customizing. 

Inserting text: 

How to Add Text in PowerPoint 

On most slide layouts, you'll start off with text placeholders, which are 

PowerPoint text boxes that you can add your own text to.  



Click in an existing text box and add your own content to work with text in 

PowerPoint. 

These might appear as empty text boxes with cues like "Click to add title", or 

on pre-made PowerPoint presentations as starter text that you can replace with 

your own content. In either case, click in these boxes and add your own text to 

the slide. 

Add a Text Box in PowerPoint 
If you want to add more text outside of the built-in placeholders, you can add an 

entirely new text box to your PowerPoint slide. 

To add a new text box to your slide, choose the Insert > Text Box option. 



To add a totally new text box to your slide, choose the Insert > Text 

Box option on PowerPoint's ribbon. 

Now, click and drag on the slide to draw in your text box. I like to make my text 

box slightly larger than the text I expect to fill it. Once your box is on the slide, 

type in it to add text to the slide. 

In this screenshot, I drew a text box to cover the slide from edge to edge and 

centered the text. 

We've covered the basics of adding text to a slide. Now, it's time to start 

modifying how that text appears. 



How to Change Font Appearance 

Once you've added your text to the slide, you might want to change how it 

appears. Whether that's the color or font of the text, simply select the text in 

PowerPoint and choose one of these options to modify it: 

Here's a helpful guide to each of the 13 standard font tools in PowerPoint: 

I think of these 

as PowerPoint's basic font tools; see the list below for what each tool does and 

when you might use it. 

1. Bold - Use this option to make your font heavier and thicker. 

2. Italic - An italic effect gives your text a bit of "lean" and is great for 

captions or annotations. 

3. Underline - An underline is a popular tool for text headings and adds a 

horizontal line below your text. 

4. Shadow - When your text needs contrast to stand out from the slide, add 

a shadow to make it more readable. 

5. Strikethrough - A strikethrough is a horizontal line through the center of 

your text, making it appear crossed out. 

6. Character Spacing - This is also sometimes called kerning, and it 

describes how much space is between each character in your text. 

7. Change Case - This tool is a major timesaver for converting text between 

"cases", such as uppercase, lowercase, and sentence case. If you have all 

uppercase text for example, you can change it to appear more natural. 

8. Text Color - Choose from any color swatch to change the color of your 

text. 

9. Font - Choose from different typefaces like Arial, Times New Roman, or 

a custom font. 

10. Font Size - A higher number would show your text larger, while a 

smaller number decreases the text size. 



11. Increase Text Size - Make your text size larger.  

12. Decrease Text Size - Make your text size smaller.  

13. Clear Formatting - Remove all of the text options you've applied to 

reset it. 

I think of these text tools as the "standard" text effects. You can create unique 

text styles by using multiple combinations, but let's take a look at making true 

text effects in PowerPoint next: 

Use Built-In PowerPoint Text Effects 

PowerPoint has plenty of built-in text effects that you can apply with just a 

couple of clicks. With your text selected, click on the Drawing Tools > 

Format option on the menu. 

The first option that I usually use is the WordArt Styles menu option, which 

has a selection of one click options that you can choose from. Click on any of 

these to apply it to your text. 



Click on one of the WordArt Styles in PowerPoint to apply it to your text. 

In addition to the pre-built styles, you can completely customize the text effects. 

To the right of the WordArt presets, there are dropdowns for other text styles. 

You can choose from effects like Shadow, Reflection, Glow, Bevel, and more 

to really modify your text. 



Choose from one of the built-in text effect presets in PowerPoint with the 

thumbnails in the dropdown menu. 

Think of these options as the one click preset styles for your text. If you want to 

completely customize your text though, keep reading: 

Create Custom Text Effects in PowerPoint 

What if you have your own idea for how to style your text in PowerPoint? Let's 

look at how to use one of my favorite options, the Format Text Effects option. 

This hidden menu has every feature imaginable to create text effects in 

PowerPoint. 

With your text selected, right click on it and choose Format Text Effects. On 

the right side, you'll see a new window with many advanced options for text 

effects: 



 

GRAPHICS IN POWER POINT : Inserting graphics in PowerPoint 2013 is 

very similar to inserting them in Word. The commands on the Insert tab in both 

applications include buttons for inserting a graphic from a file and also for 

inserting online images such as clip art. 

However, PowerPoint has one big difference: placeholders. You have two ways 

of inserting graphics in PowerPoint: via the Insert tab (as in Word) and via the 

icons in a content placeholder. Depending on which method you choose, the 

graphic behaves differently. 

Digital photographs are photos taken with a digital camera or scanned into a 

computer by using a scanner. They are very realistic, take up quite a bit of disk 

space, and can lose quality if you size them larger than their original size. 

1Open your file. 



Choose a file from one of your folders. 

 

2Click the Online Pictures icon in the empty content placeholder box. 

The Insert Pictures dialog box opens, as shown in this figure. 

3In the Office.com Clip Art search box, type Greek and press Enter. 

Search results appear. 

 

4Click an image that shows Greek columns, like the one in this figure, and 

then click the Insert button. 

The image appears in the placeholder. 

5Click slide 5 to display it. 

This slide has no placeholder suitable for artwork. 

6Click the Insert tab and click Online Pictures. 

The Insert Pictures dialog box opens. It’s the same dialog box as in the figure. 

7In the Office.com Clip Art search box, type phone and press Enter. 

Images of phones appear. 

https://www.dummies.com/wp-content/uploads/419493.image0.jpg
https://www.dummies.com/wp-content/uploads/419494.image1.jpg


8Click one of the clip art drawings (not a photograph) that shows a 

telephone and then click the Insert button. 

It appears in the center of the slide. 

 

9Drag the picture to the upper-right corner of the slide, as shown. 

10Save the presentation. 

It’s that simple. 

CHARTS IN SLIDES : 

To create a simple chart from scratch in PowerPoint, click Insert > Chart and 

pick the chart you want. 

1. Click Insert > Chart. 

 

2. Click the chart type and then double-click the chart you want. 

https://www.dummies.com/wp-content/uploads/419495.image2.jpg


 

Tip: For help deciding which chart is best for your data, see Available chart 

types. 

3. In the worksheet that appears, replace the placeholder data with your own 

information. 

 

4. When you’ve finished, close the worksheet. 

https://support.office.com/en-us/article/available-chart-types-in-office-a6187218-807e-4103-9e0a-27cdb19afb90
https://support.office.com/en-us/article/available-chart-types-in-office-a6187218-807e-4103-9e0a-27cdb19afb90


INSERTING AUDIO AND VIDEO IN SLIDES: 

PowerPoint allows you to add audio to your presentation. For example, 
you could add background music to one slide, a sound effect to another, 

and even record your own narration or commentary. You can 

then edit the audio to customize it for your presentation. 

To insert audio from a file: 

1. From the Insert tab, click the Audio drop-down arrow, then 
select Audio on My PC. 

 

2. Locate and select the desired audio file, then click Insert. 

 

3. The audio file will be added to the slide. 



 

Recording your own audio 

Sometimes you may want to record audio directly into a presentation. For 

example, you might want the presentation to include narration. Before 

you begin, make sure you have a microphone that is compatible with your 

computer; many computers have built-in microphones or ones that can 

be plugged in to the computer. 

To record audio: 

1. From the Insert tab, click the Audio drop-down arrow, then 
select Record Audio. 

 

2. Type a name for the audio recording, if desired. 

 

3. Click the Record button to start recording. 



 

4. When you're finished recording, click the Stop button. 

 

5. To preview your recording, click the Play button. 

 

6. When you're done, click OK. The audio file will be inserted 
into the slide. 

 

Working with audio 

To preview an audio file: 

1. Click an audio file to select it. 



2. Click the Play/Pause button below the audio file. The sound 
will begin playing, and the timeline next to the Play/Pause 
button will advance. 

 

3. To jump to a different part of the file, click anywhere on 
the timeline. 

To move an audio file: 

• Click and drag to move an audio file to a new location on a 
slide. 

 

To delete an audio file: 

• Select the audio file you want to delete, then press 
the Backspace or Delete key on your keyboard. 

ADDING NOTES TO SLIDES: 

 

Many users of PowerPoint, or any other presentation software, only know the 

fundamental features of those applications such as creating a nice presentation 

document and running slide-shows with fancy transition effects. It is quite 



unfortunate that many trainers forget to teach their PowerPoint class about the 

importance of using Speaker Notes in their presentations. 

Speaker Notes are an important tool in ensuring a smooth presentation of your 

work. Your presentation can be presented by another speaker as he will be able 

to know what to say when every slide in the presentation appears. They are a 

short paragraph that reminds the speaker of the contents of the current slide in 

the slide-show. The most interesting thing about them is the fact that they are 

not viewable by the audience during a presentation. 

There are two simple ways to add speaker notes to a PowerPoint slide. I will 

show you the simplest: 

Adding notes in PowerPoint using the Notes pane 

In the Normal View of your PowerPoint document, select the slide that you 

want to add notes for by clicking on it on the tile of slides on the left hand side 

of the window. 

 

https://www.free-power-point-templates.com/articles/speaker-notes-in-powerpoint-2013-revisited/


Click on the Notes pane to position your cursor there and type your notes in the 

field. In case you want to add a new paragraph to your notes, just hit enter and 

type the new paragraph. 

 

You can increase the size of the Notes Pane in case you want to enter more text 

or otherwise reduce its size. 

Click on the boundary between the Notes Pane and the slide and drag while 

holding down your mouse button. 

 

Adding Speaker Notes in PowerPoint using the Notes Page 

 

The other way to add notes to your slide involves: 

Click on the View tab from PowerPoint’s Menu bar. 

Select Notes Page button and click on it to view the window below. This shows 

the current slide and a text area on which you can enter your notes. 



 

Click on the Notes Pane below the slide and type your notes. 

You can scroll up or down using the scroll bar to go to the other slides in your 

presentation document. 

Click on the Home tab on the Menu Bar to return to the original view of your 

presentation document. This allows you to continue editing your slides but your 

notes will still be viewable on the Notes Pane. 

The second method is often used when you want to concentrate more on notes. 

This is because a bigger area is given for you to enter more notes. 

The Notes Pane can still be re-sized by clicking on a handle and dragging it in 

either direction. 

MANIPULATING SLIDE DESIGN AND STYLES: 

1. Find Slide Design Variants in PowerPoint 

I'm working in a PowerPoint presentation and let's switch to the Design tab. 

Here you can see the Variants section. Variants are a part of the same theme 

that you've selected, but are usually a different look. 



 

2. Modify PowerPoint Slide Designs Variants 

The easiest way to get started is to simply click on one of the thumbnails to try 

out another variant. When you change your design variant, you're leaving your 

original content untouched, but changing the visual styles and effects. Click to 

change between these variants and try a few out as a way of spicing up your 

presentation. 



 

3. Change One Style in a PowerPoint Variant 

Let's look at one other option. Let's say that we only want to change one part of 

the style, like the font set for example. I'm going to go ahead and click this drop 

down arrow in the corner of the Variant section. Let's choose Fonts and now I'll 

choose one of these other font combos. 



 

Finishing Up! 

With a couple of clicks, it updates all of the slides in our presentation. Variants 

are really a tool to slightly tweak the style of a presentation, but across all the 

slides at the same time 

SETTING SLIDE LAYOUT: 

1. Review Your Slide Layout Options 

To use a layout, make sure that you're on the Home tab. Let's go ahead 
and insert a new slide by clicking on New Slide. Now let's click the Layout 
drop-down button that's right next to New Slide.  



 
 

2. Choose a PowerPoint Slide Layout to Use 

PowerPoint themes like the Simplicity presentation template have a great 
selection of layouts to use. These thumbnails are previews of what each 
layout looks like. I'm going to click on one of these layouts called Dark Top 
slide. 

https://graphicriver.net/item/simplicity-premium-and-easy-to-edit-template/12165048


 

3. Quickly Change Your PowerPoint Slide Layout 

You can see here that we're now working in a great looking slide. Now, we 
could go ahead and add our content to the slide and type into these boxes 
or add images for example. We could always change up our layout by 
clicking on Layout and choosing another layout as you're seeing me do 
here. 



 

Finishing Up! 

Notice that our content is still on the slide, but in a different layout. Layouts 
are all about having pre-built elements that make it easy to build out great 
looking slide decks quickly. 

ADDING ANIMATION EFFECTS TO SLIDE 

COMPONENTS: 

Animations can be used in Powerpoint to add a bit of flair to a presentation. 

You can animate both text or objects on a page as well as create transitions 

between pages. First you'll need to select the object that you want to animate, 

then select an animation from the “Animations” tab and modify the animation 

settings to your liking. Slide transitions are handled similarly from the 

“Transitions” tab. Powerpoint also supports the addition of animated images or 

videos to a slide via the “Insert” tab. 



SETTING UP OF SLIDE SHOWS: 

PowerPoint slideshows are not always used by a live 
presenter. Slideshows set to loop continuously can run unattended in a 
booth or kiosk. You can even save it as a video to share. 

Instructions in this article apply to PowerPoint 2019, PowerPoint 2016, 
PowerPoint 2013, PowerPoint 2010, PowerPoint for Office 365, PowerPoint 
2019 for Mac, PowerPoint 2016 for Mac, and PowerPoint for Mac 2011. 

Create a Self-Running PowerPoint Slideshow 

To create a continuously looping presentation, you will need to set it up and 
record slide timings. 

To run the slideshow unattended, set timings for slide transitions 
and animations to run automatically. 

Set Up the Presentation 

1. Open the PowerPoint presentation you want to loop continuously. 
2. Go to Slide Show. 
3. Select Set Up Slide Show. The Set Up Show dialog box opens. 
4. Select Browsed at a Kiosk (Full Screen). This enables the presentation to 

loop continuously until the viewer presses Esc. 
5. Select OK. 

Rehearse and Record Timings 

To ensure that your automated presentation is the right length, record 
timings to set the amount of time each slide appears on the screen. 

PowerPoint for Mac does not have the rehearsal option. Instead, go 
to Transitions, choose the transition you want to use, set the duration you 
want, and select Apply to All. 

1. Go to the first slide of the presentation. 
2. Go to Slide Show. 
3. Select Rehearse Timings. The slideshow starts and records the time 

spent on the slide. The time appears in the Slide Time box on the 
Recording toolbar. 

4. Select Next on the Recording toolbar when you want to move to the next 
slide. 

https://www.lifewire.com/what-is-a-slide-transition-2767490
https://www.lifewire.com/animation-in-presentation-software-2766882


5. Select Pause any time you want to pause or resume recording. 
6. Type a length of time in the Slide Time box if you want to display a slide for 

a specific amount of time. 
7. Select Repeat if you want to restart the recording time for the current slide 

only. 
8. Select Close when you're done recording. 
9. You'll be asked if you want to save the new slide timings. Select Yes to 

save the slide timings at the end of the presentation. 

PRINTING SLIDES: 
PowerPoint presentations are often shared on a projector or display, but 
sometimes you might need to create a printed copy for your audience. It's 
great to have a physical copy of your presentation for reference. 

When it comes to printing slides in PowerPoint, there are three key formats 
that you can print your slides: 

• Full Page Slides - This is basically the same view as the standard 
view in PowerPoint, simply printing each slide on its own page. 

• Notes Pages - If you use the important Speaker Notes feature to 
add reminders on what to say, you can print Notes Pages to keep 
them nearby. Imagine keeping these on the podium while speaking. 

• Handouts - You can save paper and ink by 
printing Handouts, which include multiple slides on the same page 
with space to write notes. 

Why Print Your PowerPoint Slides? 

Because PowerPoint often lives in digital format, you might be wondering 
why you might want to print the slides. Here are some situations that you 
should consider printing your PowerPoint slides: 

1. Printing your presentation can help you spot errors or typos in your 
presentation; I always find something in a printed copy that I miss on-
screen. 

2. Hand out copies of your presentation for the audience to retain after 
the meeting, or to review beforehand. 

3. Maybe you don't use PowerPoint for sharing presentations on screen 
at all, and instead use it as a simple tool to design handouts or 
posters. 



1. Choose Your Printer 

Above all, you should choose the printer that you want to send your 
presentation to. If you work in an office environment with many network 
printers, always double check this setting to ensure that the file won't land 
on a co-worker's desk! The default printer that shows is controlled by your 
system's default printer, so you'll need to go to the Control Panel on 
Windows or System Preferences on Mac to lock in those changes. 

My virtual machine currently doesn't have a printer connected, so I'll 
choose the virtual printer that sends a simulated document to Microsoft 
OneNote. 

2. Choose the Pages to Print 

You may not want to print every slide in your presentation. The good news 
is that PowerPoint makes it easy to choose a selection of pages to print. 

To make a selection for the slides to print, click on the dropdown just 
under Settings. This defaults to Print All Slides, but there are several 
options. 

If you choose custom range, you'll see a box where you can enter the 
selection of slides to print. Simply put in the first slide you want to print and 
the last slide you want to print with a dash in between, such as "6-12" to 
print slides from 6 to 12. 

Use Print Current Slide to print only the slide you selected before jumping 
to the print options. 

3. Choose Orientation and Color Settings 

Orientation describes the direction that your content is printed on. You can 
choose between Portrait and Landscape orientation. Portrait orientation 
means paper is taller than it is wide, while landscape orientation is wide. 

Full Page Slides 

Full page slides are simply printed copies of your slides, one per page. 
This is a great choice when you need to review the slide before presenting.  



Print PowerPoint Slide Handouts 

What are handouts in PowerPoint? Slide handouts are an ideal choice for 
printed copies. It's a great way to fit many slides on the same page and 
conserve paper in the process.  

Use PowerPoint slide handouts for reference copies to keep your place int 
he presentation, or to review your PowerPoint for typo's and misspellings. 

Click on the dropdown option for print style (it defaults to "Full Page 
Slides") and you'll see a variety of options for presentation Handouts. You 
can choose how many slides you want to fit on each page before you send 
it to the printer. 

How to Print as a PDF 

One of the most popular questions for exporting and "virtually printing" a 
presentation is to print a presentation as a PDF.  

This is a crucial tip when someone else is helping you print and they don't 
have PowerPoint installed. If you're taking your presentation to a print shop 
for example, a PDF on a thumb drive is more likely to work and print 
properly. 

To create a PDF of your presentation, go to the File > Export option in 
Microsoft PowerPoint. Then, click on Create PDF/XPS Document and 
choose Create PDF/XPS. 

WORKING WITH POWERPOINT OPTIONS: 

Many less commonly used PowerPoint options are located in 

the Advanced pane in the PowerPoint Options dialog box. 

Editing options 



When selecting, automatically select entire word     Select this check box to 

select the entire word when you click a word, or clear this check box to select 

an individual letter in a word when you click a word. 

Allow text to be dragged and dropped     Select this check box to move or 

copy text within a presentation or from PowerPoint to another Microsoft Office 

program by dragging the text, or clear this check box to prevent dragging text to 

move or copy it. 

Automatically switch keyboard to match language of surrounding 

text     Select this check box when you are working with text in different 

languages. PowerPoint automatically detects the language in which the insertion 

point is placed, and switches to the correct keyboard language. 

Do not automatically hyperlink screenshot    (PowerPoint 2013 and newer 

versions) When you use Insert > Screenshot and capture an image from the 

Internet Explorer web browser, PowerPoint can make the image a hyperlink that 

points to the web page that you take the screenshot of. Select this option if you 

don't want such images hyperlinked. 

Maximum number of undos     On the QUICK ACCESS TOOLBAR , 

the Undo command allows you to undo one or more of the recent changes that 

you made to your presentation. In this box, enter the number of times that you 

can click Undo to undo your changes at any particular time. 

 

Figure: The Undo command on the Quick Access Toolbar 

Cut, copy, and paste 

Use smart cut and paste     Select this check box if you want PowerPoint to 

adjust the spacing of words and objects that you paste into your presentation. 

Smart cut and paste ensures that pasted content does not run up against other 

words or objects that appear before or after the content that you paste. Clear this 

check box if you do not want PowerPoint to automatically adjust the spacing of 

words or objects. 

Show Paste Options buttons     Select this check box to show the Paste 

Options buttons, or clear this check box to hide the Paste Options buttons. 

The Paste Options buttons appear alongside text that you paste. By using these 



buttons, you can quickly choose between keeping the source formatting or 

pasting text only. 

Note: When you clear the Show Paste Options buttons check box, you turn off 

this feature in all Office programs in which it is an option. 

Pen 

(The pen option is only available in PowerPoint 2016 and newer versions.) 

Use pen to select and interact with content by default     If you don't want to 

automatically be in inking mode when Office detects your active pen or stylus, 

select this check box to use your pen to select objects by default. 

Image size and quality 

These options area available in PowerPoint 2010 and newer versions.) 

Options that you set in this section are only applicable to the presentation file 

that you have open at the time. 

Discard editing data     If you have cropped a picture or made other changes to 

the picture, such as applying an artistic effect or changing the brightness, 

contrast, or sharpness of a picture, information to reverse those changes is 

stored in your file. You can reduce the size of your file by deleting this editing 

data. Checking this option will reduce your document size, but if you want to 

undo your edits, you will need to reinsert the picture into your document if you 

want to undo any changes you have made. For more information, see Reduce 

the file size of a picture. 

Do not compress images in file     Compressing images in a file saves space, 

but it reduces the picture quality. If picture quality is more important to you 

than file size, select this check box. . To compress an individual picture or set 

other picture quality or resolution options, see Reduce the file size of a picture. 

Default resolution / Set default target output to    PPI (pixels per inch) is a 

measure of image resolution. The higher the PPI value, the richer the 

image. High fidelity resolution preserves picture quality, but may increase the 

file size of your presentation. 

https://support.office.com/en-us/article/crop-a-picture-in-office-14d69647-bc93-4f06-9528-df95103aa1e6
https://support.office.com/en-us/article/apply-an-artistic-effect-to-a-picture-1d4bf84a-ab8b-4b3e-be78-78b0ed9f4ede
https://support.office.com/en-us/article/change-the-brightness-contrast-or-sharpness-of-a-picture-48f8f54b-3db7-4652-8928-9ace995240c7
https://support.office.com/en-us/article/change-the-brightness-contrast-or-sharpness-of-a-picture-48f8f54b-3db7-4652-8928-9ace995240c7
https://support.office.com/en-us/article/reduce-the-file-size-of-a-picture-in-microsoft-office-8db7211c-d958-457c-babd-194109eb9535
https://support.office.com/en-us/article/reduce-the-file-size-of-a-picture-in-microsoft-office-8db7211c-d958-457c-babd-194109eb9535
https://support.office.com/en-us/article/reduce-the-file-size-of-a-picture-in-microsoft-office-8db7211c-d958-457c-babd-194109eb9535


Chart options 

These options area available in PowerPoint 2013 and newer versions.) 

Properties follow chart data point for all new presentations     Select this 

check box to have custom formatting and chart data labels follow data points as 

they move or change in the chart. This setting applies to all presentations 

created hereafter. 

Properties follow chart data point for current presentation     Select this 

check box to have custom formatting and chart data labels follow data points as 

they move or change in the chart. This setting only applies to the current 

presentation. 

Display 

Show this number of recent documents/presentations     Enter the number of 

recently opened or edited presentations that you want to appear in the Recent 

Documents list. 

▪ To view the Recent Presentations list in PowerPoint 2013 or newer versions, 

Click File > Open. 

▪ To view the Recent Presentations list in PowerPoint 2010, 

Click File > Recent. 

▪ To view the Recent Documents list in PowerPoint 2007, click the Microsoft 

Office Button  , and the list appears to the right of the menu options. 

Quickly access this number of Recent Presentations     (PowerPoint 2013 and 

newer versions) A quick-access list of recent presentations appears at the 

bottom left of the window, after the Options command, as shown in the 

following image, labeled 1. 

Show this number of unpinned Recent Folders     (PowerPoint 2013 and 

newer versions) A quick-access list of recent folders appears on the Recent tab 

in the Open dialog, as shown in the following image, labeled 2. Specify the 

number of folders you want listed there, when you select a particular source, 

such as OneDrive or This PC.. 



 

Show all windows in the Taskbar     (PowerPoint 2007) Select this check box 

if you want PowerPoint 2007 to display all windows (identified by individual 

file names) on the Microsoft Windows taskbar, enabling you to move among 

presentations quickly and easily, or clear this check box to show only the active 

presentation window. 

Show shortcut keys in ScreenTips     Select this check box to show the 

keyboard shortcuts in all ScreenTips, or clear this check box to hide the 

keyboard shortcuts in all ScreenTips. 

Show vertical ruler     Select this check box to show the vertical ruler, or clear 

this check box to hide the vertical ruler. The vertical ruler is a bar that appears 

alongside your PowerPoint presentation and that you can use to measure and 

align objects. 

Disable hardware graphics acceleration     (PowerPoint 2010 and newer 

versions) Using hardware graphics acceleration increases the performance speed 

when you are playing your presentation. Selecting this check box turns off the 

use of that graphics acceleration. For more information, see Tips for improving 

audio and video playback and compatibility. 

Disable Slide Show hardware graphics acceleration     (PowerPoint 2013 and 

newer versions) If you are using transitions between slides and they are not 

https://support.microsoft.com/en-us/office/show-or-hide-screentips-72d92d6a-6d2a-40fd-9ac2-fb9413ffce18
https://support.office.com/en-us/article/tips-for-improving-audio-and-video-playback-and-compatibility-in-powerpoint-a3458b91-684a-4104-9a3f-697967a34755
https://support.office.com/en-us/article/tips-for-improving-audio-and-video-playback-and-compatibility-in-powerpoint-a3458b91-684a-4104-9a3f-697967a34755


behaving as expected (that is, you see flashing black screens instead of the 

transitions you've chosen) try selecting this check box. 

Automatically extend display when presenting on a laptop or 

tablet     (PowerPoint 2013 and newer versions) To turn off using presenter 

view, clear this check box. By default, PowerPoint uses presenter view for slide 

shows. This mode "extends" the computer's desktop, creating two separate 

monitors on the presenter's computer. One monitor is the built-in screen on the 

presenter's laptop or tablet. The other monitor is the display device, or projector, 

attached to the presenter's laptop or tablet. 

Show presence flags for selected items     (PowerPoint 2016 and newer 

versions) This option takes effect when you are working on a shared 

presentation with others. If you select an item that someone else is editing a 

small flag appears indicating who is currently editing that item. 

Open all documents using this view     Select an option from the list to specify 

that all presentations open in a specific view each time that you start 

PowerPoint. 

Slide Show 

Show menu on right mouse click     Select this check box to show a shortcut 

menu when you right-click a slide in Slide Show view, or clear this check box 

to prevent the shortcut menu from showing. 

Show popup toolbar     Select this check box to show a toolbar at the bottom of 

a full screen presentation that allows you to navigate between slides and apply 

annotations to your presentation, or clear this check box to hide the toolbar. 

Prompt to keep ink annotations when exiting     Select this check box to be 

prompted to save your changes when you draw on or highlight slides during a 

presentation, or clear this check box to exit without being prompted to save your 

ink annotations. 

End with black slide     Select this check box to insert a black slide at the end 

of your presentation, or clear this check box to end your presentation without a 

black slide. If you clear this check box, the last thing your audience sees is the 

last slide in your presentation, rather than a black slide. 

Print 

https://support.office.com/en-us/article/581548e9-a26e-4bdc-b741-cd4caa1f90ce
https://support.office.com/en-us/article/choose-the-right-view-for-the-task-in-powerpoint-21332d8d-adbc-4717-a2c6-e25a697b40e9
https://support.microsoft.com/en-us/office/draw-on-slides-during-a-presentation-80a78a11-cb5d-4dfc-a1ad-a26e877da770
https://support.microsoft.com/en-us/office/draw-on-slides-during-a-presentation-80a78a11-cb5d-4dfc-a1ad-a26e877da770


Print in background     Select this check box to work in PowerPoint while you 

print your presentation (printing can slow the response time in PowerPoint), or 

clear this check box to turn off background printing when you want rapid 

response time while you work in PowerPoint. 

Print TrueType fonts as graphics     Select this check box to turn your fonts 

into vector graphics so that your fonts will be printed clearly and at any size (or 

scale), or clear this check box if the print quality or scalability is not important 

to you. 

Print inserted objects at printer resolution     Select this check box when you 

want quality printouts of inserted objects, such as pie charts or tables, or clear 

this check box to ignore distorted or vertically stretched objects when printing. 

High quality     Select this check box when you want to see improvements in 

your print jobs such as increased resolution, blended transparent graphics, or 

printed soft shadows. By selecting this option, you get the best possible output, 

but printing may take longer. 

Align transparent graphics at printer resolution     Select this check box to 

ensure that your transparent content lines up properly with all other content. By 

selecting this option, PowerPoint uses the printer's resolution to print, which can 

slow down performance if the printer has a very high resolution. 

Print slide numbers on handouts     (Only in PowerPoint for Office 365, 

beginning with version 1810) By default, slide numbers appear below slide 

thumbnail images on printed handout pages. Turn this feature on or off by 

selecting or clearing this check box.  

When printing this document 

When printing this document     In this list, select the presentation that you 

want to apply settings to, and then click one of the following: 

▪ Use the most recently used print settings     To print the presentation 

according to the options that you used previously in the Print dialog box, click 

this button. 

▪ Use the following print settings     To choose new print settings for the 

presentation, click this button, and then do the following: 

▪ Print what     In this list, select what you want to print. 



▪ Color/grayscale     In this list, select the setting that you want. For information 

about printing in color, grayscale, or black and white, see PRINT YOUR 

HANDOUTS ,NOTES OR SLIDES.  

▪ Print hidden slides     Select this check box to print slides that you have 

previously hidden, or clear this check box to print only slides that are not 

hidden. For information about why you would want to hide a slide and how to 

hide a slide, see  HIDE OR SHOW SLIDE.  

▪ Scale to fit paper     Select this check box to scale the contents of a slide, 

handout, or notes page to fit the paper size that you are printing on, or clear this 

check box to print the default font and object sizes on the default paper size. 

▪ Frame slides     Select this check box to add a border-like frame around each 

slide, or clear this check box if you do not want a frame around each slide. 

Save 

Link sounds with file size greater than X KB     (PowerPoint 2007) Enter the 

size at which sound files will be linked, rather than embedded, in your 

presentation. 

General 

Provide feedback with sound    (PowerPoint 2007–2016 only) Select this 

check box to make a sound when an error appears, or clear this check box if you 

do not want to hear a sound when an error appears. 

Show add-in user interface errors     If you are a developer, select this check 

box to show errors in your user interface customization code, or clear this check 

box to hide the errors. 

Show customer-submitted Office.com content    (PowerPoint 2010 only) 

Select this option to see templates and images created by customers in addition 

to the content provided by Microsoft Office. 

Web Options     (PowerPoint 2007) Click this button to set criteria for 

browsers, file types, pictures, encoding, and fonts for a Web-based presentation. 

Service Options     (PowerPoint 2007) Click this button to see options for 

managing documents that are part of a workspace or SharePoint site. 

 

UNIT:4 



INTRODUCTION TO MS EXCEL: 

What is Microsoft Excel? 

Basically, it’s a spreadsheet program used to store, organize, and analyze 

data.  But it’s much more than that.  Excel has been around for a very long time 

(since 1982!) and since its inception tons of features have been added that help 

people create reports, charts, automate tasks, and much more. 

So what does it look like? 

Here is the main window of Excel 2007 when started.  If you’re coming from 

Excel 2003 or earlier, you’ll notice some big changes (more on that later): 

 

There are many components to what you see here.  For simplicity, let’s break it 

up into five sections: 

1. Workbooks and Worksheets 

http://en.wikipedia.org/wiki/Microsoft_Excel#History
https://www.spreadsheetsmadeeasy.com/wp-content/uploads/2012/04/Excel2.png?x34365


2. Quick Access Toolbar 

3. The Ribbon 

4. Formula Bar 

5. Name Box 

Workbooks and Worksheets 

In Excel, Worksheets are kind of like sheets of paper in a notebook with graph 

paper.  Each worksheet has its own grid full of “Cells.”  A Cell is a container 

for data and each little rectangle you see in the worksheet is a cell.  Cells are 

organized by columns (A, B, C, …) and rows (1, 2, 3, …).  They can hold plain 

text, or calculate data with formulas (more on formulas later). 

Tip: A collection of cells is called a Cell Range. 

A notebook would just be loose leaf paper if it weren’t bound together 

somehow.  So just like a notebook, worksheets are kept together by 

Workbooks.  A workbook is a collection of worksheets.  That’s it. 

Quick Access Toolbar 

The Quick Access Toolbar lets you add commands that are always visible to 

you while working with the Workbook.  Commonly found commands are Save, 

Undo, Redo, and the New Workbook commands. 

 

Also, if you’re looking for the “File” button, there is none.  However, you 

can use the new Office Button as shown below. 

https://www.spreadsheetsmadeeasy.com/wp-content/uploads/2012/04/Excel-quick-access-toolbar.png?x34365


 

The Ribbon 

If you’re coming from Excel 2003 or previous, you’ll immediately notice that 

the toolbar is gone.  It has been changed for what is now called “The Ribbon,” 

which organizes common commands into “groups” and further organizes them 

into “tabs.”  The tabs are found at the top of the Ribbon such as the Home, 

Insert, and Page Layout tabs. 

 

The groups are found at the bottom of each tab. So for the Home tab, you’ll find 

the Clipboard group, Font group, etc.  Within each group are commands 

associated with the group name.  So for the Clipboard group you have the Cut, 

Copy, and Paste commands.  Also, if you look closely at some of the group 

https://www.spreadsheetsmadeeasy.com/wp-content/uploads/2012/04/Excel-office-button.png?x34365
https://www.spreadsheetsmadeeasy.com/wp-content/uploads/2012/04/Excel-ribbon.png?x34365


names, you’ll see a small icon to the right of their name.  Clicking this will open 

advanced options for the group. 

Tip: Double-clicking the active tab toggles the Ribbon on and off. 

If you feel the Ribbon is in your way, you can double-click the active tab (the 

tab that is highlighted) and it will minimize the Ribbon.  You can display the 

Ribbon temporarily by clicking any tab once while minimized.  To get the 

Ribbon back to full size, double-click any tab once more.  And for those of you 

who love keyboard shortcuts, you can use CTRL+F1. 

That’s pretty much it for the Ribbon.  There are ways to customize and enhance 

it, but those are more advanced topics and we’re keeping things simple in this 

post. 

Formula Bar 

The Formula Bar is an area to display a cell’s data.  If the cell uses a formula, it 

will display the formula; if not, it will show the value.  Take a look at the image 

below.  The cell A1 is selected, but the formula bar shows a formula. 

 

Also, the little “fx” icon to the left of the Formula Bar is actually a button that 

will open up an “Insert Function” window.  This window allows you to easily 

insert simple formulas into the Formula Bar.  We’ll talk more about formulas in 

a later post and I’m sure we’ll dig into more complex formulas in due time. 

Name Box 

Finally, we come to the Name Box.  Located just to the left of the Formula Bar, 

the Name Box displays a reference to the selected cell (in the image below, it 

states “A1”).  The Name Box will also display a “Named Range” if a cell range 

was given a name.  The little arrow to the right will display all Named Ranges 

in the current workbook which, when selected, will highlight the cells in the 

Named Range. 

https://www.spreadsheetsmadeeasy.com/wp-content/uploads/2012/04/Excel-formula-bar1.png?x34365


 

Wrap Up 

That pretty much covers the very basics of Excel 2007.  If you enjoyed the 

content, please subscribe for more posts about how to create formulas, make 

charts, and more 

  

Different components of Excel Workbook User Interface 

Following image shows an Excel Workbook window with its main Graphical 

User Interface components. 

http://feeds.feedburner.com/SpreadsheetsMadeEasy
https://www.spreadsheetsmadeeasy.com/wp-content/uploads/2012/04/Excel-name-box.png?x34365


 

Graphical User Interface components of Excel Workbook window 

Main Graphical User Interface components of Excel Workbook window are 

explained below. 

• Ribbon : Excel Ribbon is the technical term for the row of Tabs above Formula 

bar. Excel Ribbon is a strip of buttons and icons (refer below image) in Excel 

Workbook window where Excel commands are located. The buttons and icons 

of Excel Ribbon are grouped in to different tabs based on the category of their 

functionalities. Clicking a tab in the tab list changes the Tab of Excel Ribbon. 

https://www.omnisecu.com/excel/basics/difference-between-excel-workbook-and-worksheet.php
https://www.omnisecu.com/excel/basics/excel-ribbon-explained-in-detail.php
https://www.omnisecu.com/excel/basics/excel-formula-bar-explained-in-detail.php
https://www.omnisecu.com/excel/basics/excel-formula-bar-explained-in-detail.php
https://www.omnisecu.com/excel/basics/excel-ribbon-explained-in-detail.php
https://www.omnisecu.com/excel/basics/difference-between-excel-workbook-and-worksheet.php
https://www.omnisecu.com/excel/basics/difference-between-excel-workbook-and-worksheet.php
https://www.omnisecu.com/excel/basics/excel-ribbon-explained-in-detail.php
https://www.omnisecu.com/excel/basics/excel-ribbon-explained-in-detail.php


 

  

• Ribbon Options : When you click Ribbon Options button, three different 

options related with the display of Ribbon is shown. Available options in Excel 

2019 are "Auto-hide Ribbon", "Show Tabs", "Show Tabs and Commands". 



 

  

• Quick Access Tool Bar : Quick Access Tool Bar (QAT) is located above Excel 

Ribbon. It is used to hold commonly used commands. Quick Access Tool Bar 

(QAT) is always visible, regardless of which tab is selected. By default, the Quick 

Access Tool Bar (QAT) contains the Save, Undo and Redo button. The Quick 

Access Tool Bar (QAT) is customizable so that we can add commonly used 

commands there. 
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• Formula bar : Excel Formula bar is located at the top of the Excel Worksheet 

window. Excel Formula bar has three parts. The left most is the "Cell Name Box", 

middle one "Formula Bar Buttons" and right one is the contents of the currently 

selected cell. The data or formula entered in the Active cell will appear in right-

most section. 

Excel Formula bar components are shown in below image. 
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• Column Letters : Each column in Excel Worksheet is identified using letters 

from A to XFD. From A to XFD, there are total of 16384 columns available. 

Below image shows the last Column letter (XFD) of Excel 2019. 



 

  

• Row Numbers : Each Row in Excel Worksheet is identified using numbers 

from 1 to 1048576. From 1 to 1048576, there are total of 1048576 rows available. 

The image below shows the last Row number (1048576) of Excel 2019. 



 

  

• Active Cell : The thick border outline around the cell indicates that it is the 

Active cell inside Excel Worksheet. The Active cell inside Excel Worksheet is 

used to identify the cell which is currently active. The Active cell is where the 

focus is on and where the data will be entered. Below image shows the Actice 

Cell as C5, which is hi-lighted with a thick border. 



 

  

• File Button : File Button can be used to open a menu (called as Excel Backstage 

View) which contains many options to work with the Excel file. Important 

options are "New", "Open", "Save", "Save As" and "Print". When you click the 

File button, a menu (Excel Backstage View) similar to the image below is opened. 

https://www.omnisecu.com/excel/basics/excel-backstage-view.php
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• Cell Name Box : Cell Name box is where the Active Cell Name is displayed. 

Refer the image below to understand what is Cell Name. 



 

  

• Tab List : Tab List is where different Ribbons are displayed as Tabs in Excel 

Ribbon. Different Tabs contain commads with similar functionalities which are 

grouped together. 

• Window Controls : Window controls are used to control the main Excel 

window. Similar to any normal Windows application, three buttons are used for 

minimizing the window, maximizing / restoring the window, and closing the 

window. 

• Zoom Bar : Zoom Bar is used to zoom in or zoom out of Excel worksheet. 

Percentage of zoom is also shown. 

https://www.omnisecu.com/excel/basics/excel-ribbon-explained-in-detail.php
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• Horizontal scrollbar and Vertical scrollbar : Similar to any normal Windows 

application, Horizontal scrollbar and Vertical scrollbar can be used to scroll the 

contents horizontally or vertically. 

Worksheets 

  

Select a Worksheet | Insert a Worksheet | Rename a Worksheet | Move a 

Worksheet | Delete a Worksheet | Copy a Worksheet 

A worksheet is a collection of cells where you keep and manipulate the data. 

Each Excel workbook can contain multiple worksheets. 

Select a Worksheet 

When you open an Excel workbook, Excel automatically selects Sheet1 for you. 

The name of the worksheet appears on its sheet tab at the bottom of the 

document window. 

 

Insert a Worksheet 

You can insert as many worksheets as you want. To quickly insert a 

new worksheet, click the plus sign at the bottom of the document window. 

 

Result: 
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Rename a Worksheet 

To give a worksheet a more specific name, execute the following steps. 

1. Right click on the sheet tab of Sheet1. 

2. Choose Rename. 

 

3. For example, type Sales 2016. 

 

Move a Worksheet 

To move a worksheet, click on the sheet tab of the worksheet you want to move 

and drag it into the new position. 

1. For example, click on the sheet tab of Sheet2 and drag it before Sales 2016. 

 

Result: 



 

Delete a Worksheet 

To delete a worksheet, right click on a sheet tab and choose Delete. 

1. For example, delete Sheet2. 

 

Result: 

 

Copy a Worksheet 

Imagine, you have got the sales for 2016 ready and want to create the exact 

same sheet for 2017, but with different data. You can recreate the worksheet, 

but this is time-consuming. It's a lot easier to copy the entire worksheet and only 

change the numbers. 

1. Right click on the sheet tab of Sales 2016. 

2. Choose Move or Copy. 



 

The 'Move or Copy' dialog box appears. 

3. Select (move to end) and check Create a copy. 

 

4. Click OK. 

Result: 

 

Note: you can even copy a worksheet to another Excel workbook by selecting 

the specific workbook from the drop-down list (see the dialog box shown 

earlier). 

  



What is a Cell Reference 

A cell reference in Excel refers to the value of a different cell or cell range on 

the current worksheet or a different worksheet within the spreadsheet. A cell 

reference can be used as a variable in a formula. 

The simplest cell reference appears as a simple mention of the referred cell after 

an equal sign. For example (=C5) refers to the value within cell C5. It means 

that the value of the current cell is equal to the value of C5. 

 

Reference to a Cell Range 

The notation (=A1:C6) refers to cell range A1 through C6. Independently it 

doesn’t mean anything and Excel will return standard error #VALUE! You can 

find more information about standard Excel errors in our Excel Guideline for 

Professionals: Don’t Neglect Excel Errors! 

https://www.perfectxl.com/about-spreadsheets/excel-glossary/what-is-cell-range/
https://www.perfectxl.com/about-spreadsheets/excel-guidelines-for-professionals/dont-neglect-excel-errors/
https://www.perfectxl.com/about-spreadsheets/excel-guidelines-for-professionals/dont-neglect-excel-errors/


 

Cell Reference in a Function 

But when the reference to a range is used in a function, the magic happens. For 

example =SUM(A1:C6) will return the total value of the cell range A1 through 

C6 and =AVERAGE(A1:C6) returns the average of this cell range. 

 



 

Cell References and Range Issues 

Larger spreadsheets are usually stuffed with formulas based on cell ranges. 

When spreadsheets are edited or expanded over time, different types of range 

issues may occur. These issues are usually hard to detect, but they can be very 

risky! We’ve seen big numbers and large sums of money ‘disappear’ because of 

range issues. 

Certain risks concerning cell references in spreadsheets occur frequently. Like 

references to empty cells, references to merged cells (it is not obvious how to 

correctly refer to the merged cells) or when a referred cell range is expected to 

be longer or shorter, because the actual table in the spreadsheet is. PerfectXL 

detects these risks and provides the user with suggestions to fix the problem. 

  

Range 

  

Cell, Row, Column | Range Examples | Fill a Range | Move a Range | 

Copy/Paste a Range | Insert Row, Column 

A range in Excel is a collection of two or more cells. This chapter gives an 

overview of some very important range operations. 

Cell, Row, Column 

Let's start by selecting a cell, row and column. 

1. To select cell C3, click on the box at the intersection of column C and row 3. 

https://www.excel-easy.com/introduction/range.html#cell-row-column
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2. To select column C, click on the column C header. 

 

3. To select row 3, click on the row 3 header. 

 

Range Examples 

A range is a collection of two or more cells. 

1. To select the range B2:C4, click on cell B2 and drag it to cell C4. 

 

2. To select a range of individual cells, hold down CTRL and click on each cell 

that you want to include in the range. 

 

Fill a Range 

To fill a range, execute the following steps. 

1a. Enter the value 2 into cell B2. 



 

1b. Select cell B2, click on the lower right corner of cell B2 and drag it down to 

cell B8. 

 

Result: 

 

This dragging technique is very important and you will use it very often in 

Excel. Here's another example. 

2a. Enter the value 2 into cell B2 and the value 4 into cell B3. 

 

2b. Select cell B2 and cell B3, click on the lower right corner of this range and 

drag it down. 



 

Excel automatically fills the range based on the pattern of the first two values. 

That's pretty cool huh!? Here's another example. 

3a. Enter the date 6/13/2016 into cell B2 and the date 6/16/2016 into cell B3. 

 

3b. Select cell B2 and cell B3, click on the lower right corner of this range and 

drag it down. 

 

Note: visit our page about AutoFill for many more examples. 

Move a Range 

To move a range, execute the following steps. 

1. Select a range and click on the border of the range. 

https://www.excel-easy.com/functions/date-time-functions.html
https://www.excel-easy.com/examples/autofill.html


 

2. Drag the range to its new location. 

 

Copy/Paste a Range 

To copy and paste a range, execute the following steps. 

1. Select the range, right click, and then click Copy (or press CTRL + c). 

 

2. Select the cell where you want the first cell of the range to appear, right click, 

and then click Paste under 'Paste Options:' (or press CTRL + v). 



 

Insert Row, Column 

To insert a row between the values 20 and 40 below, execute the following 

steps. 

1. Select row 3. 

 

2. Right click, and then click Insert. 

 

Result: 



 

The rows below the new row are shifted down. In a similar way, you can insert 

a column. 

  

Using Copy, Cut, Paste, Paste Special to Enter Data 

You can copy or cut data from different sources, such as other workbooks, 

Word documents, or web pages, and paste the information onto a sheet. 

Depending on how the data appeared in the original source, you might have to 

modify it after you paste it in Excel. 

One of the ways you can clean up data copied or cut from another source is to 

use the Paste Special command instead of just Paste. To access this special 

command, go to Home, Clipboard and click the arrow on the Paste button or 

right-click on a cell. Various Paste Special options will appear. If you place 

your cursor over one of the icons, a tip appears, as shown in Figure 3.3. You can 

access more options by clicking Paste Special at the bottom of the drop-down. 

 

Figure 3.3. The Paste Special drop-down provides quick access to the more 

commonly used options. Click Paste Special at the bottom of the list to access 

the full dialog box. 

Using Paste Special with Ranges 

Figure 3.3 shows the Paste Special options available if pasting a range copied or 

cut from within Excel. The Paste area of the dialog box has different paste 

options you can choose from. For example, if you select Values, you will only 

paste the value of what you copied. The formatting and formulas will not be 
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pasted. If you do want the original formatting but also the values, select Values 

and Number Formats. If you want a combination of values and comments, then 

you need to use Paste Special twice, selecting Values once and then Comments 

the second time. 

The Operation area allows you to perform simple math on the selected range. 

For example, if you have a list of prices that need to go up by 1.5%, type .015 in 

a cell and copy the cell. Select your range of prices and bring up the Paste 

Special dialog box. From the dialog box, select Values (so you don’t lose any 

formatting you have on your prices) from the Paste area and Multiply from the 

Operation area. Click OK. Your prices will have increased by 1.5%. 

Using Paste Special with Text 

If you copy or cut data within a cell (versus the entire cell) or from a non-Excel 

source, such as a Word document or web page, the Paste Special options are 

limited. Depending on the source, text, or graphic, you may get the options 

shown in Figure 3.4. 

 

Figure 3.4. When doing a Paste Special with text, there are fewer options 

available. 

 NOTE 

The options available depend on the original source. For example, if you copied 

text from within a cell (versus the entire cell), you would only see pasting 
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options for Unicode Text and Text. You wouldn’t have the option of pasting the 

text as a Word document object because it didn’t originate from Word. 

As you select an option in the As list box, an explanation appears in the Result 

area at the bottom of the dialog box. If you select the Paste Link option to the 

left of the list, you’ll also be able to link the pasted data to its original source. 

If available, the Display as Icon option lets you paste an icon instead of the text. 

Double-clicking on the icon opens the text in an editing application (for 

example, if pasting text from a Word document, you can edit the text in Word). 

Using Paste Special with Images and Charts 

When pasting images and charts, the dialog box is similar to that shown 

in Figure 3.4, but the As list box options differ, listing various image types. The 

different types can affect image resolution and workbook size. 

Using Paste to Merge a Noncontiguous Selection in a Row or Column 

If you try to copy/paste a noncontiguous selection from different rows and 

columns, an error message appears. But if the selection is in the same row or 

column, Excel allows you to copy and paste the data. When the data is pasted, 

though, it is no longer separated by other cells, as shown in Figure 3.5. You can 

use this method to create a table of specific values copied from another table. 

 

Figure 3.5. Data from rows 90, 91, and 94 was copied from the table on the left 

to create the list on the right using the method explained in this section. 

  

Formulas and Functions 

  

Enter a Formula | Edit a Formula | Operator Precedence | Copy/Paste a Formula 

| Insert a Function 

A formula is an expression which calculates the value of a cell. Functions are 

predefined formulas and are already available in Excel. 
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For example, cell A3 below contains a formula which adds the value of cell A2 

to the value of cell A1. 

 

For example, cell A3 below contains the SUM function which calculates the 

sum of the range A1:A2. 

 

Enter a Formula 

To enter a formula, execute the following steps. 

1. Select a cell. 

2. To let Excel know that you want to enter a formula, type an equal sign (=). 

3. For example, type the formula A1+A2. 

 

Tip: instead of typing A1 and A2, simply select cell A1 and cell A2. 

4. Change the value of cell A1 to 3. 

 



Excel automatically recalculates the value of cell A3. This is one of Excel's 

most powerful features! 

Edit a Formula 

When you select a cell, Excel shows the value or formula of the cell in the 

formula bar. 

 

1. To edit a formula, click in the formula bar and change the formula. 

 

2. Press Enter. 

 

Operator Precedence 

Excel uses a default order in which calculations occur. If a part of the formula is 

in parentheses, that part will be calculated first. It then performs multiplication 

or division calculations. Once this is complete, Excel will add and subtract the 

remainder of your formula. See the example below. 



 

First, Excel performs multiplication (A1 * A2). Next, Excel adds the value of 

cell A3 to this result. 

Another example, 

 

First, Excel calculates the part in parentheses (A2+A3). Next, it multiplies this 

result by the value of cell A1. 

Copy/Paste a Formula 

When you copy a formula, Excel automatically adjusts the cell references for 

each new cell the formula is copied to. To understand this, execute the 

following steps. 

1. Enter the formula shown below into cell A4. 

 

2a. Select cell A4, right click, and then click Copy (or press CTRL + c)... 



 

...next, select cell B4, right click, and then click Paste under 'Paste Options:' (or 

press CTRL + v). 

 

2b. You can also drag the formula to cell B4. Select cell A4, click on the lower 

right corner of cell A4 and drag it across to cell B4. This is much easier and 

gives the exact same result! 

 

Result. The formula in cell B4 references the values in column B. 

 

Insert a Function 

Every function has the same structure. For example, SUM(A1:A4). The name of 

this function is SUM. The part between the brackets (arguments) means we give 

Excel the range A1:A4 as input. This function adds the values in cells A1, A2, 

A3 and A4. It's not easy to remember which function and which arguments to 

use for each task. Fortunately, the Insert Function feature in Excel helps you 

with this. 

To insert a function, execute the following steps. 



1. Select a cell. 

2. Click the Insert Function button. 

 

The 'Insert Function' dialog box appears. 

3. Search for a function or select a function from a category. For example, 

choose COUNTIF from the Statistical category. 

 

4. Click OK. 

The 'Function Arguments' dialog box appears. 

5. Click in the Range box and select the range A1:C2. 

6. Click in the Criteria box and type >5. 

7. Click OK. 



 

Result. The COUNTIF function counts the number of cells that are greater than 

5. 

 

Note: instead of using the Insert Function feature, simply type 

=COUNTIF(A1:C2,">5"). When you arrive at: =COUNTIF( instead of typing 

A1:C2, simply select the range A1:C2. 

 

AutoFill 

  

Use AutoFill in Excel to automatically fill a series of cells. This page contains 

many easy to follow AutoFill examples. The sky is the limit! 

1. For example, enter the value 10 into cell A1 and the value 20 into cell A2. 

 

2. Select cell A1 and cell A2 and drag the fill handle down. The fill handle is 

the little green box at the lower right of a selected cell or selected range of cells. 

https://www.excel-easy.com/examples/countif.html


 

Note: AutoFill automatically fills in the numbers based on the pattern of the 

first two numbers. 

3. Enter Jan into cell A1. 

 

4. Select cell A1 and drag the fill handle down. AutoFill automatically fills in 

the month names. 

 

5. Enter Product 1 into cell A1. 

 

6. Select cell A1 and drag the fill handle down. AutoFill automatically fills in 

the product names. 

 



7. Enter Friday into cell A1. 

 

8. Select cell A1 and drag the fill handle down. AutoFill automatically fills in 

the day names. 

 

9. Enter the date 1/14/2019 into cell A1. 

 

10. Select cell A1 and drag the fill handle down. AutoFill automatically fills in 

the days. 

 

11. Instead of filling in days, use the AutoFill options to fill in weekdays 

(ignoring weekend days), months (see example below) or years. 



 

Note: also see the options to fill the formatting only and to fill a series without 

formatting. 

12. Enter the date 1/14/2019 into cell A1 and the date 1/21/2019 into cell A2. 

 

13. Select cell A1 and cell A2 and drag the fill handle down. AutoFill 

automatically fills in the dates based on the pattern of the first two dates. 

 

14. Enter the time 6:00 AM into cell A1. 

 



15. Select cell A1 and drag the fill handle across. AutoFill automatically fills in 

the times. 

 

  

Format Cells 

  

When we format cells in Excel, we change the appearance of a number without 

changing the number itself. We can apply a number format (0.8, $0.80, 80%, 

etc) or other formatting (alignment, font, border, etc). 

1. Enter the value 0.8 into cell B2. 

 

By default, Excel uses the General format (no specific number format) for 

numbers. To apply a number format, use the 'Format Cells' dialog box. 

2. Select cell B2. 

3. Right click, and then click Format Cells (or press CTRL + 1). 



 

The 'Format Cells' dialog box appears. 

4. For example, select Currency. 



 

Note: Excel gives you a life preview of how the number will be formatted 

(under Sample). 

5. Click OK. 

 

Cell B2 still contains the number 0.8. We only changed the appearance of this 

number. The most frequently used formatting commands are available on the 

Home tab. 

6. On the Home tab, in the Number group, click the percentage symbol to apply 

a Percentage format. 

 



7. On the Home tab, in the Alignment group, center the number. 

 

8. On the Home tab, in the Font group, add outside borders and change the font 

color to blue. 

 

Result: 

 

 

Conditional Formatting 

  

Highlight Cells Rules | Clear Rules | Top/Bottom Rules | Conditional 

Formatting with Formulas 

Conditional formatting in Excel enables you to highlight cells with a certain 

color, depending on the cell's value. 

Highlight Cells Rules 

To highlight cells that are greater than a value, execute the following steps. 

1. Select the range A1:A10. 
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2. On the Home tab, in the Styles group, click Conditional Formatting. 

 

3. Click Highlight Cells Rules, Greater Than. 

 

4. Enter the value 80 and select a formatting style. 

 

5. Click OK. 

Result. Excel highlights the cells that are greater than 80. 



 

6. Change the value of cell A1 to 81. 

Result. Excel changes the format of cell A1 automatically. 

 

Note: you can also use this category (see step 3) to highlight cells that are less 

than a value, between two values, equal to a value, cells that contain specific 

text, dates (today, last week, next month, etc.), duplicates or unique values. 

Clear Rules 

To clear a conditional formatting rule, execute the following steps. 

1. Select the range A1:A10. 

https://www.excel-easy.com/examples/find-duplicates.html


 

2. On the Home tab, in the Styles group, click Conditional Formatting. 

 

3. Click Clear Rules, Clear Rules from Selected Cells. 

 

Top/Bottom Rules 

To highlight cells that are above average, execute the following steps. 

1. Select the range A1:A10. 



 

2. On the Home tab, in the Styles group, click Conditional Formatting. 

 

3. Click Top/Bottom Rules, Above Average. 

 

4. Select a formatting style. 

 



5. Click OK. 

Result. Excel calculates the average (42.5) and formats the cells that are above 

this average. 

 

Note: you can also use this category (see step 3) to highlight the top n items, the 

top n percent, the bottom n items, the bottom n percent or cells that are below 

average. 

Conditional Formatting with Formulas 

Take your Excel skills to the next level and use a formula to determine which 

cells to format. Formulas that apply conditional formatting must evaluate to 

TRUE or FALSE. 

1. Select the range A1:E5. 

 

2. On the Home tab, in the Styles group, click Conditional Formatting. 

 

3. Click New Rule. 



 

4. Select 'Use a formula to determine which cells to format'. 

5. Enter the formula =ISODD(A1) 

6. Select a formatting style and click OK. 

 

Result. Excel highlights all odd numbers. 



 

Explanation: always write the formula for the upper-left cell in the selected 

range. Excel automatically copies the formula to the other cells. Thus, cell A2 

contains the formula =ISODD(A2), cell A3 contains the formula =ISODD(A3), 

etc. 

Here's another example. 

7. Select the range A2:D7. 

 

8. Repeat steps 2-4 above. 

9. Enter the formula =$C2="USA" 

10. Select a formatting style and click OK. 



 

Result. Excel highlights all USA orders. 

 

Explanation: we fixed the reference to column C by placing a $ symbol in front 

of the column letter ($C2). As a result, cell B2, C2 and cell D2 also contain the 

formula =$C2="USA", cell A3, B3, C3 and D3 contain the formula 

=$C3="USA", etc. 

Sorting and Filtering Data With Excel 

There are many built-in Excel tools to help with data management and the 

sorting and filtering features are among the best. The filter tool gives you the 

ability to filter a column of data within a table to isolate the key components 

you need. The sorting tool allows you to sort by date, number, alphabetic order 

and more. In the following example, we will explore the usage of sorting and 

filtering and show some advanced sorting techniques. 

For today’s example, we will use the following spreadsheet: 

https://www.excel-easy.com/functions/cell-references.html


 

As you can see, the order dates, order numbers, prices, etc. are all out of order. 

Let’s get started on running some sorting and filtering techniques. 

Sorting Data 

Let’s say you had the spreadsheet above and wanted to sort by price. This 

process is fairly simple. You can either highlight the whole column or even 

click on the first cell in the column to get started. Then you will: 

• Right click to open the menu 

• Go down to the Sort option – when hovering over Sort the sub-menu will 

appear 

• Click on Largest to Smallest 

• Select Expand the selection 

• Click OK 

https://www.learnexcelnow.com/wp-content/uploads/2016/07/Sorting-Filtering-Image-1.jpg


 

The whole table has now adjusted for the sorted column. Note: when the data in 

one column is related to the data in the remaining columns of the table, you 

want to select Expand the selection. This will ensure the data in that row carries 

over with sorted column data. 

Filtering Data 

The filter feature applies a drop down menu to each column heading, allowing 

you to select specific choices to narrow a table. Using the above example, let’s 

https://www.learnexcelnow.com/wp-content/uploads/2016/07/Sorting-Filtering-GIf-1.gif


say you wanted to filter your table by Company and Salesperson. Specifically, 

you want to find the number of sales Dylan Rogers made to Eastern Company. 

To do this using the filter you would: 

• Go to the Data tab on Excel ribbon 

• Select the Filter tool 

• Select Eastern Company from the dropdown menu 

• Select Dylan Rogers from the Salesperson dropdown menu 

 

https://www.learnexcelnow.com/wp-content/uploads/2016/07/Sorting-Filtering-GIF-2.gif


Boom – you now have the exact number of sales Dylan Rogers made to Eastern 

Company. 

The Sort & Filter Tool 

In addition to the right-click menu sorting option and the Filter tool on the Data 

ribbon, Excel has a Sort & Filter tool that allows for custom sorting. 

In the following GIF, we can see how the Custom Sorting tool can be used to 

sort date ranges or price ranges. 

 

https://www.learnexcelnow.com/wp-content/uploads/2016/07/Sorting-Filtering-GIF-3.gif


But notice how this example is either/or. What if you wanted to sort by date and 

by price? This where the Custom Sort option really comes in handy. After 

selecting your first sorting conditions, you can add a level to get event more 

accurate data: 

 

As you can see, Excel offers a variety of sorting and filtering tools to help you 

refine your data and keep it organized. We hope you found today’s tips useful. 

Now go out there and get your data sorted! 

  

https://www.learnexcelnow.com/wp-content/uploads/2016/07/Sorting-Filtering-GIF-4.gif


Charts and Graphs in Excel 

Resources for teachers to help children create graphs with Microsoft Excel 

- by Jon Wittwer 

 
Skills For the Young Analyst 

Charts and graphs are used to make information clearer and easier to 

understand. A good picture is worth a thousand numbers. The most common 

place for people to see charts and graphs is in the news. News publishers use 

graphics all the time to show comparisons and explain important trends for 

things such as weather, gas prices, crime rate, or who is winning an election and 

by how much. Charts and graphs are also critical to engineers, scientists and 

financial analysts who use them to help visualize large amounts of information, 

make better decisions, and communicate their results to other people. 

There are good reasons for learning to create graphs by hand, but there are also 

some great tools that everyone ought to learn how to use at some point, such as 

Excel. The purpose of this article is to highlight some of the common types of 

graphs and charts that you can create with Excel, explain when you might use 

the different types, and provide a great set of resources for learning about and 

teaching about charts and graphs. 

Bar Graph 

A bar graph is a graph that shows you information about two or more discrete 

objects, events, locations, groups of people, etc. You can use the bar graph to 

make comparisons. For example, if you count the number of students in your 

class who are girls and the number who are boys, you could make a bar graph to 

compare the totals. One bar would represent the number of boys, and another 

bar would represent the number of girls. 

https://www.vertex42.com/about.html


 
Example of a bar graph created with Excel. 

Below are some useful resources for helping kids learn about bar graphs. 

• Tally Charts and Bar Graphs (Movie) 

• Kids Have Pets: A Lesson on Using Graphs 

• Bar Graph Worksheets 

• Graphing Lesson Examples 

• Basic Bar Graph Worksheet (PDF) 

Column Chart 

A column chart in Excel is just a bar graph where the bars are displayed as 

columns. Instead of the labels or categories listed on the left, they are listed on 

the bottom. The example below shows how you can set up the data table for 

creating a column chart showing the number of apples eaten in a particular 

month. 

 
Example of a column chart created using Excel 

https://jr.brainpop.com/math/data/tallychartsandbargraphs/
http://www.beaconlearningcenter.com/WebLessons/Kidshavepets/default.htm
http://www.enchantedlearning.com/math/graphs/bargraph/
http://www.kidscount1234.com/graphing.html
http://www.superteacherworksheets.com/graphing/bar-graph-simple-6_TWNBN.pdf


Pictograph 

A pictograph shows data using a series of pictures, where a picture represents a 

number. The example below takes the same data used for the column chart but 

uses pictures of apples, where one complete picture represents 5 apples eaten. 

Pictographs can be a fun way to display information, and they are easy to create 

in Excel. You first create a bar graph or column chart and then you edit the fill 

options for the bars or columns. 

 
Example of a Pictograph created with Excel 

 
Fill Settings for Creating a Pictograph 

Click to Enlarge 

Pictures can say a lot more than numbers. But, it is very important that we don't 

misrepresent information by the way that we use images and graphics. For 

example, it would be very confusing if the pictograph above used images of 

oranges instead of apples to represent the number of apples eaten. We must 

think about whether the sizes, shapes and colors of graphics are helping to 

make information more clear and helping to increase understanding. 

https://www.vertex42.com/edu/Images/pictograph-fill-options.png
https://www.vertex42.com/edu/Images/pictograph-fill-options.png
https://www.vertex42.com/edu/Images/pictograph-fill-options.png
https://www.vertex42.com/edu/Images/pictograph-fill-options.png


Line Graph 

A line graph is great for showing continuous change over time. For example, 

you could use a line graph to watch the changes in temperature in the month of 

March. If it is hotter one day than on the day before, the line will go up. If it is 

cooler, it will go down. By analyzing the line graph, you can get a better idea of 

the changes that took place as time went on. You can also easily determine 

when the value you are graphing was highest or when it was lowest. Including 2 

lines on the same graph lets you visualize comparisons, such as the difference 

between the High and Low temperatures for each day. 

 
Example of a line graph in Excel 

Data Source: http://www.beautifulseattle.com/mthsum.asp 

You can create a line graph from the same data table as a bar graph, and vice 

versa. But, what you decide to use should largely depend upon whether you are 

showing how something changes over time (line graph) or showing 

comparisons between discrete things (bar graph). 

It is important to be aware of color choices when using graphs. People often 

associate meanings with different colors, such as red for hot and blue for cold, 

so in the example above it could be confusing if the colors of the lines were 

switched. It makes more sense for red to be used for the High temperature and 

blue to be used for the Low temperature. 

Here are a couple resources for learning more about line graphs: 



• Create a Line Graph (nces.ed.gov) 

• Looking Through Line Graphs 

Pie Charts 

A pie chart is a circular graph where the pieces of the pie are used to represent 

a percentage of a whole. For example, if you took a survey of the students in 

your class and asked them each about their favorite pizza, you could use the 

results to make a pie chart that would show what toppings earned the most 

votes. In this case, each triangle would represent a different topping. The 

triangle with the largest area would represent the topping that got the most 

votes, while the toppings that got the least votes would be represented by 

smaller triangles. 

 
Example of a pie chart in Excel 

In the example above, it is pretty easy to see that Pepperoni was the favorite. It 

is also easy to see that Pepperoni received the same amount of votes as all of the 

others combined. That would not be as easy to see if you were just staring at the 

numbers in the table. One problem with a pie chart is that it can take up a lot of 

space to show only a little bit of information. 

Another major problem with pie charts is making comparisons between a lot of 

different things, and especially when you have a lot of little slices. To help with 

that, Excel provides a "Bar of Pie" graph that breaks out some of the pieces into 

a separate stacked bar graph like in the example below. 

http://nces.ed.gov/nceskids/graphing/classic/line_data.asp
http://www.scholastic.com/browse/lessonplan.jsp?id=767


 
Example of a "bar of pie" graph in Excel 

People already have a hard time comparing sizes of areas when they are fairly 

close in size. But, it is even harder when the areas are different shapes. If you 

tried to compare Sausage and Bacon in the above example (without using the 

data table), you could end up coming to an incorrect conclusion. Can you tell 

why? Is the Sausage slice larger or smaller than the Bacon? Without the 

numbers to help you, you probably couldn't tell for sure. In fact, the Sausage 

received 3 votes and the Bacon only received 2. It turns out that the sizes of the 

rectangles can only be compared within the stacked bar chart. The size of the 

rectangles cannot be compared to the size of the pie slices - not only because of 

the difficulty between comparing rectangles and pie slices, but also because the 

total area of the stacked bar chart is not the same as the total area of the "Other" 

slice from which it was taken. 

• Pie Graph Lesson Plan 

• Circle Graph Generator 

Area Charts 

An area chart or area graph combines some of the characteristics of line graphs 

with the characteristics of bar graphs. It looks like a line graph with shading 

underneath the line. Sometimes, the shading can help add meaning to a line 

graph. For example, if a line graph represented the height of water in a reservoir 

over time, shading the area under the line could make the line graph look like 

actual water rising and falling. 

Stacked area charts and stacked column charts provide a way to compare 

differences or proportions over time or between different locations or groups of 

http://www.deltastate.edu/docs/math/L%20pattenLP3.pdf
http://scratch.mit.edu/projects/Cspace/865105


people. The height of each of the areas as well as the total height of all the areas 

may change over time. If you had a series of pie charts that compared the same 

items from month to month, all of that information could be displayed in a 

single area chart. For example, let's say that a teacher offered the same pizza 

topping survey to each of her classes over a period of 10 years. You can display 

that information as an area chart like the image below. 

 
Example of a stacked area chart in Excel 

This type of area chart is time-based (same survey offered year after year), but 

it's not truly continuous because the class stays the same throughout the entire 

year. So, this is a case where it might be more appropriate to show the graph as 

a stacked column chart (see below) which will depict the results as discrete 

events. Everything about the data table and the graph is pretty much the same. 

All you have to do is change the chart type. 

 
Example of a stacked column chart in Excel 



XY Graph (Scatter Plot) 

 
Spirograph Template 

An X-Y graph, also called a coordinate graph or scatter plot, is a graph that 

shows different ordered pairs on an X-Y axis (Cartesian coordinate system). X-

Y graphs are used to look at and find patterns in sets of data and to plot 

mathematical formulas. The points on the graph may form a straight line or a 

curved line, and may be connected with a line. Unlike bar graphs and line 

graphs, the line in an X-Y graph can curve back on itself, forming complex 

patterns such as the spirograph shown on the right. In some cases, the points 

may not form a line at all. They might just be shown as a bunch of random dots 

scattered all over the place (thus the name). 

To plot a point on graph paper, you first need to draw the coordinate system and 

then you simply find the point's x-coordinate, move straight up or down the line 

to its y-coordinate, and draw a point. To create a scatter plot in Excel, you first 

create a simple table with one column for listing the X-coordinates and a second 

column for the Y-coordinates, select the data table, then insert the scatter chart 

by choosing it from a menu. 

 
Example of a scatter plot in Excel 

https://www.vertex42.com/ExcelArticles/fun-with-excel.html
https://www.vertex42.com/ExcelArticles/fun-with-excel.html
https://www.vertex42.com/ExcelTemplates/graph-paper.html
https://www.vertex42.com/ExcelArticles/fun-with-excel.html


More information about scatter plots: 

• What's the Point? 

• Plotting Ordered Pairs 

• Examining Scatter Plots (nces.ed.gov) 

Other Charts and Graphs 

There are many other types of charts and graphs, as well as many other 

variations on the types listed above. But most of the more advanced types of 

graphs, charts, and plots require a more advanced knowledge of math, science, 

and statistics. Some of the names for these other types of charts (but definitely 

not all of them) are: surface plots and other 3-dimensional graphs, bubble 

charts, candlestick charts, radar plots, forest plots, glyph plots, histograms, 

stem-and-leaf plots, dot plots, biplots, box plots, gauge charts, control charts, 

geo charts, tree maps, combination charts, stepped area charts, dendrogram 

plots, and many others. 

 Excel 2016 - Page Layout and Printing 

Back to Tutorial 

Introduction 

There may be times when you want to print a workbook to view and share 

your data offline. Once you've chosen your page layout settings, it's easy to 

preview and print a workbook from Excel using the Print pane. 

Optional: Download our practice workbook. 

Watch the video below to learn more about page layout and printing. 

To access the Print pane: 

1. Select the File tab. Backstage view will appear. 

http://www.funbrain.com/co/index.html
http://www.teacherschoice.com.au/maths_library/coordinates/plotting_ordered_pairs.htm
http://nces.ed.gov/nceskids/help/user_guide/graph/scatter.asp
https://www.vertex42.com/ExcelArticles/mc/Histogram.html
https://www.vertex42.com/ExcelArticles/dot-plot.html
https://www.vertex42.com/ExcelTemplates/box-whisker-plot.html
https://www.vertex42.com/ExcelTemplates/control-chart.html
https://edu.gcfglobal.org/en/excel2016/
https://edu.gcfglobal.org/en/excel2016/
https://media.gcflearnfree.org/content/562e37c19c7faf1314ffe064_10_26_2015/excel2016_pagelayoutprint_practice.xlsx


 

2. Select Print. The Print pane will appear. 

 

Click the buttons in the interactive below to learn more about using the Print 

pane. 



 

To print a workbook: 

1. Navigate to the Print pane, then select the 

desired printer. 



 

2. Enter the number of copies you want to print. 



 

3. Select any additional settings if needed (see above 

interactive). 



 

4. Click Print. 

 



Choosing a print area 

Before you print an Excel workbook, it's important to decide exactly what 

information you want to print. For example, if you have multiple worksheets in 

your workbook, you will need to decide if you want to print 

the entire workbook or only active worksheets. There may also be times when 

you want to print only a selection of content from your workbook. 

To print active sheets: 

Worksheets are considered active when selected. 

1. Select the worksheet you want to print. To 

print multiple worksheets, click the first worksheet, 

hold the Ctrl key on your keyboard, then click any 

other worksheets you want to select. 

 

2. Navigate to the Print pane. 

3. Select Print Active Sheets from the Print 

Range drop-down menu. 

 

4. Click the Print button. 



 

To print the entire workbook: 

1. Navigate to the Print pane. 

2. Select Print Entire Workbook from the Print 

Range drop-down menu. 

 

3. Click the Print button. 

 

To print a selection: 

In our example, we'll print the records for the top 40 salespeople on the Central 

worksheet. 

1. Select the cells you want to print. 



 

2. Navigate to the Print pane. 

3. Select Print Selection from the Print Range drop-

down menu. 

 

4. A preview of your selection will appear in 

the Preview pane. 



 

5. Click the Print button to print the selection. 

 



If you prefer, you can also set the print area in advance so you'll be able to 

visualize which cells will be printed as you work in Excel. Simply select the 

cells you want to print, click the Page Layout tab, select the Print 

Area command, then choose Set Print Area. Keep in mind that if you ever 

need to print the entire workbook, you'll need to clear the print area. 

 

Adjusting content 

On occasion, you may need to make small adjustments from the Print pane to 

fit your workbook content neatly onto a printed page. The Print pane includes 

several tools to help fit and scale your content, such 

as scaling and page margins. 

To change page orientation: 

Excel offers two page orientation 

options: landscape and portrait. Landscape orients the page horizontally, 

while portrait orients the page vertically. In our example, we'll set the page 

orientation to landscape. 

1. Navigate to the Print pane. 

2. Select the desired orientation from the Page 

Orientation drop-down menu. In our example, we'll 

select Landscape Orientation. 



 

3. The new page orientation will be displayed in the 

Preview pane. 



 

To fit content before printing: 

If some of your content is being cut off by the printer, you can use scaling to fit 

your workbook to the page automatically. 

1. Navigate to the Print pane. In our example, we can 

see in the Preview pane that our content will be cut 

off when printed. 



 

2. Select the desired option from the Scaling drop-down 

menu. In our example, we'll select Fit All Columns 

on One Page. 



 

3. The worksheet will be condensed to fit onto a single 

page. 



 

Keep in mind that worksheets will become more difficult to read as they are 

scaled down, so you may not want to use this option when printing a worksheet 

with a lot of information. In our example, we'll change the scaling setting back 

to No Scaling. 

To include Print Titles: 

If your worksheet uses title headings, it's important to include these headings 

on each page of your printed worksheet. It would be difficult to read a printed 

workbook if the title headings appeared only on the first page. The Print 

Titles command allows you to select specific rows and columns to appear on 

each page. 

1. Click the Page Layout tab on the Ribbon, then select 

the Print Titles command. 



 

2. The Page Setup dialog box will appear. From here, 

you can choose rows or columns to repeat on each 

page. In our example, we'll repeat a row first. 

3. Click the Collapse Dialog button next to the Rows to 

repeat at top: field. 

 

4. The cursor will become a small selection arrow, and 

the Page Setup dialog box will be collapsed. Select 

the row(s) you want to repeat at the top of each 

printed page. In our example, we'll select row 1. 



 

5. Row 1 will be added to the Rows to repeat at 

top: field. Click the Collapse Dialog button again. 

 

6. The Page Setup dialog box will expand. To repeat a 

column as well, use the same process shown in steps 

4 and 5. In our example, we've selected to repeat row 

1 and column A. 

7. When you're satisfied with your selections, click OK. 

 

8. In our example, row 1 appears at the top of every 

page, and column A appears at the left of every page. 



 

To adjust page breaks: 

1. Click the Page Break Preview command to change 

to Page Break view. 

 

2. Vertical and horizontal blue dotted lines denote the 

page breaks. Click and drag one of these lines to 

adjust that page break. 

 

3. In our example, we've set the horizontal page break 

between rows 21 and 22. 



 

4. In our example, all the pages now show the same 

number of rows due to the change in the page break. 



 

To modify margins in the Preview pane: 

A margin is the space between your content and the edge of the page. 

Sometimes you may need to adjust the margins to make your data fit more 

comfortably. You can modify page margins from the Print pane. 

1. Navigate to the Print pane. 

2. Select the desired margin size from the Page 

Margins drop-down menu. In our example, we'll 

select Narrow Margins. 



 

3. The new page margins will be displayed in the 

Preview pane. 



 

You can adjust the margins manually by clicking the Show Margins button in 

the lower-right corner, then dragging the margin markers in the Preview pane. 

 

Challenge! 

1. Open our practice workbook. 

2. Click the East Coast tab at the bottom of the 

workbook. 

3. In the Page Layout tab, use the Print Titles feature 

to repeat row 1 at the top and column A at the left. 

4. Using the Page Break Preview command, move the 

break between rows 47 and 48 up so it's between 

rows 40 and 41. 

https://media.gcflearnfree.org/content/562e37c19c7faf1314ffe064_10_26_2015/excel2016_pagelayoutprint_practice.xlsx


5. In Backstage view, open the Print Pane. 

6. In the Print pane, change 

the orientation to Landscape. 

7. Change the margins to Narrow. 

8. Change the scaling to Fit All Columns on One Page. 

9. When you are finished, your print preview should 

look like this: 

 

  

Adding a password 

 

Step 1: In Excel, open the document you want to secure with a password. 

https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Info-Options.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Info-Options.jpg


Step 2: Click File, followed by Info. 

Step 3: Next, click the Protect Workbook button. From the drop-down menu, 

select Encrypt with Password. 

Mark Coppock/Digital Trends 

Step 4: Excel will then prompt you to type in a password. Pick one that’s 

complicated and unique and note it down in your password manager. 

It is paramount that you remember it, or have access to a copy of it in a secure 

location because if you forget it, you will lose access to the Excel file and 

recovering it will be very difficult. 

Mark Coppock/Digital Trends 

From now on, any time you try to open that file, Excel will prompt you to input 

your newly chosen password. 

Note: This password only protects that individual document, not every Excel 

document on your PC. If you want all Excel files to have similar protection, 

you’ll need to password protect each file individually or look at more advanced 

protections. 

If you want to see whether an Excel file has password protection or not, check 

out the Info tab for the document and look at the Protect Workbook section. It 

will tell you whether a password is required to open it or not. 

 

Now that you’ve password-protected your most important files, it might be 

worth considering adding extra layers of security to your system. The easiest 

way to protect a large number of files is to encrypt them. Luckily, encryption 

programs are not hard to find. Windows 10 Professional users have a built-in 

encryption utility called Bitlocker, but if you want to download a free version 

with lots of customization options for many types of data, you can try Crypto 

Expert 8 or VeraCrypt open source downloads. 

https://downloads.digitaltrends.com/windows-10/windows
https://docs.microsoft.com/en-us/windows/security/information-protection/bitlocker/bitlocker-overview
https://www.cryptoexpert.com/
https://www.cryptoexpert.com/
https://www.veracrypt.fr/en/Home.html
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-options.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-options.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-Encrypt-Document.jpg
https://icdn6.digitaltrends.com/image/digitaltrends/excel-2016-protect-workbook-protected-1110x660.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-options.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-Encrypt-Document.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-Encrypt-Document.jpg
https://icdn6.digitaltrends.com/image/digitaltrends/excel-2016-protect-workbook-protected-1110x660.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-options.jpg
https://s3.amazonaws.com/digitaltrends-uploads-prod/2017/04/Excel-2016-Protect-Workbook-Encrypt-Document.jpg
https://icdn6.digitaltrends.com/image/digitaltrends/excel-2016-protect-workbook-protected-1110x660.jpg
https://icdn6.digitaltrends.com/image/digitaltrends/excel-2016-protect-workbook-protected-1110x660.jpg


Additional security options 

 

Excel also allows you to apply more customized security options to your file if 

necessary. It’s important to know what these other options do so you can create 

the right security for your project. Under Protect Document, you’ll find several 

additional features that may prove useful: 

Mark as Final: This will mark the file as completed, which lets other people 

know that they shouldn’t make any changes. Using this option will not secure 

the data behind a password, however, so it doesn’t offer any security. 

Protect Current Sheet: This will guard the currently selected worksheet with a 

password so that people can’t make any changes. It’s a handy option if there’s 

only one sheet in the workbook that you want to protect, and you don’t mind if 

people can see the info — you just don’t want them messing with anything. You 

will notice that there’s also an option to do this with “Workbook Structure,” 

which protects data throughout the workbook from changes unless people have 

the password. 

Restrict Access: This is a unique option used by organizations where IT has 

created security templates that essentially lock Excel files to only certain people 

https://support.office.com/en-us/article/protection-and-security-in-excel-be0b34db-8cb6-44dd-a673-0b3e3475ac2d


or ranks. It’s handy in larger organizations where some people should be able to 

access the file, but not everyone. 

Add a Digital Signature: This simply verifies the file as the real version, which 

is useful when sending it to other people or organizations, and to make sure it 

hasn’t been altered. It also helps files from being spied on when you send them 

digitally. 

  

How to Switch Between Worksheets in Excel 
  

Keyboard Shortcuts To Switch Between Sheets In Excel 

So you’ve got an Excel document in front of you with multiple worksheets. 

When you’ve got to switch between them, the obvious choice would be to do it 

by manually selecting a different sheet at the bottom of the workbook. 

However, that option might not be available.  

In case you can’t use your mouse or touchpad or have a big workload and don’t 

waste time on that, you can switch between sheets in Excel using a keyboard 

shortcut.  

 

There are two shortcuts that you’ll need to learn here: Ctrl + PgDn (page down) 

for moving to the sheet on the right, and Ctrl + PgUp (page up) for moving to 

the sheet on the left. Or simply follow these steps to switch between sheets in 

the workbook: 

1. In order to move one sheet to the right, hold down Ctrl, then press 

the PgDn key. 

2. To keep moving to the right, press the PgDn key again.  

3. In order to move back or one sheet to the left, hold down Ctrl, then press 

the PgUp key.  

4. To keep moving to the left, press the PgUp key again.  

That’s just one example of a useful keyboard shortcut for Excel. Learning a few 

more essential shortcuts can help improve your productivity. For example, it 

will save you time while navigating Excel, or doing such routine tasks 

like changing row height and column width in the program.  

https://helpdeskgeek.com/office-tips/10-excel-tips-and-tricks-for-2019/
https://helpdeskgeek.com/office-tips/use-the-keyboard-to-change-row-height-and-column-width-in-excel/


Use The Go To Command  

Using the Go To command is another handy way of moving around your Excel 

worksheet. You will especially appreciate this method if you have to deal with 

overloaded Excel documents with lots of rows and columns on a daily basis.  

In order to move to a different space of your workbook using the Go To 

command, follow these steps:  

• Open your Excel worksheet. 

• Choose Edit from the menu on top of the screen. 

 

• Select Go To… option from the drop down menu. You will see the Go To 

window open. You can use that to jump from one place in your document to 

another.  

 

• In the dialog window, find the Reference line and type in your cell 

reference, like “C22” or “H134”. Then press OK.  

This will take you to the place you’ve chosen by moving the active cell box 

onto that specific cell. 

Enable Go To Command Using Keyboard Shortcuts 

A quicker way to use the Go To command in Excel is by learning the right 

keyboard shortcuts for it. There are two different options here, you can either 

press the F5 key or use the Ctrl + G keyboard shortcut to bring the Go To 

window up.  

Once you start using the Go To feature, you will see that it also stores all of 

your previous searches in that little window. So you can find a list of all your 

previous cell references in the top box above the Reference line. A useful 

feature if you find yourself jumping back and forth between specific areas of 

your Excel document. 

However, remember that this information will disappear once you close your 

Excel workbook. So if you think you’ll need it for future reference, make sure 

you save it elsewhere before exiting the document.  

Switch Between Sheets in Excel Using Go To  

If you don’t want to jump to a specific cell in a different worksheet, but just 

want to open the whole thing, you can also use the Go To command to do it.  



In order to switch between sheets in your Excel workbook, follow these steps:  

• Open your Excel workbook. 

• Bring up the Go To window using one of the shortcuts or manually. 

 

• In the Reference line, type in the desired sheet name along with the cell 

reference. For example, if you’re on Sheet 2 and want to move to Sheet 3, 

you’ll need to type in “Sheet3 + exclamation mark + the cell reference” in 

the Reference line, like Sheet3!B5. 

 

The exclamation mark here serves as a separator between the sheet name and 

the cell number, as you can’t use spaces in cell references. 

• That command will take you to a different sheet and move the active cell box 

to the cell you’ve chosen. In order to move back to the previous sheet, repeat 

the whole process but change the sheet name that you type in the Go To 

window.  

Use Hyperlink To Change Worksheets 

You can navigate around your Excel workbook and jump from one sheet to 

another using hyperlinks as well. In Excel, there are different hyperlink types, 

and you can link to an existing file on your computer, a web page, or an e-mail 

address.  

If you want to create a hyperlink and use it to move to a different worksheet, do 

the following: 

• Select a place in your sheet (a cell) where you want to insert the hyperlink. 

 

• Right-click on it and choose Hyperlink from the drop-down menu. 

 

• From the options in the middle of the box, choose Document.  

• Move on to the Anchor line below, find the Locate… button next to it and 

click it.  

 



• In the pop-up window, choose the sheet you want to link to and type in the 

cell reference where you’d like the hyperlink to take you.  

 

• After you press OK, you’ll be taken to the previous window where you can 

change the text of the hyperlink that you’ll see in the document. Type it in 

under Display.  

You can later delete or edit this hyperlink to change its destination or 

appearance.  

Use a VBA Script to Move Between Sheets 

While all of the above options are great for switching between Excel sheets, you 

might find yourself in a situation when you need more. For example, if you’re 

working with an Excel document of many worksheets and constantly need to 

move back and forth between them. In that case you can create a VBA macro or 

script to automate that process for you. 

Excel allows you to automate many different features and commands using 

Visual Basic for Applications (VBA) scripting. It’s the programming language 

that Excel uses to create macros.  

If you’re completely new to the topic, check out our beginner’s guide to 

VBA and an advanced VBA guide for MS Excel to learn everything about DIY 

programming in Microsoft Office.  

If you already know a thing or two about it, then you can use macros like the 

following to move around your Excel workbook. 

VBA Macro To Move To The Right 

Sub Change_Sheets_Right() 

 

Dim SheetNum, CurrentSheet As Integer 

SheetNum = Sheets.Count 

CurrentSheet = ActiveSheet.Index 

 

If CurrentSheet < SheetNum Then 

Sheets(CurrentSheet + 1).Activate 

Else 

Sheets(1).Select 

End If 

 

End Sub 

https://helpdeskgeek.com/office-tips/how-to-create-a-vba-macro-or-script-in-excel/
https://helpdeskgeek.com/office-tips/how-to-create-a-vba-macro-or-script-in-excel/
https://helpdeskgeek.com/office-tips/the-best-vba-guide-for-beginners-youll-ever-need/
https://helpdeskgeek.com/office-tips/the-best-vba-guide-for-beginners-youll-ever-need/
https://helpdeskgeek.com/office-tips/an-advanced-vba-guide-for-ms-excel/


VBA Macro To Move To The Left 

Sub Change_Sheets_Left() 

 

Dim SheetNum, CurrentSheet As Integer 

SheetNum = Sheets.Count 

CurrentSheet = ActiveSheet.Index 

 

If CurrentSheet > 1 Then 

Sheets(CurrentSheet - 1).Activate 

Else 

Sheets(SheetNum).Activate 

End If 

 

End Sub 

 Inserting New Worksheets 

 

 

Inserting a new worksheet into a workbook is easy. Excel inserts a new 

worksheet before the currently selected worksheet 

 

 

Method 

To insert a new worksheet: 

1. From the Insert menu, choose Worksheet. 

or 

2. Click the Insert new worksheet button next to the worksheet tabs as show 

in Figure 1.1 

  

 

Exercise 

In the following exercise, you will insert two new worksheets into a workbook 

1. Select the Tuition Generated worksheet from the Latham 

College workbook. 

2. Click on the Home tab, in the Cells group, click Insert, and then 

click Insert Sheet. [A new worksheet, Sheet1, is inserted in front of the 

Tuition Generated worksheet]. 



3. Repeat steps 1 and 2 to insert another worksheet in front of the Tuition 

Generated worksheet. [A second new worksheet, Sheet2, is inserted]. 

 

 

Renaming Worksheets 

Once you have created a new worksheet, you can rename it. You can create 

worksheet names up to 31 characters long, including spaces. The worksheet 

name cannot be enclosed in square brackets and cannot include the following 

characters:  colon (:), slash (/), backslash (\), question mark (?), and asterisk (*). 

  

 

 

Method 

To rename a worksheet: 

1. Double-click the worksheet tab. 

2. Type the new worksheet name. 

3. Press Enter 

 

 

Exercise 

In the following exercise, you will rename worksheets. 

1. Double-click the Sheet2 sheet tab. [The Sheet2 sheet tab is selected and 

the worksheet name is highlighted]. 

2. Type Notes. 

3. Press Enter. [The worksheet is renamed Notes]. 

4. Double-click the Sheet1 sheet tab. [The Sheet1 sheet tab is selected and 

the worksheet name is highlighted.. 

5. Type Temporary. 

6. Press Enter. [The worksheet is renamed Temporary]. 

 

 

 

Deleting Worksheets 

You can delete a worksheet simply by choosing Delete Sheet from the Cells 

group on the Home tab. Be very careful, however. Once you have deleted a 

worksheet from a workbook, you cannot undelete it. 



 

 

 

Method 

To delete a worksheet: 

1. Select the worksheet to be deleted. 

2. On the Home tab, in the Cells group, click the arrow next to Delete, and 

then click Delete Sheet. 

Note: You can also right-click the sheet tab to view a shortcut menu, from 

which you can choose Delete. 

 

 

Hide Columns or Rows 

  

Hide | Unhide 

Sometimes it can be useful to hide columns or rows in Excel. 

Hide 

To hide a column, execute the following steps. 

1. Select a column. 

 

2. Right click, and then click Hide. 

https://www.excel-easy.com/examples/hide-columns-rows.html#hide
https://www.excel-easy.com/examples/hide-columns-rows.html#unhide


 

Result: 

 

Note: to hide a row, select a row, right click, and then click Hide. 

Unhide 

To unhide a column, execute the following steps. 

1. Select the columns on either side of the hidden column. 



 

2. Right click, and then click Unhide. 

 

Result: 



 

Note: to unhide a row, select the rows on either side of the hidden row, right 

click, and then click Unhide. 

Accessing Excel Options 

To open the Excel Options dialog box: 

In Excel 2010/13: Go to File –> Options. 

In Excel 2007: Go to Menus –> Tools –> Excel Options. 

 



Don’t be overwhelmed with all the categories and checkboxes in the Excel 

Options dialog box. You do not need to change everything, and in most cases, 

default setting works just fine. But here are some of the features that can give 

you more control on the way your Excel spreadsheets behave. 

#1 Change the Default Font Type and Size 

By default, Excel uses Calibri (body font) font size 11. If you or your 

organization is using a different font type and size, you can change the default 

by following these steps: 

• In Excel Options, select General. 

• In General options, within ‘When creating new workbooks’ section, 

change the default font type and font size. 

 

Now when you open a new workbook, it will use the new font setting by 

default. 

#2 Always Save Files in .xls format 

If you are sharing your excel workbooks with people who have 2003 version, 

you need to manually change the format to .xls. Instead of doing this manually 

every time, you can change the default file format Save setting. 

Here are the steps to do this: 

• In Excel Options, select Save. 



• In Save options, within ‘Save workbooks’ section, change the Save File 

format to Excel 97-2003 Workbook. 

 

You can also set the default to Excel Macro-Enabled Workbook if you work 

with macros. 

Now whenever you save a workbook, it will get saved in .xls format. 

#3 Change Calculation mode from Automatic to Manual 

With automatic calculation, a recalculation is triggered whenever there is a 

change in a cell/value that affects formulas (more so with volatile formulas). 

With worksheets that are loaded with a lot of data and formulas, this 

recalculation can waste a lot of time (and most of the time it is unnecessary) and 

make our workbooks slow. 

To save time, you can change the calculation setting to manual. To do this: 

• In Excel Options, select Formulas. 

• In Formulas options, change calculation options to Manual. 

 

https://trumpexcel.com/excel-volatile-formulas/
https://trumpexcel.com/suffering-from-slow-excel-spreadsheets/


When manual mode is selected, you need to manually force a recalculation by 

pressing F9 key. 

#4 Keep the active cell selected after pressing Enter 

By default, if you select a cell and press enter, the selection goes down. In a lot 

of cases, you may want to keep the same cell selected after hitting Enter. 

Here is how you can make this change: 

• In Excel Options, select Advanced. 

• In Editing Options, uncheck the option ‘After pressing Enter, move 

selection’. 

 

TIP: You can also achieve the same effect by pressing Control + Enter (instead 

of Enter). 

#5 Automatically Insert Decimal Points during Data Entry 

If your work involves a lot of numeric data entry with decimals, this one would 

be mighty useful. 

How it works – If you have to enter numeric values with 2 data points, instead 

of typing 123.45, you can simply type 12345, and Excel would automatically 

insert 2 decimal places. 

Here is how you can enable this: 



• In Excel Options, select Advanced. 

• In Editing Options, select ‘Automatically insert a decimal point’ and 

specify the places. 

 

Caution: Remember, every time you enter a number, it will have 2 decimal 

places. So if you need 1 as the value, you will have to type 100 (considering 

there are 2 decimal places). 

#6 Show All Comments at Once 

When you insert a comment, by default there is a small red triangle that appears 

at the top left of the cell. While this is a good enough indicator, you are likely to 

miss comments if you have a lot of data/comments. 

One workaround could be to show all the comments at once. 

To do this: 

• In Excel Options, select Advanced. 

• In the Display section, under the ‘For cells with comments, show:’ 

option, select Comments and Indicators. 



 

TIP: This would also be helpful if you are editing comments. Just click on the 

comment and edit it. 

#7 Hide All 0’s 

You can hide all the 0 values in your spreadsheet with one single click (you 

heard it right!). 

Here is how to do this: 

• In Excel Options, select Advanced. 

• Scroll down and go to the section – ‘Display Options for this worksheet’. 

• Uncheck ‘Show a zero in cells that have zero value’. 

 



  

#8 Open Selected Workbooks Whenever You Start Excel 

If you start your work with the same set of Excel workbooks (for example, to-

do lists, project trackers, etc.), there is a way Excel will automatically open 

these workbooks whenever you start it. Here is how to do this: 

• In Excel Options, select Advanced. 

• Scroll Down and go to General section. 

• In the field. ‘At startup, open all files in:’, enter the path of the folder that 

has the files that you want to open whenever you start Excel. 

 

Note: You can add more files to the folder and it would automatically open 

when you open Excel next. 

See Also: Excel Data Entry Tips. 

#9 Automatically Complete Abbreviations 

There is a feature in Excel where you can specify shorthand text and Excel will 

automatically complete it for you. For example, whenever you type ABC, Excel 

would automatically replace it with ABC Technology Corporation Limited. 

Something as shown below: 

https://trumpexcel.com/excel-data-entry-tips/


 

Here is how you can enable this: 

• In Excel Options, select Proofing 

• Click on AutoCorrect Options button

 

• In the AutoCorrect dialog box, type what you want to Replace (in 

Replace field) with what you want to replace it with (in With field) 

 



• Click Add and then Ok 

Now whenever you type ABC and hit enter (or space bar), it will automatically 

get replaced with ABC Technology Corporation Limited. 

 

 

 

 


